Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
Skasowany użytkownik 27403

Problem z pompą wtryskową

#751 Post autor: Skasowany użytkownik 27403 » 28 sie 2019, 09:58

Witam. Jestem tu nowy, więc nie wiem, czy założyłem temat w dobrym dziale. Mam problem, więc chcę się poradzić specjalistów co dalej. Moje auto to Opel Zafira A 2.0 silnik X 20 DTL. 82km 60kw. Auto zaczęło ciężko odpalać. Trzeba długo kręcić, ale nie zawsze. Czasami odpala odrazu np dwa dni normalnie, na trzeci już ma problemy. Zdarza się, że auto podczas jazdy poprostu gaśnie, wtedy muszę znowu podkręcić i jedzie dalej bez problemu. Auto nie dymi, nie traci mocy i nie ma wycieków. Byłem u dwóch mechaników. Jeden nie wykrył błędów mechanicznych, tylko coś z elektyką, więc pojechałem do elektryka. Po jego diagnozie wyszły takie błędy. 1650 1651 1631 1660 i jakis dotyczący egr i czujnika temperatury, ale powiedział, że te od 16... Są najważniejsze, bo dotyczą sterownika pompy. Pojechałem do fachowca od pomp, to powiedzieli, że trzeba także przy takich błędach regenerowac także pompę,, ale dziwił się, że auto po nocy odpala normalnie i nie traci mocy, bo tak powinno być przy uszkodzeniu pompy. Powiedział, że taka naprawa sterownika i pompy, to u niego koszt 1.200 zl i gwarancja na pół roku. Więc sam już nie wiem. Każdy mówi co innego. Czy mogę więc u państwa uzyskać pomoc i dowiedzieć się, co wykońcu trzeba naprawić.? Sterownik czy pompę.? A może to i to.? Dodam też, że zauważyłem, że jeżeli auto stoi trochę z górki, to łatwiej jest je odpalić, ale to nie reguła, bo ostatnio stało z górki, a i tak był problem z odpaleniem. Ktoś coś też wcześniej kombinował przy sterowniku, tak mi się wydaje, bo jest w aucie kostka Tiuning box, ale jest wczepiona w przewody idące do sterownika pompy. Czyli wtyczka od sterownika jest odczepiona i dopiero od tej wtyczki idą jakieś przewody do sterownika, ale nie widać tego dokładnie. Elektryk powiedział, że może mi to zdjąć, ale po tym auto może nie odpalić, bo ktoś mógł kombinować z tym tiuningiem pod sterownik, żeby auto odpalało. Pozdrawiam.

Rafał.K
Świeżak
Posty: 13
Rejestracja: 16 sie 2019, 08:33
Imię: Rafał
Lokalizacja: Dg
Auto: Zafira a y20dth
Model: Za
Oznaczenie silnika: Y20dth

Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#752 Post autor: Rafał.K » 15 lis 2019, 17:18

A ja mam pytanie czy ktoś próbował zastosować elektryczna vacum pompę ?

Awatar użytkownika
Dziadek13
Zafiromaniak
Posty: 1868
Rejestracja: 26 wrz 2010, 21:28
Imię: Jorg
Lokalizacja: Mysłowice
Auto: VW Turan była zafira DTL
Model: Turan
Oznaczenie silnika: AVQ
Plec:

Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#753 Post autor: Dziadek13 » 15 lis 2019, 17:43

Nie bo ona jest sterowana ecu wtedy kiedy potrzeba podciśnienia a jak nie trzeba to ona stoi, z opisu tej pompy jest napisane że ona może tylko krótko pracować do około 5min bo nie jest smarowana ale można na krótki czas jak na filmie z tym że musi być też orginalna pompa wakum.
Pooglądaj.


W zafirze pompa musi chodzić cały czas dla turbo i egr owszem można wzmocnić dodatkowo elektryczną pompą wakum układ podciśnienia.

Budowa pompy wakum elektrycznej.

Obrazek
Ostatnio zmieniony 15 lis 2019, 17:51 przez Dziadek13, łącznie zmieniany 3 razy.

Rafał.K
Świeżak
Posty: 13
Rejestracja: 16 sie 2019, 08:33
Imię: Rafał
Lokalizacja: Dg
Auto: Zafira a y20dth
Model: Za
Oznaczenie silnika: Y20dth

Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#754 Post autor: Rafał.K » 15 lis 2019, 21:59

O fajnie, że ktoś odpowiedział tak szybko :-) .
Nie wiedzialem, że elektryczna pompa moze dzialac tylko okresowo. Także ten pomysł odpada.

Mam Zafire A z silnikiem Y20DTH. EGR pneumatyczny. Rok auta 2001.
Cały czas mam problem z brakiem mocy/zamuleniem poniżej obrotow zalaczenia turbo.

Gozi
Posty: 3
Rejestracja: 12 gru 2019, 08:14
Imię: Kamil
Lokalizacja: Tomaszów Mazowiecki
Auto: Zafira 2.0 dti
Model: ZA
Oznaczenie silnika: Niewiem

Re: Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#755 Post autor: Gozi » 06 sty 2020, 17:35

Witam serdecznie. Temat wałkowany tyle razy, ale chciałbym uzyskać pomocy w sprawie mojej Zafiry 2.0 dti 101km 2002.
Mam dwa problemy.
Pierwszy to:
Słabo pali po nocy przy ujemnych temperaturach. Tzn długo kręci ale to tez nie zawsze.Mechanicy sprawdzali świece lecz jednej nie wykręcili ponieważ jest zapieczona.
Drugi:
Brak totalnie mocy. Wkręca się max do 4tys obrotów i nie jedzie. Był u różnych mechaników każdy twierdzi co innego. Jeden mówi ze turbina drugi zatkany katalizator, następnie stwierdził, że może być rozciągnięty łańcuch i dlatego mocy nie ma. Zamieniałem miejscami zawory podciśnienia i zaczął jeden dziwnie piszczeć.


Wysłane z iPhone za pomocą Tapatalk

Awatar użytkownika
Dziadek13
Zafiromaniak
Posty: 1868
Rejestracja: 26 wrz 2010, 21:28
Imię: Jorg
Lokalizacja: Mysłowice
Auto: VW Turan była zafira DTL
Model: Turan
Oznaczenie silnika: AVQ
Plec:

Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#756 Post autor: Dziadek13 » 06 sty 2020, 18:38

Gozi pisze:
06 sty 2020, 17:35
Witam serdecznie. Temat wałkowany tyle razy, ale chciałbym uzyskać pomocy w sprawie mojej Zafiry 2.0 dti 101km 2002.
Mam dwa problemy.
Pierwszy to:
Słabo pali po nocy przy ujemnych temperaturach. Tzn długo kręci ale to tez nie zawsze.Mechanicy sprawdzali świece lecz jednej nie wykręcili ponieważ jest zapieczona.
Tu może być zapowietrzanie się układu paliwa,postaw na noc auto przodem w dół co by się paliwo nie cofało.
Możesz też podgrzać dwa razy choć świece grzeją około 28sek możesz też poczekać 15-16 sek i próbować odpalić.
Gozi pisze:
06 sty 2020, 17:35
Drugi:
Brak totalnie mocy. Wkręca się max do 4tys obrotów i nie jedzie. Był u różnych mechaników każdy twierdzi co innego. Jeden mówi ze turbina drugi zatkany katalizator, następnie stwierdził, że może być rozciągnięty łańcuch i dlatego mocy nie ma. Zamieniałem miejscami zawory podciśnienia i zaczął jeden dziwnie piszczeć.
Trzeszczy,piszczy to ez od egr tak ma być.
Brak mocy błędy jakieś są?.
Sprzęgło czasem nie ślizga?.
Jak by turbina nie ładowała byłby błąd.
Z katalizatorem to raczej zapomnij.
Poczytaj.
viewtopic.php?t=593&start=735

Obrazek
Ostatnio zmieniony 06 sty 2020, 18:41 przez Dziadek13, łącznie zmieniany 2 razy.

Gozi
Posty: 3
Rejestracja: 12 gru 2019, 08:14
Imię: Kamil
Lokalizacja: Tomaszów Mazowiecki
Auto: Zafira 2.0 dti
Model: ZA
Oznaczenie silnika: Niewiem

Re: Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#757 Post autor: Gozi » 06 sty 2020, 20:08

No właśnie na chwile się pojawia i zaraz znika jak dodaje gazu lub chwilkę samochód pochodzi. Nie zapisuje się błąd żeby go zaczytać lub mechanik Nie ma odpowiedniego programu do zczytania błędów. Sprzęgło napewno się nie ślizga. Jak turbo nie działa to przy 2.5 tys obrotów słychać bardzo głośne klekotanie. Jeden dzień jest taki ze turbo działa a na drugi i trzeci nie działa. Zauważyłem tez ze jak samochód postoi odpalony np z 20 min bez ruszania to turbina działa, ale to tez znowu nie zawsze. Jeżeli chodzi o odpalanie to zawsze podgrzewam świece dwa razy. A macie może pomysły jak wykręcić zapieczoną świece? Bo podobno 3 świece mechanik nie mógł odkręcić..


Wysłane z iPhone za pomocą Tapatalk

Awatar użytkownika
Dziadek13
Zafiromaniak
Posty: 1868
Rejestracja: 26 wrz 2010, 21:28
Imię: Jorg
Lokalizacja: Mysłowice
Auto: VW Turan była zafira DTL
Model: Turan
Oznaczenie silnika: AVQ
Plec:

Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#758 Post autor: Dziadek13 » 06 sty 2020, 20:33

Gozi pisze:
06 sty 2020, 20:08
No właśnie na chwile się pojawia i zaraz znika jak dodaje gazu lub chwilkę samochód pochodzi.

Tu z opisu widać że brakuje podciśnienia możliwe że pompa wakum do wymiany nie wyrabia a jak dodasz gazu wszystko jest dobrze.
Gozi pisze:
06 sty 2020, 20:08

Jak turbo nie działa to przy 2.5 tys obrotów słychać bardzo głośne klekotanie. Jeden dzień jest taki ze turbo działa a na drugi i trzeci nie działa.
Klekotanie jest bo brak doładowania takie są objawy, szukamy powodu braku doładowania.
Gozi pisze:
06 sty 2020, 20:08
Zauważyłem tez ze jak samochód postoi odpalony np z 20 min bez ruszania to turbina działa, ale to tez znowu nie zawsze.
Wyżej podałem opis schemat gdzie zrobić pomiary wakumetrem wtedy pomyślimy.
Gozi pisze:
06 sty 2020, 20:08
Jeżeli chodzi o odpalanie to zawsze podgrzewam świece dwa razy. A macie może pomysły jak wykręcić zapieczoną świece? Bo podobno 3 świece mechanik nie mógł odkręcić..
A świece dobre czy spalone?.
A co ci daje podgrzewanie na dwa razy pisałem że jak rano przekręcisz kluczyk to świece grzeją około 28sek starczy poczekać np 18sek i odpalać.
Teraz co do tej świecy.Ja owijałem świece gąbką przy głowicy i dziennie psikałem WD-40 gąbka nasączona,można jeździć po tygodniu można było wykręcić,ale jeżeli już mechanik wykręcał to może już po ptokach a wręcz trza podjechać do warsztatu gdzie wykręcają urwane świece poszukaj w okolicy bo więcej teraz może narobić problemu.
viewtopic.php?f=29&t=15052
viewtopic.php?f=29&t=15052
viewtopic.php?f=29&t=16

Gozi
Posty: 3
Rejestracja: 12 gru 2019, 08:14
Imię: Kamil
Lokalizacja: Tomaszów Mazowiecki
Auto: Zafira 2.0 dti
Model: ZA
Oznaczenie silnika: Niewiem

Re: Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#759 Post autor: Gozi » 11 sty 2020, 13:03

I byłem dzisiaj podciśnienie sprawdzić wszystko okej. Pojechalem na komputer pokazało mi klika błędów. Ale mechanik mówi, że to jest nie związane z tym ze turbo nie działa. Obrazek
Juz nie mam siły do tego samochodu. Jest ktoś z łódzkiego żeby mi to sprawdzić?


Wysłane z iPhone za pomocą Tapatalk

Awatar użytkownika
Dziadek13
Zafiromaniak
Posty: 1868
Rejestracja: 26 wrz 2010, 21:28
Imię: Jorg
Lokalizacja: Mysłowice
Auto: VW Turan była zafira DTL
Model: Turan
Oznaczenie silnika: AVQ
Plec:

Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#760 Post autor: Dziadek13 » 11 sty 2020, 20:34

Masz P0400 masz problem z podciśnieniem bo P0400 to nie tylko egr to też podciśnienie lub jego brak.
Gozi pisze:
11 sty 2020, 13:03
I byłem dzisiaj podciśnienie sprawdzić wszystko okej.
Chłopie jak ci pomóc jak nie chcesz współpracować Co znaczy okey?
Napisz jakie masz podciśnienie w punktach na fotkach które ci przedstawiłem.
Chcemy ci pomóc ale pomóż nam nie mamy szklanej kuli.
Pierwsze foto masz podane dobre podciśnienia w danych miejscach z naciskiem na MIEJSCA, a jakie ty masz? sprawdź sam a nie mechanik ci powie że ok.

Obrazek

Obrazek
Ostatnio zmieniony 11 sty 2020, 20:51 przez Dziadek13, łącznie zmieniany 2 razy.

lbg
Debiutant
Posty: 27
Rejestracja: 15 wrz 2015, 08:33
Imię: Łukasz
Lokalizacja: Brwinów
Auto: Opel Zafira 2.0dti
Model: ZA
Oznaczenie silnika: Y20DTH

Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#761 Post autor: lbg » 12 sty 2020, 18:34

Cześć, do zeszłego tygodnia byłem przeszczęśliwym użytkownikiem ZA... niestety dosięgły mnie problemy z pompą.
ZA 2001, 2.0dti, y20dth, 361kkm (prawdziwy), pompa nigdy nie tykana. Paliwo lane na shell/orlen - od pewnego czasu leję paliwa "premium".

W skrócie:
Przy rozgrzanym silniku, przy wyższych prędkościach następuję szarpnięcie, check i auto nie reaguje na dodawanie gazu, puszczenie gazu powoduje zgaszenie check-a i odzyskanie wigoru na kilka sekund lub minut - sprawa się powtarza, po zjechaniu z autostrady i jeździe z prędkością <60km/h błąd nie wraca.

Szczegóły:
2 tyg. temu problem wystąpił pierwszy raz, i trwał przez 20km jazdy autostradą, w mieście 2 razy na światłach auto zgasło. Powrót z pracy także autostradą odbył się bez problemów, na końcu auto zatankowane z 1/4 do pełna.
Odczytane błędy:

Kod: Zaznacz cały

P1345 - Wadliwe dzialanie ukladu krytycznego 1 (zob. procedure sprawdzania - opis kodu usterki)
 (0A) - Nie występuje

P1220 - Wadliwe dzialanie ukladu krytycznego 1 (zob. procedure sprawdzania - opis kodu usterki)
 (0A) - Nie występuje
Przez kilka dni problem nie występował, zrobiono trasę 2x300km autostradami - bez problemu.
Problem jednak wrócił, znowu przy 1/4 baku. Jedyny zapisany błąd to P1220, drugi z błędów już się nie pojawia.
Aktualnie problem jest w miarę stały tj. zawsze na nagrzanym silniku, przy wyższych prędkościach (>60-80km/h), nawet przy 2/3 baku.
Na postoju, na nagrzanym silniku można auto "przegazować" do 3500obr/min i nic się nie dzieje.
Udało mi się nagrać parametry w momencie wystąpienia problemu:

Kod: Zaznacz cały

Syg. poz.     Pożądany pocz. 	Rzeczywisty     Pożądana masa   Masa paliwa
pedalu  gaz   wtrysku.        pocz. wtrysku   paliwa
[%]           [CA]	           [CA]	          [mg/suw]	      [mg/suw]

44.7          7.5	            7.4	            17.8	          17.5
46.9	        7.5	            7.5	            18.5	          18.3
47.9	        7.5	            7.4	            18.8	          18.4
47.8	        7.5	            7.6	            18.9	          18.4
47.9	        7.4	            7.1	            18.5	          18.5
52.8	        7.5	            7.6	            18.1	          20.0
52.8	        7.5	            7.5	            20.4	          20.0
52.8	        7.5	            7.5	            20.7	          20.0
52.4	        7.5	            7.5	            20.2	          19.3
36.8	        7.4	            10.0            13.1	          12.4
13.7	        7.0	            7.3	            6.1	                   5.2
19.5	        7.1	            18.3            6.2	                   4.9
0.0	        6.6	            7.0	            0.0	                   0.0
0.0	        6.6	            6.9	            0.0	                   0.0
0.0	        6.5	            6.5	            0.3	                   0.0
Jak widać w momencie wystąpienia błędu (na chwilę przed tym jak puszczam gaz) pojawia się rozbieżność pomiędzy pożądanym a rzeczywistym początkiem wtrysku. Z tego co wyczytałem tutaj i na forum vectra i o ile dobrze zrozumiałem (bo mechanik ze mnie żaden) to problem dotyczy mechaniki pompy, w szczególności tłoka przestawiacza kąta wtrysku.
Z oględzin pompy na samochodzie nie widać z niej wycieku, połączenia we wtyczce nie zaśniedziałe, nie dotarłem niestety do tych 4 przewodów na których lubi parcieć izolacja - pytanie czy takich objawach one mogły by być problemem.
Wczoraj wymieniony filtr paliwa (po 2latach i 60kkm) - nic specjalnego w nim nie było - jeden niewielki opiłek metaliczny. P1220 nadal występuję.
Czy któryś z Forumowiczów miał takie problemy, czy moje podejrzenia mogą być słuszne?
Najważniejsze pytanie - gdzie oddać auto, najlepiej całe - żeby zrobiono od A do Z i nie wykręcano się później, że pompa dobrze zrobiona, a źle założona. Mile widziane świeże doświadczenia/opinie z wymiany - jakość, czas czy ceny. Spodziewam, się że tanio nie będzie, ale naprawdę lubię to auto, wszystko inne sprawne.
Warsztaty najlepiej w okolicach Brwinowa/Warszawy - żeby Zośki nie katować i nie stanąć w szczery polu...

W trzech słowach ... Koledzy ratujcie Zośkę :)

Awatar użytkownika
Dziadek13
Zafiromaniak
Posty: 1868
Rejestracja: 26 wrz 2010, 21:28
Imię: Jorg
Lokalizacja: Mysłowice
Auto: VW Turan była zafira DTL
Model: Turan
Oznaczenie silnika: AVQ
Plec:

Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#762 Post autor: Dziadek13 » 12 sty 2020, 19:01

P1345 Czujnik Halla w pompie należy wymienić na pewno,bo przy tym błędzie bo sterownik dostaje zafałszowane impulsy i pompa działa jak działa.
Zaczął bym od P1345.


Poczytaj.
P1220 "czas wtrysku - wysoki/niski przepływ".

Może być tak.

- Dajemy gazu, wysokie obroty, a w takich warunkach trawersy przepuszczają i wywala p1220.

- P1220 ma związek z wtryskiwaczami. ale powodów może być wiele,mało paliwa w baku,nieszczelność na trawersach.

- Błąd P1220 też wiąże sie z poważnym błędem pompy!!

- Przestawiacz kąta wtrysku!! .Mógł on powstać po długotrwałym odpalaniu na sucho!!

- Lub zatarł sie nastawnik kąta wtrysku w pompie.

- Czasami ten błąd wyskakuje przy zapowietrzaniu układu!! Ale to najlepsza opcja.

A teraz coś od opla

Układ paliwowy jest bardzo wrażliwy. Prace należy wykonywać z zachowaniem dużej czystości i ostrożności. Powietrze w układzie paliwowym może spowodować uszkodzenia pompy paliwowej. Z tego powodu nie wolno dopuścić do całkowitego opróżnienia zbiornika paliwa.

Podstawa to:

Sprawdzic : zawartość prawidłowego rodzaju paliwa w zbiorniku

Sprawdzic : czy nie ma przecieków w odnośnym systemie

Sprawdzić : podłączone przewody i rurki pod kątem przełamań, uszkodzeń, itd.

Sprawdzić : Miejsca pęknięcia / ślady przetarcia na przewodach paliwowych lub wtryskowych

Sprawdzic : złącza przewodów paliwowych (szybkozłącza).

Sprawdzic : czy są wycieki w przewodach paliwowych.

Sprawdzic : stan mocowań trójników przelewów.

Sprawdzic : uszczelki przewodów paliwowych wlotowych i powrotnych przy pompie wtryskowej.

(używać wyłącznie uszczelek zatwierdzonych przez producenta pojazdu)

Sprawdzic siły dokręcenia śrub.

Sprawdzic poprawności mocowania złączy i uszczelnień

Sprawdzic filtra paliwa

Zatkanie, wycieki, powietrze lub woda w systemie paliwowym

Wskazówka:



Odpowietrzyć układ paliwowy za pomocą KM-948 i odpowiednich reduktorów.



Gdy zostanie rozpoznany kod usterki P1220-1-:

oraz/lub

Gdy zostanie rozpoznany kod usterki P1345-1-:

Włączyć silnik porównać poniższe parametry listy danych:

Prędkość pompy

Prędkość silnika

Wskazówka:

Porównać parametry listy danych z całym osiągalnym zakresem prędkości obrotowej silnika.

Czy obroty pompy równe są połowie obrotów silnika?

Kontrola zmniejszania się ciśnienia w prowadnicach poprzecznych.

Odłączyć przewód od zaworu wtryskowego prowadnicy poprzecznej

Podłączyć pompę podciśnieniową MKM-667 do:

Zaworu wtryskowego prowadnicy poprzecznej.

Użyć pompy podciśnieniowej MKM-667 do wytworzenia podciśnienia w zakresie -30 KPa ( -0,3 bar) a -70 KPa ( -0,7 bar).

Dokonać pomiaru przy prowadnicach poprzecznych.

Urządzenie pompa MKM-667 można taką samemu wykonać za grosze.

Nieszczelności układu paliwowego to:

Zawór wtryskowy prowadnicy poprzecznej (Uszczelniacze trawerzów).

lub

Dysze wtryskowe wtryskiwaczy.

Ważne:

Podczas tego testu spełnione muszą być następujące warunki:

Porównaj parametry listy danych z całym osiągalnym zakresem prędkości obrotowej silnika.

Porównać poniższe parametry listy danych:

Tester diagnostyczny parametr listy danych

Rzeczywisty początek wtrysku

1

Tester diagnostyczny parametr listy danych

Pożądany początek wtrysku

Wskazówka:

Wykonać jazdę próbną na dłuższym dystansie zmieniając poziom obciążenia.

Czy porównanie parametrów listy danych wskazuje na niedopuszczalne odchylenie w dłuższym czasie?

2

Wyświetlacz testera Początek dostawy :Instrukcja

Silnik pracuje na biegu jałowym, w temperaturze roboczej

Wszystkie odbiorniki wyłączone

Wartość wymagana 20 ... 25 °OWK

3

Wyświetlacz testera Pożądany początek wtrysku :Instrukcja

Silnik pracuje na biegu jałowym, w temperaturze roboczej

Wszystkie odbiorniki wyłączone

Wartość wymagana 3 ... 6 °OWK

4

Wyświetlacz testera Rzeczywisty początek wtrysku : Instrukcja

Silnik pracuje na biegu jałowym, w temperaturze roboczej

Wszystkie odbiorniki wyłączone

Wartość wymagana 2,8 ... 6,2 °OWK

Wskazówka:

Wartość nominalna i obecna muszą być zgodne

5

Wyświetlacz testera Pożądana masa paliwa : Instrukcja

Silnik pracuje na biegu jałowym, w temperaturze roboczej

Wszystkie odbiorniki wyłączone

Wartość wymagana 4 ... 10 mg/suw

6

Wyświetlacz testera Masa paliwa :Instrukcja

Silnik pracuje na biegu jałowym, w temperaturze roboczej

Wszystkie odbiorniki wyłączone

Wartość wymagana 4 ... 10 mg/suw



tak opisuje to opel .
Ostatnio zmieniony 12 sty 2020, 19:13 przez Dziadek13, łącznie zmieniany 2 razy.

lbg
Debiutant
Posty: 27
Rejestracja: 15 wrz 2015, 08:33
Imię: Łukasz
Lokalizacja: Brwinów
Auto: Opel Zafira 2.0dti
Model: ZA
Oznaczenie silnika: Y20DTH

Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#763 Post autor: lbg » 12 sty 2020, 19:38

Dzięki za odpowiedź :)

Tylko ten P1345 wystąpił raz i nie powtórzył się po skasowaniu.

Z tego, co ja sam mogłem obejrzeć to nie zauważyłem wycieków paliwa - nie mam też problemów z zapowietrzaniem się - czy pusty bak, czy stoi tyłem w dołku, czy zimny czy ciepły to odpala dobrze. Przy wymianie filtr paliwa. mechanik podłącza zewnętrzną pompkę, żeby napełnić/odpowietrzyć układ. Paliwa nigdy nie wyjeździłem do końca. Nie odnotowałem także przybywania poziomu oleju.
Te punkty 1-6 z końca listy sprawdzałem - bo widziałem już tę listę - mieszczę się w przedziałach.
Obroty na pompie paliwa są 1/2 obrotów silnika - także w momencie wystąpienia błędu.

Obejrzałem wymianę czujnika Halla - widzę, że pompa wyciągnięta i jeszcze ją otworzyć trzeba - wolałbym oddać pompę do kompleksowego sprawdzenia/zrobienia (i to najlepiej z autem) - pytanie gdzie/komu w mojej okolicy...

Awatar użytkownika
Dziadek13
Zafiromaniak
Posty: 1868
Rejestracja: 26 wrz 2010, 21:28
Imię: Jorg
Lokalizacja: Mysłowice
Auto: VW Turan była zafira DTL
Model: Turan
Oznaczenie silnika: AVQ
Plec:

Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#764 Post autor: Dziadek13 » 12 sty 2020, 20:42

Porównaj wyniki pomiarów z twojej tabelki z opisem który podałem.
Np.
Początek dostawy :Instrukcja
Wartość wymagana 20 ... 25 °OWK
?? tu nic nie wiemy.

Pożądany początek wtrysku :Instrukcja
Wartość wymagana 3 ... 6 °OWK
A z twojej tabelki wynika że masz 7.5 (7.5)??.

Rzeczywisty początek wtrysku : Instrukcja
Wartość wymagana 2,8 ... 6,2 °OWK
A z twojej tabelki wynika że masz średnio (7,1-7,6)??.

Pożądana masa paliwa : Instrukcja
Wartość wymagana 4 ... 10 mg/suw
A z twojej tabelki wynika że masz średnio (17,8-20,1)??.

Masa paliwa :Instrukcja
Wartość wymagana 4 ... 10 mg/suw
A z twojej tabelki wynika że masz średnio (17,5-20,00)??.

I według mnie wygląda na zatarty tłoczek amen.

lbg
Debiutant
Posty: 27
Rejestracja: 15 wrz 2015, 08:33
Imię: Łukasz
Lokalizacja: Brwinów
Auto: Opel Zafira 2.0dti
Model: ZA
Oznaczenie silnika: Y20DTH

Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#765 Post autor: lbg » 12 sty 2020, 21:53

Tak - tylko w tych punktach 1-6 napisane jest "Silnik pracuje na biegu jałowym, w temperaturze roboczej" - to rozumiem, że np. po jeździe, na nagrzanym silniku, na postoju - a wtedy moje wynik są w normie - stąd moje określenie, że punkty 1-6 zaliczone.
W momencie wystąpienia problemu pod obciążeniem przy 120km/h oczywiście nie mieszczę się w normie - takie dane wkleiłem. Mogę oczywiście załączyć całego loga z 40 minutowej jazdy.

Ja też skłaniam się z tego co wyczytałem do zatartego tłoczka, pytanie gdzie to zregenerować dobrze (czyli nie, że wzmocnią sterownik, śrubki pomalują na żółto i voila... smutne są historie, gdzie ludzie po kilka razy wyciągają pompy i wysyłają do poprawy) i czy w ogóle w takim stanie się regeneruje - w jakimś wątku czytałem, że należy obrobić jeszcze korpus przy wymianie tłoczka.
Inna kwestia - czy da się op-com'em jakoś odczytać numer pompy? czy nie ma znaczenia jaki numer a ważne, że jedno wtyczkowa? Rozumiem, że przy wymianie pompy nie trzeba nic programować/adaptować? Gdzieś kojarzy mi się wpis że z pompą jest jak z wymianą koła ;)

Myślałem, że skoro pompa bosch to bosch service powinien dać radę, ale lektura wątków o naprawie tej pompy skutecznie wyleczyła moją naiwność...

Na marginesie, czym mogłem sobie takie kuku zrobić czy może przy takim przebiegu to była kwestia czasu? Sposób jazdy spokojny, głównie autostrada śr 120km/h , mało krótkich odcinków, fakt - jeździłem od pełnego baku do rezerwy/prawie rezerwy (jeszcze nie tej migającej ;) ).

ODPOWIEDZ

Wróć do „Silnik”