Problem z oświetleniem wnętrza/kabiny samochodu

Czyli problemy z prądem w Opel Zafira (osprzęt elektryczny, włączniki, przekaźniki, szyby elektryczne, oświetlenie itp.)

Moderatorzy: mariusz131, Tazz

Wiadomość
Autor
darkb
Mieszkaniec
Posty: 205
Rejestracja: 11 kwie 2013, 23:21
Imię: Darek
Lokalizacja: Łódź
Auto: Opel Zafira B
Model: B
Oznaczenie silnika: Z18XER
Plec:

#151 Post autor: darkb » 12 lis 2015, 12:25

po otwarciu wszystkich drzwi na zegarach mam ikonę o otwartych drzwoach a w tych jednych przód pasażera nie mam komunikatu o o twartych szybach ani nie zaświeca się lampka

Awatar użytkownika
Flora
Zafiromaniak
Posty: 3178
Rejestracja: 14 paź 2013, 11:46
Imię: Marcin
Lokalizacja: Bydgoszcz
Auto: Zafira
Model: B
Oznaczenie silnika: Z19DTH
Plec:

#152 Post autor: Flora » 12 lis 2015, 12:47

Oznacza to, że masz przerwę w wiązce (przetarte przewody w łączniku) lub uszkodzeniu uległ zamek i takiego sygnału nie wysyła (nie zwiera do masy). Przewód odpowiadający za sygnał otwarcia drzwi jest z tej strony (na 90%) koloru szarego. Spróbuj pomierzyć napięcie przy zamkniętych i otwartych drzwiach.

Liucas
Świeżak
Posty: 8
Rejestracja: 06 lis 2015, 14:43
Lokalizacja: Legionowo
Model:

#153 Post autor: Liucas » 19 lis 2015, 21:38

Czy może ktos podesłać przykładowe typy W5W z allegro które posiadacie w podświetleniu wnętrza i świecą mocnym światłem ? :idea:

Awatar użytkownika
rafant4011
Zafiromaniak
Posty: 6686
Rejestracja: 29 wrz 2014, 15:53
Imię: Rafał
Lokalizacja: Warszawa Włochy[ESK]
Auto: Zafira B
Model: Cosmo
Oznaczenie silnika: Z19DT
Plec:
Kontakt:

#154 Post autor: rafant4011 » 19 lis 2015, 21:45

Liucas pisze:Czy może ktos podesłać przykładowe typy W5W z allegro które posiadacie w podświetleniu wnętrza i świecą mocnym światłem ? :idea:
http://allegro.pl/2x-zarowki-postojowe- ... 01930.html

Liucas
Świeżak
Posty: 8
Rejestracja: 06 lis 2015, 14:43
Lokalizacja: Legionowo
Model:

#155 Post autor: Liucas » 19 lis 2015, 21:52

Najlepiej ledowe

darkb
Mieszkaniec
Posty: 205
Rejestracja: 11 kwie 2013, 23:21
Imię: Darek
Lokalizacja: Łódź
Auto: Opel Zafira B
Model: B
Oznaczenie silnika: Z18XER
Plec:

#156 Post autor: darkb » 22 lis 2015, 18:30

Chłopaki u mnie sprawdziłem i nam uszkodzone jednak chyba coś w zamku bo kable są całe nie przerwane a oświetlenie wnętrza nie włącza się podczas otwarcia drzwi pasażera z przodu i jednych drzwi z tyłu. czytałem że są jaki es czujniki w zamkach ale jak się do nich dostać oraz jak je zrobić żeby działało. Czy masowo ściągać tapicerkę drzwi

Zdenek2007
Zafiromaniak
Posty: 853
Rejestracja: 08 lip 2010, 08:51
Lokalizacja: śląskie[SGL]
Model:

#157 Post autor: Zdenek2007 » 22 lis 2015, 18:58

Więc wszystko jednak wskazuje na łącznik w zamku! Raczej bez rozbiórki poszycia drzwi się nie obejdzie.

darkb
Mieszkaniec
Posty: 205
Rejestracja: 11 kwie 2013, 23:21
Imię: Darek
Lokalizacja: Łódź
Auto: Opel Zafira B
Model: B
Oznaczenie silnika: Z18XER
Plec:

#158 Post autor: darkb » 20 gru 2015, 15:17

panowie mam kłopot ze swoją ZB. Kiedy otwieram tylne lewe drzwi i przednie prawe to nie zapala mi się podświetlenie auta w podsufitce.
W tylnych lewych drzwiach wiązka była połamana i ponadrywane kable . Kable naprawiłem i dalej nie działa podświetlenie . Może pomożecie gdzie dalej szukać ,pomożcie bo tracę nadzieję

Awatar użytkownika
milo100
Debiutant
Posty: 35
Rejestracja: 03 lut 2015, 16:20
Lokalizacja: Myszków
Model:

#159 Post autor: milo100 » 22 gru 2015, 11:18

A bezpieczniki sprawdzone :?:
Obrazek

Awatar użytkownika
rafant4011
Zafiromaniak
Posty: 6686
Rejestracja: 29 wrz 2014, 15:53
Imię: Rafał
Lokalizacja: Warszawa Włochy[ESK]
Auto: Zafira B
Model: Cosmo
Oznaczenie silnika: Z19DT
Plec:
Kontakt:

#160 Post autor: rafant4011 » 22 gru 2015, 20:08

darkb pisze:panowie mam kłopot ze swoją ZB. Kiedy otwieram tylne lewe drzwi i przednie prawe to nie zapala mi się podświetlenie auta w podsufitce.
W tylnych lewych drzwiach wiązka była połamana i ponadrywane kable . Kable naprawiłem i dalej nie działa podświetlenie . Może pomożecie gdzie dalej szukać ,pomożcie bo tracę nadzieję
Mam ten problem z tylnymi drzwiami, w moim przypadku uszkodziło się coś w tylnym module REC, naprawa jest nieopłacalna i musiałem się przyzwyczaić, jednak u Ciebie nie musi być od razu ten czarny scenariusz, sprawdź jeszcze raz kable, może szukaj trochę głębiej - w\przy progach... i lampkę też sprawdź w podsufitce...

darkb
Mieszkaniec
Posty: 205
Rejestracja: 11 kwie 2013, 23:21
Imię: Darek
Lokalizacja: Łódź
Auto: Opel Zafira B
Model: B
Oznaczenie silnika: Z18XER
Plec:

#161 Post autor: darkb » 23 gru 2015, 21:11

sprawdziłem bezpieczniki, lampkę w podsufitce kable w pragach i na wyjściu do drzwi. Sprawdziłem ciągłość przewodów do samej wtyczki która jest podpięta do skrzynki REC. Wygląda na to że uszkodzona jest skrzynka REC. I teraz pytanie . Chcąc wymienić tą skrzynkę REC ( która powiem szczerze nie wiem za co odpowiada w moim aucie) to teraz muszę szukać skrzynki o takich samych numerach???, oraz czy jak zakupię tę skrzynkę to trzeba coś dodatkowo programować ustawiać ?? ?jeśli tak to czym i jak , proszę o pomoc

Overdrive
Świeżak
Posty: 10
Rejestracja: 23 gru 2015, 21:40
Lokalizacja: Polska
Model:

#162 Post autor: Overdrive » 23 gru 2015, 21:45

Witam

Czy moglibyście mi pokazać na zdjęciu jakie dokładnie trzeba włożyć ledy do bagażnika aby się świeciły razem z całym wnętrzem ?
Ja posiadam takie :
Obrazek

Niestety po wlozeniu nie dzialaja mi żadne.
Po wyciągnięciu tych z bagażnika po kilku minutach działaja pozostałę, ale nadal w bagażniku nie mam oświetlenia.
Czy są jakieś przetestowane które odpalą na 100%?
Te co mam też mają Canbus a nie święca....

Zdenek2007
Zafiromaniak
Posty: 853
Rejestracja: 08 lip 2010, 08:51
Lokalizacja: śląskie[SGL]
Model:

#163 Post autor: Zdenek2007 » 23 gru 2015, 21:57

Przedstawione przez Ciebie ledy nie wyglądają mi na canbus!
Ja mam takie
Obrazek
I działają idealnie zarówno jako oświetlenie bagażnika jak i podświetlenie tablicy rejestracyjnej.
Ledy canbus muszą mieć widoczne na zdjęciu oporniki imitujące obciążenie instalacji.

darkb
Mieszkaniec
Posty: 205
Rejestracja: 11 kwie 2013, 23:21
Imię: Darek
Lokalizacja: Łódź
Auto: Opel Zafira B
Model: B
Oznaczenie silnika: Z18XER
Plec:

#164 Post autor: darkb » 23 gru 2015, 22:04

sprawdziłem bezpieczniki, lampkę w podsufitce kable w pragach i na wyjściu do drzwi. Sprawdziłem ciągłość przewodów do samej wtyczki która jest podpięta do skrzynki REC. Wygląda na to że uszkodzona jest skrzynka REC. I teraz pytanie . Chcąc wymienić tą skrzynkę REC ( która powiem szczerze nie wiem za co odpowiada w moim aucie) to teraz muszę szukać skrzynki o takich samych numerach???, oraz czy jak zakupię tę skrzynkę to trzeba coś dodatkowo programować ustawiać ?? ?jeśli tak to czym i jak , proszę o pomoc

Zdenek2007
Zafiromaniak
Posty: 853
Rejestracja: 08 lip 2010, 08:51
Lokalizacja: śląskie[SGL]
Model:

#165 Post autor: Zdenek2007 » 23 gru 2015, 22:29

REC powinien być o tych samych oznaczeniach a co najważniejsze, najlepiej wylogowany z auta dawcy a następnie logujesz i programujesz REC-a do swojego auta.

ODPOWIEDZ

Wróć do „Elektryka i elektronika”