Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: mariusz131, Tazz

Wiadomość
Autor
FIZOOL
Świeżak
Posty: 9
Rejestracja: 06 cze 2017, 23:26
Lokalizacja: OŁAWA
Model:

#106 Post autor: FIZOOL » 13 wrz 2017, 02:49

profesor,
I jak sytuacja po dalszym użytkowaniu tych elektrozaworów? bo też zastanawiam się nad zakupem :)

Awatar użytkownika
profesor
Debiutant
Posty: 48
Rejestracja: 10 lis 2015, 13:58
Imię: Piotr
Lokalizacja: Starachowice /TST/
Auto: Opel Zafira
Model: B
Oznaczenie silnika: z18xer
Plec:

#107 Post autor: profesor » 13 wrz 2017, 07:09

FIZOL
Warto - 120zł nie wielkie pieniądze za komplet, Jest Lepiej , Klekotu porannego praktycznie nie słychać, już chyba skrzywienie z tym mam.
Jednak nie idealnie, bo błędy są obydwa tylko już trzeba sporo pojeździć po mieście.
Dochodzę do wniosku że "mechanik" źle zblokował wałki rozrządu - Blacha do blokady końców Wałków - może minimalny luz robi robotę na pozycjach wałków - sensory, Nagrałem Op-Comem loga z pracy sensorów i zobaczę czy nie wychodzą poza zakres.

Awatar użytkownika
shadow
Mieszkaniec
Posty: 471
Rejestracja: 19 sty 2015, 11:37
Imię: Adam
Lokalizacja: WWY
Auto: Zafira 1.8 Cosmo
Model: B
Oznaczenie silnika: Z18XER
Plec:

Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

#108 Post autor: shadow » 22 sty 2018, 10:02

W sieci dostępne są tanie koła firmy INA
Jednak mam pewne wątpliwości czy to na pewno oryginał

Tanie (wyraźny napis INA CHINA )
Obrazek

I ciut droższe (INA GERMANY)
Obrazek

Co o tym sądzicie

Awatar użytkownika
janekW67
Zafiromaniak
Posty: 3905
Rejestracja: 16 sty 2012, 16:59
Imię: Janek
Lokalizacja: Słupca
Auto: Opel Zafira B 1.8 Njoy
Model: ZB
Oznaczenie silnika: Z18XER
Plec:
Kontakt:

Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

#109 Post autor: janekW67 » 22 sty 2018, 10:38

A jaka jest różnica w cenie?
Oczywiście!

Awatar użytkownika
shadow
Mieszkaniec
Posty: 471
Rejestracja: 19 sty 2015, 11:37
Imię: Adam
Lokalizacja: WWY
Auto: Zafira 1.8 Cosmo
Model: B
Oznaczenie silnika: Z18XER
Plec:

Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

#110 Post autor: shadow » 22 sty 2018, 12:01

Tych na zdjęciach nie duża ok 50zl, ale w przypadku drugiego koła to już ok 300zl

mitryl
Posty: 3
Rejestracja: 21 lut 2018, 10:16
Imię: rafal
Auto: Gawr
Model: ZB
Oznaczenie silnika: Z18XER

Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

#111 Post autor: mitryl » 26 lut 2018, 15:25

Podłączam sie pod pytanie Shadow-a czy jest wyrażna róznica (w jakości)miedzy tymi kołami? przegrzebałem forum i inne też niestety nie doszukałem sie odpowiedzi.
Kupiłem zafirę b z16xer z niewielkim potwierdzonym przebiegiem, ale z wadą uszkodzonych kół. Nie zależy mi na pchaniu jakichś tandetnych zamirnników ale badam sprawe, może sie opłaci ?
Podobnie sprawa dotyczy zaworów zmiennych faz. Na alledrogo sa zamienniki NTY po 130- nadaje sie to do czegoś? pytam bo takrze nie znalazłem informacji na ich temat.
pozdrawiam

Awatar użytkownika
Irek_S.
Bywalec
Posty: 177
Rejestracja: 17 paź 2016, 18:53
Imię: Irek
Lokalizacja: Hajnówka
Auto: Zafira B 1.8
Model: ZB
Oznaczenie silnika: Z18XER
Plec:
Kontakt:

Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

#112 Post autor: Irek_S. » 27 lut 2018, 09:24

Od miesiąca mam u siebie zamontowane koła z napisami Made in China. Póki co sprawują się bez zastrzeżeń ale to raczej za krótki czas żeby cokolwiek konkretnie powiedzieć.
Trochę więcej informacji jest w moim garażu
viewtopic.php?f=87&t=23484&start=150

hetman83
Posty: 3
Rejestracja: 07 mar 2018, 10:53
Imię: Michał
Auto: Opel Vectra C
Model: VC
Oznaczenie silnika: Z18XER

Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

#113 Post autor: hetman83 » 07 mar 2018, 10:55

Witam, w załączniku zdjęcia wyjętych dziś zaworków kzfr, na jednym widać syf , to był silikon, chyba ktoś wcześniej chciał zalepić pęknięta siatkę na tym zaworku, tylko tu było brudno jak widać na fotkach, ogólnie były zaworki czyste, przemyłem je ekstrakcyjną i włożyłem z powrotem, nagrałem też dźwięk jak odpalam auto po ich zamontowaniu, czy słychać koła kzfr czy to normalny dźwięk???? bo wydaje mi się że trochę słychać jak diesel. Druga sprawa to wtyczka od zaworku , jedna mi się połamała i czy można to jakoś wymienić ? fotka z załączniku.
Ogólnie chcę zadbać o moją furą bo już wymieniłem w niej skrzynię a nie chcę sprzedawać bo nie chcę kupować czegoś tańszego a do droższego musiałbym dołożyć z 10tys a i tak nie wiadomo co się kupi.
Czy taka dziura w zaworku czymś grozi ??? Myślę o wymianie obu kół kzfr i zaworków, same części 1150zł
Planuję zrobić regulację zaworów gdyż ma lpg a jest to wymagane. Ostatnio wymieniłem listwę lpg z valteków na AC W01 i mam takie błędy:
0170 oraz 0014, u gazownika mam nadzieję że ich się pozbędę za parę dni.

Dodano po 3 minutach 35 sekundach:
Dziś podczas jazdy czułem z nawiewu zapach czegoś palonego, po powrocie do domu zobaczyłem zarzygany silnik olejem pod zaworkiem , porobiłem zdjęcia i wydaje mi się że chyba jakaś nieszczelność się zrobiła jak wkręcałem zaworek wczoraj, tam nie ma żadnych uszczelek, tylko metal do metalu..... albo to coś innego tylko zbieg okoliczności, auto ostygnie i muszę to zmyć żeby zobaczyć skąd leci...masakra cały czas pod górkę !!!
Załączniki
DSC_0570.JPG
DSC_0560.JPG
zacisk.jpg
brudne.jpg
3.jpg
2.jpg
1.jpg

hetman83
Posty: 3
Rejestracja: 07 mar 2018, 10:53
Imię: Michał
Auto: Opel Vectra C
Model: VC
Oznaczenie silnika: Z18XER

Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

#114 Post autor: hetman83 » 07 mar 2018, 17:42

a więc tak, umyłem silnik benz ekstrakcyjną, wysuszyłem, wyjąłem zaworek, wydaje mi się jakby był przekrzywiony i te ucho co wchodzi w nie torx też jakby krzywe, widocznie przy wyjmowaniu wczoraj za dużo złej siły użyłem (niby go naprostowałem), może oring jakoś się uszkodził mimo że wygląda na ok, zamówiłem na jutro zawór nowy jakiś chińczyk 150zl, był inny niby oryginał za 300....

Wczoraj podczas wyjmowania jak widać na fotkach każdy z tych zaworków ma po 2 sitka zewnętrzne   i w środku bez sitka, dziś wyjmuje tego jednego a tam tylko 1 sitko, wtf? drugie się rozpadło w środku?? czym to grozi ??? a trzecie rozleciało się w rękach....

włożyłem ten zawór bez sitek (cały czas mowa o tym z przodu, z tyłu jest ok nic nie leciało), dokręcam śrubę doszła do końca i nic kręci się, zawór lekko chodzi na boki minimalnie ale jest luz tak jakby przekrzywiony, wyjąłem zawór, wkręciłem śrubkę do końca i jest opór więc już bałem się że gwint się popsuł w głowicy, już chciałem gwintować i kombinować ale wziąłem dłuższą srubę skróciłem ją i jakoś dokręciłem i zawór był sztywny mimo nim ruszania, dla pewności wyjąłem śrubę z tylnego zaworka i zamieniłem je i ta z przodu poszła na tył i dokręciła się ok więc to nie gwint na śubie. Auto odpaliłem ale jednak spod zaworka leci olej więc oring musi byc zły, jutro założę nowy zaworek i sprawdzę jak będzie leciało to sie pochlastam.....człowiek chce dobrze dba o furę a ta takie rzeczy mu odwala :/

hetman83
Posty: 3
Rejestracja: 07 mar 2018, 10:53
Imię: Michał
Auto: Opel Vectra C
Model: VC
Oznaczenie silnika: Z18XER

Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

#115 Post autor: hetman83 » 08 mar 2018, 20:03

a więc dziś zamontowałem nowy zaworek, miałem problem z dokręceniem śrubki o czym była mowa na forum z linku ale dałem jakieś małe dwie podkładki i niby doszło do końca, w sumie aż tak super mocno chyba nie musi być, tam i tak dotyka metal o metal wiec gdyby nie oring i tak by leciało dzięki ciśnieniu ale i tak myślę żeby rozgwintować na 6mm i dać grubszą śrubę. siateczek z nowego nie zdjąłem jeszcze bo się bałem że coś możę być z nim nie tak i później nie będę mógł oddać, później wrzucę dźwięk silnika i filmik, dla mnie lekko klekocze ale to może zawory...może jestem przewrażliwony?z linku co dałeś wyżej koło było ewidentne u mnie takiego hałasu nie ma :)
Mój plan jest taki: zrobię niebawem regulację zaworów jak będzie potrzeba to ze szlifowaniem szklanek itd, później zobaczymy jak to chodzi, ewentualnie dokupię drugi zaworek, zdejmę z obu sitka (2z3), wymienię olej i wcześniej zrobić płukankę????, założe filtr z dziubkiem i znów zobaczymy jak to chodzi, na sam koniec zostawiam koła zfr. Nic nie cieknie, nagrzałem go na maksa jeszcze się przejechałem a i tak nie musiałem bo wczoraj jak odpaliłem to od razu leciało. Błędy są te same, ja go zawsze odpalam na benzynie więc jak dziś wrzuce dźwięk to bedzie na benzynce, na lpg później się przełącza.

darkb
Mieszkaniec
Posty: 205
Rejestracja: 11 kwie 2013, 23:21
Imię: Darek
Lokalizacja: Łódź
Auto: Opel Zafira B
Model: B
Oznaczenie silnika: Z18XER
Plec:

Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

#116 Post autor: darkb » 07 kwie 2018, 22:37

panowie , moja zafira z18xer klekocze po wymianie oleju kiedy silnik się rozgrzeje
podczas odpalania zimnego silnika koła kzfr zaklekoczą na sekundę i potem ucichną, a na gorącym silniku słychac ewidentny klekot " ala diesla"
dzwięk słychać jakby z wałka rozrządu ssącego od strony kół KZFR
czy to szklanki mogą tak klekotać czy koła faz rozrządu są już kiepskie .

Awatar użytkownika
mariusz131
Zafiromaniak
Posty: 2270
Rejestracja: 11 maja 2017, 07:01
Imię: Mariusz
Lokalizacja: Warszawa
Auto: ZB OPC Line
Model: ZB
Oznaczenie silnika: Z18XER
Plec:

Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

#117 Post autor: mariusz131 » 08 kwie 2018, 06:31

Proponuję na początek sprawdzić luzy zaworowe i wtedy będzie wiadomo czy szklanki czy koła. To akurat chyba najprostsza czynność w tej sytuacji. Możesz jeszcze sprawdzić sitka na czujnikach, czy nie zapchane.

Awatar użytkownika
Irek_S.
Bywalec
Posty: 177
Rejestracja: 17 paź 2016, 18:53
Imię: Irek
Lokalizacja: Hajnówka
Auto: Zafira B 1.8
Model: ZB
Oznaczenie silnika: Z18XER
Plec:
Kontakt:

Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

#118 Post autor: Irek_S. » 08 kwie 2018, 08:08

Pojawiają się jakieś błędy?
Przerabiałem temat z kołami zfr niedawno. Po uruchomieniu przez chwilę był klekot, później było ok.
Po jakimś czasie oprócz diesla po uruchomieniu doszedł klekot na rozgrzanym silniku. Dodatkowo zaczęły się pojawiać błędy P0011. Silnik nie miał mocy.
Po wymianie kół cisza jak makiem zasiał, nawet przy uruchomieniu. I tak ma być.
Zanim wymieniłem koła usunąłem sitka z zaworów, wyczyściłem je a na końcu nawet wymieniłem na nowe. Nic to nie pomogło.
Moim zdaniem klekot przy uruchamianiu silnika juz zwiastuje śmierć kół zfr, kwestia tylko czasu.

darkb
Mieszkaniec
Posty: 205
Rejestracja: 11 kwie 2013, 23:21
Imię: Darek
Lokalizacja: Łódź
Auto: Opel Zafira B
Model: B
Oznaczenie silnika: Z18XER
Plec:

Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

#119 Post autor: darkb » 08 kwie 2018, 10:09

brak błędów jedynie auto jest lekko zamulone po porannym odpaleniu
no i to klekotanie kiedy silnik się rozgrzeje

Awatar użytkownika
metal88
Świeżak
Posty: 10
Rejestracja: 20 cze 2016, 18:44
Imię: Rafał
Lokalizacja: Nowy Tomyśl
Auto: Zafira
Model: ZB
Oznaczenie silnika: Z18XER
Plec:

Z18XER klekot po uruchomieniu zimnego silnika - poradniczek

#120 Post autor: metal88 » 08 kwie 2018, 12:14

A u mnie tak , całą zime spokój z błędem 1161 a wystarczyło że zrobiło się ciepło i silnik zagrzał się do 102 stopni i zaraz pojawił się błąd . Poprzednie lato tak samo , silnik po nagrzaniu ponad 100 stopni i wyskakuje błąd 1161. Tak jak pisałem zimą żadnego błędu nie było bo silnik nie miał takiej temperatury . Co jest grane ? Manewr z sitkami już dawno zrobiony , czyżby jednak czas na KZFR ? Jednak dziwne że tylko na gorącym jest błąd.

ODPOWIEDZ

Wróć do „Silnik”