Wspomaganie układu kierowniczego

Zawieszenie, koła, podwozie, układ kierowniczy, hamulce, opony itp.

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
rafik880
Posty: 3
Rejestracja: 03 maja 2017, 11:04
Lokalizacja: Czwa
Model:

#256 Post autor: rafik880 » 08 maja 2017, 19:11

Narazie sprawdzałem od góry. Jutro podniose auto i będe próbował. Dziękuje za odpowiedź.

artuss811
Debiutant
Posty: 45
Rejestracja: 03 kwie 2017, 07:22
Imię: Artur
Lokalizacja: Świdnik
Auto: Opel Zafira A
Model: ZA
Oznaczenie silnika: Z18XE

#257 Post autor: artuss811 » 06 paź 2017, 13:50

Panowie mam problem z pompą wspomagania działała i nagle przestała, wcześniej czasem sie wyłączała ale jak się już włączyła to działała, a teraz całkiem ttup. Chce kupić "nową" regenerowaną. Proszę tylko o informacje czy trudno wyciągnąć pompę i jak to szybko zrobić

Skasowany użytkownik 21152

#258 Post autor: Skasowany użytkownik 21152 » 06 paź 2017, 14:39

Nigdy jej nie wyciągałem i bym nie chciał patrząc jak jest umiejscowiona. Ale nie wiem czy nie taniej wyjdzie założyć zwykłą pompę na pasek (z Vectry B) zamiast tej elektrycznej. Kumpel ma tak w Astrze G zrobione.

Edit: Sory dopiero teraz zauważuyłem, że masz benzyniaka, więc "porada" nieaktualna.
Ostatnio zmieniony 06 paź 2017, 14:41 przez Skasowany użytkownik 21152, łącznie zmieniany 1 raz.

Harry200
Zafiromaniak
Posty: 2530
Rejestracja: 15 sty 2009, 19:27
Imię: Henryk
Lokalizacja: Raszyn
Auto: Zafira
Model: ZA
Oznaczenie silnika: Y22DTR
Plec:

#259 Post autor: Harry200 » 06 paź 2017, 14:43

Demontaż nie jest łatwy ale jak masz dostęp do podnośnika albo kanału to bez większych problemów..

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#260 Post autor: Janus » 06 paź 2017, 16:55

DjHardy pisze:Nigdy jej nie wyciągałem i bym nie chciał patrząc jak jest umiejscowiona. Ale nie wiem czy nie taniej wyjdzie założyć zwykłą pompę na pasek (z Vectry B) zamiast tej elektrycznej. Kumpel ma tak w Astrze G zrobione.

Edit: Sory dopiero teraz zauważuyłem, że masz benzyniaka, więc "porada" nieaktualna.
Rozwiniesz temat na priv? Bo to ciekawe
Janusz

Awatar użytkownika
szura217
Zafiromaniak
Posty: 821
Rejestracja: 17 sie 2016, 14:28
Imię: Adrian
Lokalizacja: Wrocław/Głogów
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

#261 Post autor: szura217 » 06 paź 2017, 19:07

A może w nowym temacie? Wszyscy chętnie poczytamy
Obrazek

Awatar użytkownika
bykmark
Mieszkaniec
Posty: 354
Rejestracja: 04 lip 2011, 21:51
Imię: Marek
Lokalizacja: Małopolska
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

#262 Post autor: bykmark » 06 paź 2017, 19:53

trabbit pisze:U mnie też zaczęła buczeć pompa wspomagania TRW 2. Korzystając z opisu który zamieścił "H,Łajszczak" postanowiłem wymienić łożyska. Rzeczywiście z wyjęciem pompy jest dużo zabawy. Ja ją wyciągnąłem od dołu pomiędzy rurą wydechową a półośką ponieważ nie wyglądało na to aby pompa zmieściła się do góry bez całkowitego demontażu alternatora.
Dużo zabawy jest z odpięciem przewodów elektrycznych pompy więc może opiszę gdzie one dochodzą:
- przewód masy jest przykręcony bezpośrednio do klemy akumulatora
- przewód zasilania jest podpięty do gniazda bezpieczników w komorze silnika (bezpiecznik 80A, u mnie drugi od dołu)
- wtyczka trzyżyłowa wpięta do gniazda tuż pod gniazdem bezpieczników
Po wyjęciu pompy trzeba ją rozbierać tak jak to opisał "H,Łajszczak", ale jeśli nie chcemy rozkręcać samej mechanicznej części pompy, to proponowałbym nie odkręcać śrub imbusowych. Wystarczy odkręcić śruby Torx T40 aby oddzielić pompę od korpusu. Po zdjęciu pompy trzeba zdjąć zawleczkę z ośki silnika i można wysunąć wirnik silnika (o ile wcześniej zdjęliśmy przyklejoną obudowę silnika). Przy wybijaniu łożysk uważajcie bo pod górnym łożyskiem jest simmering (ja wymieniłem na nowy). Chociaż oryginalnie tylko jedno łożysko jest szczelne, ja wymieniłem na dwa szczelne (2RS). Po złożeniu uruchamiałem tak jak opisał to "H,Łajszczak". Koszt naprawy to niecałe 100zł (dwa łożyska, simmering, 1L płynu - weszło około 0,7). Też uważam, że lepiej naprawiać niż wymieniać na używkę niewiadomego pochodzenia. Poza łożyskami moja pompa wyglądała idealnie - nie wytarta, elektronika czysta a co bym kupił: nie wiadomo.
Szukam i nie mogę znaleźć opisu o którym mówisz "H,Łajszczak" ??Gdzie znaleźć ?

Awatar użytkownika
Sebu$
Zafiromaniak
Posty: 6305
Rejestracja: 23 wrz 2012, 20:43
Imię: Sebastian
Lokalizacja: Katowice
Auto: Zafira B OPC + BRC
Model: ZB
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

#263 Post autor: Sebu$ » 06 paź 2017, 20:05

Nie jestem gruby i nie mam nadwagi. Wyniki są poprawne ! Ale kurde wyszło mi, że mam znaczny niedobór wzrostu :evil:
Obrazek
i już wiem, że nie jestem stary - jestem po prostu RETRO ....
:lol:

Skasowany użytkownik 21152

#264 Post autor: Skasowany użytkownik 21152 » 07 paź 2017, 12:05

szura217 pisze:A może w nowym temacie? Wszyscy chętnie poczytamy
Mogę założyć nowy temat, ale jak pisałem nie jest to moje dzieło, tylko kolegi w Astrze G.
Rozmawiałem z nim i założona jest inna podstawka od rolki prowadzącej i kompresora klimatyzacji. W miejscu rolki, zamocowana jest pompa wspomagania od Vectry B. Przewody zmierzył i zarobił końcówki w sklepie dla ciężarówek (koszt 30zl). Podstawkę z pompą kupił gdzieś na szrocie za 100 zł.
Maglownica zostaje ta co była czyli od wspomagania elektrycznego.
Podejrzewam, że gdyby nawet kupił nowa pompę do Vectry B to i tak wyjdzie taniej niż reanimować ekektryczna.
Jak będę u kolegi to postaram się zrobić zdjęcia i mniej więcej pokazać jak to ma podłączone.
Zapomniałem dodać że silnik 2.0 dti 82 km.
Ostatnio zmieniony 07 paź 2017, 12:09 przez Skasowany użytkownik 21152, łącznie zmieniany 1 raz.

Awatar użytkownika
Dziadek13
Zafiromaniak
Posty: 1902
Rejestracja: 26 wrz 2010, 21:28
Imię: Jorg
Lokalizacja: Mysłowice
Auto: VW Turan była zafira DTL
Model: Turan
Oznaczenie silnika: AVQ
Plec:

#265 Post autor: Dziadek13 » 07 paź 2017, 13:33

Silnik 2.0 DTL 82 km nie dti.
Dodam tylko że tam miejsca z przodu jest więcej niż w zafirach.

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#266 Post autor: Janus » 08 paź 2017, 13:12

DjHardy pisze: Jak będę u kolegi to postaram się zrobić zdjęcia i mniej więcej pokazać jak to ma podłączone.
Zapomniałem dodać że silnik 2.0 dti 82 km.
Pewnie Kolega założył łapę z Vectry B DTI. W Vectrach była wspoma z pompą mechaniczną jeszcze. Dziwie się tylko, że tak to rozwiązał. Generalnie problem w elektrycznych wspomaganiach polega na rozszczelnieniu przekładni i utracie płynu. Same pompy siadają rzadziej? Tyle tylko, że te elektryczne pompy produkują opiłki, które rozwalają pomału przekładnie - stąd późniejsze rysy i nieszczelności. Zaletą wspomagania z mechaniczną pompą jest to, że można je łatwo "podkręcić"
Janusz

Harry200
Zafiromaniak
Posty: 2530
Rejestracja: 15 sty 2009, 19:27
Imię: Henryk
Lokalizacja: Raszyn
Auto: Zafira
Model: ZA
Oznaczenie silnika: Y22DTR
Plec:

#267 Post autor: Harry200 » 08 paź 2017, 13:57

http://forum.opel24.com/topic/28666-nap ... nia-trw-2/ to był mój opis który zamieściłem na opel 24 , u nas na Forum tez go zamieściłem w temacie naprawa pompy wspomagania TRW2" " Witam, jakiś czas temu pompa wspomagania zaczęła mi coraz głośniej buczeć, postanowiłem ją rozebrać i spróbować naprawy. Żeby ją wyjąc jest trochę zabawy ale po zdemontowaniu przewodów od turbo, górnej śruby do alternatora i przesunięciu go do silnika jest na tyle miejsca że pompa wychodzi do góry .Odkręcamy opaskę zaciskową i zdejmujemy plastikową osłonę. Odkręcamy dwie śruby kluczem imbusowym 6 i wyciągamy pompę z korpusu, następnie kluczem Torx T 40 odkręcamy dwie śruby i możemy rozłożyć pompę. Najczęściej jednak w tych układach siadają łożyska od silnika , żeby do nich się dostać trzeba zdemontować dolną osłonę ( jest trochę z tym zabawy ponieważ ona jest przyklejona do korpusu klejem silikonowym ).Demontujemy wirnik silnika i wymieniamy dwa łożyska 6000 2RS i 6000,wklejamy z powrotem dolną osłonę ( ja do tego celu użyłem kleju do klejenia blach karoserii samochodowych) ,składamy pompę i górna osłonę. Montujemy do samochodu i zalewamy olejem ok.0,6 l . Możemy całość sprawdzić podłączając dwa grube przewody zasilające do akumulatora oraz cienkie- czarny (plus po stacyjce) i niebiesko-biały (kontrolka ładowania) do plusa. Brązowo-białego nie podłączamy gdyż on służy do diagnostyki. Po podłączeniu tych przewodów pompa startuje, trzymamy ją na obrotach ok. jednej minuty ,po tym czasie kręcimy kierownicą w prawo i w lewo i układ mamy odpowietrzony. Rozłączamy prowizorkę i podłączamy pod instalacje samochodu. Cała naprawa zajęła mi ok.7 godzin z czego 3 godz. to czas na wyschnięcie kleju do dolnej pokrywy. Lepiej to zrobić jak tylko zaczyna pompa hałasować bo jak łożyska całkiem padną to w pierwszej kolejności pójdą tranzystory mocy a te ciężej jest kupić niż łożyska..Według mnie lepiej ją naprawić niż kupować niepewną używkę za 500 zł..'''
Ostatnio zmieniony 08 paź 2017, 14:00 przez Harry200, łącznie zmieniany 1 raz.

Awatar użytkownika
bykmark
Mieszkaniec
Posty: 354
Rejestracja: 04 lip 2011, 21:51
Imię: Marek
Lokalizacja: Małopolska
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

#268 Post autor: bykmark » 11 paź 2017, 18:53

Harry200 pisze:http://forum.opel24.com/topic/28666-nap ... nia-trw-2/ to był mój opis który zamieściłem na opel 24 , u nas na Forum tez go zamieściłem w temacie naprawa pompy wspomagania TRW2" " Witam, jakiś czas temu pompa wspomagania zaczęła mi coraz głośniej buczeć, postanowiłem ją rozebrać i spróbować naprawy. Żeby ją wyjąc jest trochę zabawy ale po zdemontowaniu przewodów od turbo, górnej śruby do alternatora i przesunięciu go do silnika jest na tyle miejsca że pompa wychodzi do góry .Odkręcamy opaskę zaciskową i zdejmujemy plastikową osłonę. Odkręcamy dwie śruby kluczem imbusowym 6 i wyciągamy pompę z korpusu, następnie kluczem Torx T 40 odkręcamy dwie śruby i możemy rozłożyć pompę. Najczęściej jednak w tych układach siadają łożyska od silnika , żeby do nich się dostać trzeba zdemontować dolną osłonę ( jest trochę z tym zabawy ponieważ ona jest przyklejona do korpusu klejem silikonowym ).Demontujemy wirnik silnika i wymieniamy dwa łożyska 6000 2RS i 6000,wklejamy z powrotem dolną osłonę ( ja do tego celu użyłem kleju do klejenia blach karoserii samochodowych) ,składamy pompę i górna osłonę. Montujemy do samochodu i zalewamy olejem ok.0,6 l . Możemy całość sprawdzić podłączając dwa grube przewody zasilające do akumulatora oraz cienkie- czarny (plus po stacyjce) i niebiesko-biały (kontrolka ładowania) do plusa. Brązowo-białego nie podłączamy gdyż on służy do diagnostyki. Po podłączeniu tych przewodów pompa startuje, trzymamy ją na obrotach ok. jednej minuty ,po tym czasie kręcimy kierownicą w prawo i w lewo i układ mamy odpowietrzony. Rozłączamy prowizorkę i podłączamy pod instalacje samochodu. Cała naprawa zajęła mi ok.7 godzin z czego 3 godz. to czas na wyschnięcie kleju do dolnej pokrywy. Lepiej to zrobić jak tylko zaczyna pompa hałasować bo jak łożyska całkiem padną to w pierwszej kolejności pójdą tranzystory mocy a te ciężej jest kupić niż łożyska..Według mnie lepiej ją naprawić niż kupować niepewną używkę za 500 zł..'''
Czyli do naprawy pompy TRW II gdy słychać jej głośną pracę trzeba:
- klej - może być do szyb ??
- łożyska:
1. 6000 2RS tj. łożysko kulkowe zwykłe, obustronne uszczelnienie wargowe
2. 6000 tj. łożysko kulkowe zwykłe ?? kryte czy nie ??
3. olej do wspomagania

Czy coś jeszcze ? Jakiś uszczelniacz ewentualnie ?
Łożyska jakiej f-y : SNR czy FAG czy SKF ?
Ostatnio zmieniony 11 paź 2017, 18:56 przez bykmark, łącznie zmieniany 1 raz.

Awatar użytkownika
bykmark
Mieszkaniec
Posty: 354
Rejestracja: 04 lip 2011, 21:51
Imię: Marek
Lokalizacja: Małopolska
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

#269 Post autor: bykmark » 12 lis 2017, 17:31

Koledzy i po kłopocie.

Jeśli pompa wspomagania słychać już od uruchomienia silnika a jeszcze głośniej podczas kręcenia kołami to czas na jej regenerację.

Do regeneracja pompy TRW II należy przygotować:
- łożysko 6000 NTN lub FAG (tzw. odkryte)
- łożysko: NTN 6000LU lub FAG 6000-2RS
- klej do szyb np. Boll Sprint 310ml (po 2h po klejeniu można montować do samochodu),
- olej wspomagania syntetyczny zielony, FEBI 06161 nowy nr FEBI 46161,
- odbój gumowy pompa wspomagania do wspornika 3 szt. 9 z dwóch stron gwint fi 6mm).

Najważniejsze: chęci + głowa + narzędzia (klucze 18 mm /nasadki, płaskie/, segerówki).

szymeg
Posty: 1
Rejestracja: 14 kwie 2018, 19:59
Imię: szymon
Auto: Opel zafira A 2.0 dtl
Model: ZA
Oznaczenie silnika: Z20DTH

Nagminnie padające pompy wspomagania

#270 Post autor: szymeg » 14 kwie 2018, 20:07

Witam. Mam problem z moją zośką a dokładniej z palącymi się pompami wspomagania. W tym miesiącu padła już trzecia pompa wspomagania a tanie one nie są. Chciałbym się dowiedzieć co może być przyczyną tego. Za wszystkie odpowiedzi z góry dziękuję i pozdrawiam.

ODPOWIEDZ

Wróć do „Podwozie”