[TUT] Źle działające lewe pokrętło (sterowanie) w kierownicy

Czyli problemy z prądem w Opel Zafira (osprzęt elektryczny, włączniki, przekaźniki, szyby elektryczne, oświetlenie itp.)

Moderatorzy: mariusz131, Tazz

Wiadomość
Autor
Awatar użytkownika
Bodek
Zafiromaniak
Posty: 16451
Rejestracja: 17 paź 2010, 12:28
Imię: Bodek
Lokalizacja: Polska B
Auto: Zafira_B_Cosmo
Model: ZB
Oznaczenie silnika: Z19DT
Plec:
Kontakt:

[TUT] Źle działające lewe pokrętło (sterowanie) w kierownicy

#1 Post autor: Bodek » 29 sie 2013, 19:53

Ponieważ, nie tylko ja mam problem ze sterowaniem lewym pokrętłem w kierownicy w Zafirze B postanowiłem przyglądnąć się jak to w ogóle działa.

Też miałem wieczny problem z lewym pokrętłem :>

Przy okazji rozebrałem też prawe, które działało zawsze idealnie i stwierdziłem, co jest nie tak z lewym.

Na fotce widać małą blaszkę z czterema wąsami u góry i czterema na dole.

Obrazek

Oznaczyłem je parami, jako 1 i 2.

Żeby wszystko było :ok: para oznaczona nr 1 musi zawsze przylegać do płytki – wszystkie cztery wąsy.

Natomiast para oznaczona nr 2 zawsze musi być w powietrzu – czyli nie dotyka płytki :!:

I teraz po przekręceniu rolki dociskasz 2 (jej dwa wąsy) i muszą przylegać idealnie do płytki – wtedy działają zakładki.

Możecie mieć taką sytuację, że dwa wąsy dociskają za słabo lub nie są w jednym poziomie i jeden dociska, a drugi nie.

Musimy ich tak ustawić, żeby dochodziły do płytki równocześnie i dobrze jej dotykały.

Przestrzegam przed za dużym podginaniem i zbyt energicznym. Wąsy na blaszce są delikatne i szybko się wyginają – można ich tak pogiąć, że już do niczego się nie będą nadawać :!:

Proponuję zdemontować tylko kółko – nie wyciągać blaszki i delikatnie poustawiać wąsy parami ;) - przekręcamy rolkę podnoszą się i wtedy ich lekko dociskamy (ustawiamy).

Pamiętajmy, że pokrętło w pozycji neutralnej to: 1 (górna i dolna) zawsze dotykają, natomiast 2 (górna i dolna) jest w powietrzu - czyli nie dotyka płytki.

Jednym słowem – trzeba się uzbroić w cierpliwość i na chwilę stać się zegarmistrzem :lol:

:piwo: :piwo:
Ostatnio zmieniony 18 cze 2017, 11:05 przez Bodek, łącznie zmieniany 3 razy.
:lis:

"NADZIEJE LUDZI MĄDRYCH SĄ PEWNIEJSZE NIŻ BOGACTWO NIEUKÓW" - DEMOKRYT

dampat
Bywalec
Posty: 124
Rejestracja: 04 sie 2013, 13:43
Imię: Damian
Lokalizacja: Siemianowice Śl.
Auto: Opel Zafira B 1.9 CDTI Cosmo
Model: ZB
Oznaczenie silnika: Z19DT
Plec:

#2 Post autor: dampat » 29 sie 2013, 21:42

Bodek, bardzo dobry manual :piwo: jak znajde chwile to rozbiore u siebie bo czasami coś się przycina i wtedy uderzenie pomaga

Awatar użytkownika
snajper79
Bywalec
Posty: 111
Rejestracja: 19 lut 2012, 17:47
Imię: Paweł
Lokalizacja: Olkusz/Lier
Auto: Opel
Model: Insignia
Oznaczenie silnika: A20DTJ
Plec:

#3 Post autor: snajper79 » 03 lut 2014, 19:31

Bodek, a powiedz mi jak już miałeś wyciągnięte z kierownicy sterowanie i jak już rozkręciłeś to da radę tą rolkę odwrócić bo mam wytartą z jednej strony i strasznie mnie to denerwuje, dobra nie było pytania już znalazłem odpowiedź, to nie jest całą rolka tylko połowa rolki :lol:

Awatar użytkownika
Flora
Zafiromaniak
Posty: 3178
Rejestracja: 14 paź 2013, 11:46
Imię: Marcin
Lokalizacja: Bydgoszcz
Auto: Zafira
Model: B
Oznaczenie silnika: Z19DTH
Plec:

#4 Post autor: Flora » 04 lut 2014, 07:36

Od 'nowości' miałem u siebie obie rolki wytarte do plastiku i chciałem je wymienić na nowe. Znalazłem jak mi się wtedy wydawało identyczne sterowanie radiem od Corsy za 50 zł (obie strony). Wizualna różnica polegała jedynie na większych gabarytach obudowy, ale myślałem, że to jedynie kwestia dopasowania do kształtu kierownicy. Po demontażu okazało się, że obie konstrukcje różnią się tak bardzo, że nie da się nic podmienić. W Corsie rolka połączona była z gumowymi przyciskami membranowymi, a u mnie małym przełącznikiem wychylnym, czyli nawet inaczej niż na załączonych w temacie zdjęciach. W żadnym z przypadków nie było możliwe odwrócenie rolek. W związku z tym, że wydałem już pieniądze na nowe rolki i rozebrałem wszystkie mechanizmy postanowiłem, że spróbuję podmienić same gumki. Są one dość mocno połączone z plastikowym elementem sterującym, ale podważając delikatnie od brzegu można oderwać w całości samą gumę. Przy pierwszej próbie po przyklejeniu nowego bieżnika okazało się, że w Corsie warstwa gumy jest odrobinę grubsza i po skręceniu całości rolka ociera o obudowę. Konieczne okazało się starcie warstwy gumy i po ponownym przyklejeniu wszystko wyglądało i działało super. Trochę żałuję, że w trakcie pracy nie robiłem zdjęć. Mogę jedynie pokazać element sterujący z Corsy pozbawiony gumy

Obrazek

Awatar użytkownika
snajper79
Bywalec
Posty: 111
Rejestracja: 19 lut 2012, 17:47
Imię: Paweł
Lokalizacja: Olkusz/Lier
Auto: Opel
Model: Insignia
Oznaczenie silnika: A20DTJ
Plec:

#5 Post autor: snajper79 » 04 lut 2014, 19:00

ja na razie nie będę kombinował tylko poczekam trochę i może kupię jakieś fajne używki

cieniassss

#6 Post autor: cieniassss » 05 lut 2014, 00:14

mam oba pokrętła z mojej zafiry, zdemontowane przy przebiegu ok 90 tys km, działają i wyglądają ładnie, info na priv, porobię zdjęcia

itepe
Świeżak
Posty: 16
Rejestracja: 01 mar 2014, 17:06
Imię: Krzysztof
Lokalizacja: Łódź
Auto: Opel: Zafira B 1.9 CDTI, Agila 1.2
Model: ZB
Oznaczenie silnika: Z19DT

#7 Post autor: itepe » 14 mar 2014, 22:34

Flora pisze:Po demontażu okazało się, że obie konstrukcje różnią się tak bardzo, że nie da się nic podmienić
Potwierdzam, ja dziś dostałem z allegro komplet takich, które wyglądają jakby nigdy nie były używane. Jedyny problem jest taki, że... nie pasują :/
Jutro sobota pracująca ale pewnie znajdę czas, aby te nowo nabyte rolki rozwarstwić i przełożyć do poczciwych zośkowych.
Pomyślcie jak bardzo byłem wściekły, kiedy okazało się, że nie pasują, ponieważ z przesyłka kosztowały mnie ok 160 PLNów :!:
Postaram się zrobić zdjęcia z mojej przygody. A torx pod kierownica to T15, ale śrubokręt się nie mieści, lepiej użyć torxów giętych z zestawów takich jak imbusy.

Awatar użytkownika
Czesław
Zafiromaniak
Posty: 746
Rejestracja: 30 gru 2013, 22:38
Imię: Czesław
Lokalizacja: Bielsko-Biała
Auto: Meriva B 1,4 120 KM
Model: NEL
Oznaczenie silnika: Nel
Plec:
Kontakt:

#8 Post autor: Czesław » 30 maja 2014, 20:15

Koledzy co robie żle,zawsze jak jestem zmuszony do szybkiego obracania kierownicą włanczam przez przypadek telefon i łączy mnie z ostatnią osobą z którą rozmawiałem, strasznie mnie to wkurza , to pokrętło chyba nie jest w najlepszym miejscu zaprojektowane. czy wam się też to zdarza.? :x pozdro.
czesiek_ze

itepe
Świeżak
Posty: 16
Rejestracja: 01 mar 2014, 17:06
Imię: Krzysztof
Lokalizacja: Łódź
Auto: Opel: Zafira B 1.9 CDTI, Agila 1.2
Model: ZB
Oznaczenie silnika: Z19DT

#9 Post autor: itepe » 31 maja 2014, 11:07

No cóż, taka uroda Zafiry... Przez pierwszy miesiąc użytkowania tez tak miałem, choć w moim przypadku nie ma modułu BT, wiec przełączały mi się wejścia (CD, Tuner, AUX). Teraz już opanowałem niedotykanie nadgarstkiem przycisków, ale żona wciąz ma ten problem i tez ja to wkurza.
Konstrukcja przycisków nie jest może idealna, ponieważ nie są one nieco poniżej poziomu obręczy kierownicy, a wręcz przeciwnie, lekko wystają.
Chyba jednak nic na to nie poradzimy, ale doceniam inne zalety Zafiry :)

Awatar użytkownika
@Marcin2628@
Przeglądacz
Posty: 58
Rejestracja: 05 wrz 2014, 13:17
Lokalizacja: Inowrocław
Model:

#10 Post autor: @Marcin2628@ » 23 paź 2014, 13:53

Może odgrzeje kotleta
Koledzy ja ma Zośke z 2008 i mam inny przełącznik w kierownicy(lewy)
Obrazek
Obrazek
Obrazek
??????
http://www.fotosik.pl/pokaz_obrazek/684 ... 2aed4.html
" Bądź bliski dla bliskich i daleki dla fałszywych"
~ Rapu Korona

Awatar użytkownika
Flora
Zafiromaniak
Posty: 3178
Rejestracja: 14 paź 2013, 11:46
Imię: Marcin
Lokalizacja: Bydgoszcz
Auto: Zafira
Model: B
Oznaczenie silnika: Z19DTH
Plec:

#11 Post autor: Flora » 23 paź 2014, 14:09

Mam identyczne, a w czym jest problem?

Awatar użytkownika
@Marcin2628@
Przeglądacz
Posty: 58
Rejestracja: 05 wrz 2014, 13:17
Lokalizacja: Inowrocław
Model:

#12 Post autor: @Marcin2628@ » 23 paź 2014, 14:52

Mam identyczne, a w czym jest problem?[/quote]

Wcisnąć wcisnę rolkę i dalej już nic. Czyli nie ma możliwości przełączania między
wskazaniami komputera. (przełączanie góra-dół nie działa) :( :(
" Bądź bliski dla bliskich i daleki dla fałszywych"
~ Rapu Korona

Awatar użytkownika
Flora
Zafiromaniak
Posty: 3178
Rejestracja: 14 paź 2013, 11:46
Imię: Marcin
Lokalizacja: Bydgoszcz
Auto: Zafira
Model: B
Oznaczenie silnika: Z19DTH
Plec:

#13 Post autor: Flora » 23 paź 2014, 18:12

To znaczy, że najprawdopodobniej masz uszkodzony przelacznik - ten drobiazg z trójkątnym ramieniem. Spróbuj zwierac jego wyprowadzenia (środkowe do skrajnych). Jeżeli coś się zmieni to będziesz miał pewność, że to wina przełącznika.

JarekM
Debiutant
Posty: 27
Rejestracja: 08 kwie 2015, 21:01
Imię: Jarek
Lokalizacja: Katowice
Auto: Opel Zafira
Model: B
Oznaczenie silnika: Z18XER
Plec:

#14 Post autor: JarekM » 02 maja 2015, 03:07

Witam. Również ja mam problem ze sterowaniem z lewej strony.
Kolega Bodek udzielił mi porad dotyczących demontażu (dzięki raz jeszcze), jednak po rozebraniu nie bardzo się coś zmieniło (mam wersję z tym małym przełącznikiem - jak Flora, a nie jak Bodek z "wąsami" metalowymi).
Mierzyłem wyprowadzenia i teoretycznie obwód się zamyka na wyjściach tego przełącznika.

Może mi ktoś wytłumaczyć jak rzeczywiście to sterowanie powinno działać ?
U mnie nic się nie dzieje gdy ruszam pokrętłem w górę i w dół. Jedynie co działa to wciskanie kółka i przyciski obok. Po wciśnięciu kółka i ruszaniu jednocześnie góra-dół, też nie zaobserwowałem reakcji na wyświetlaczu.
Sterowanie od radia z prawej działa jak należy.
Proszę o jakieś naprowadzenie.
Pozdrawiam
Jarek

Awatar użytkownika
Flora
Zafiromaniak
Posty: 3178
Rejestracja: 14 paź 2013, 11:46
Imię: Marcin
Lokalizacja: Bydgoszcz
Auto: Zafira
Model: B
Oznaczenie silnika: Z19DTH
Plec:

#15 Post autor: Flora » 04 maja 2015, 08:18

Czy objaw ten masz przy wyłączonym podświetleniu deski rozdzielczej? Ta konstrukcja przełącznika właściwie wyklucza możliwość uszkodzenia. Ja rozbierałem przyciski tylko po to żeby wymienić gumy. Może przycisk działa poprawnie, a zaczynają się problemy z CIMem.
Sprawdź czy z wyłączonym podświetleniem problem występuje i czy działa Ci klakson.

ODPOWIEDZ

Wróć do „Elektryka i elektronika”