Kierunkowskazy - jedno mrugnięcie

Czyli problemy z prądem w Opel Zafira (osprzęt elektryczny, włączniki, przekaźniki, szyby elektryczne, oświetlenie itp.)

Moderatorzy: mariusz131, Tazz

Wiadomość
Autor
marek.klis
Świeżak
Posty: 14
Rejestracja: 22 paź 2013, 10:41
Imię: Marek
Lokalizacja: Beskidy
Auto: Opel Zafira B 1.9 CDTI Cosmo
Model: ZB
Oznaczenie silnika: Z19DT

Kierunkowskazy - jedno mrugnięcie

#1 Post autor: marek.klis » 19 sty 2014, 22:30

Witam,
jestem posiadaczem Zafiry B od kilku dni i chyba mam mały problem z kierunkowskazami. Do oplowskiego wynalazku dość szybko się przyzwyczaiłem ale zauważyłem dziwne zachowanie. W 95% działa normalnie czyli przy lekkim przełączeniu 3 mrugnięcia, przy pełnym mruganie aż do powrotu kierownicy. Ale co jakiś czas zdarza się, że przy próbie włączenie długiego mrugania kierunki mrugną tylko raz. Czy to jakaś typowa usterka? Jakiś przekaźnik się szykuje do wymiany? Ktoś spotkał się już z czymś takim?

Awatar użytkownika
Metroid
Przeglądacz
Posty: 84
Rejestracja: 17 paź 2010, 12:02
Lokalizacja: Rzeszów
Model:

#2 Post autor: Metroid » 19 sty 2014, 22:51

Jak się zrobi chłodno to mi lewy świruje.
Musze go przydusić żeby działał normalnie.
Jak się auto nagrzeje wewnątrz to mu przechodzi.

Spotkałem się już z tym w zafirach i wychodzi na to że to jakaś wada.

pozdr.
Obrazek

marek.klis
Świeżak
Posty: 14
Rejestracja: 22 paź 2013, 10:41
Imię: Marek
Lokalizacja: Beskidy
Auto: Opel Zafira B 1.9 CDTI Cosmo
Model: ZB
Oznaczenie silnika: Z19DT

#3 Post autor: marek.klis » 20 sty 2014, 08:54

Jak się tak zastanowię to chyba faktycznie dzieje się to głównie przy zimnym samochodzie i przy skręcie w lewo.
Jest to dla mnie o tyle upierdliwe, że rano odwożę dzieciaka do dziadków i mam kilka zakrętów w lewo :)
Spotkał się ktoś może ze sposobem jak to naprawić?
Czy jedyny sposób to się przyzwyczaić? ;)

benbenq
Świeżak
Posty: 8
Rejestracja: 13 sty 2014, 20:20
Lokalizacja: Wielkopolskie
Model:

#4 Post autor: benbenq » 28 sty 2014, 17:56

Mam identycznie przy mrozie i zimnym wnętrzu auta lewy mrugnie raz i tyle. A że mam walnięty termostat więc autko zanim dojadę do pracy rozgrzać się nie zdąży, ale wczoraj po dłuższej trasie wszystko działało ok więc myślałem że się naprawiło :mysli: . Ciekawe wie ktoś jak to naprawić, czy po prostu musi tak być :P

Awatar użytkownika
cns80
Zafiromaniak
Posty: 1226
Rejestracja: 02 lis 2011, 11:15
Imię: Patryk
Lokalizacja: Warszawa [WT]
Auto: Renault
Model: Espace4
Oznaczenie silnika: J4BR

#5 Post autor: cns80 » 29 sty 2014, 10:01

U mnie poprawiło się na 99%. Wystarczyło ściągnąć ta gumową harmonijkę z dźwigni. Wywinąłem ją na drugą stronę tak żeby nie dotykała do obudowy kolumny kierowniczej.
Obrazek

FuCzang
Przeglądacz
Posty: 73
Rejestracja: 12 lip 2013, 14:45
Imię: Michał
Lokalizacja: Warszawa
Auto: Zafira B
Model: B
Oznaczenie silnika: Z18XER
Plec:

#6 Post autor: FuCzang » 30 sty 2014, 12:04

Hmmm, nasiliło mi się to przy mrozach. Z tym, że u mnie pojedyńczo mruga głównie w prawo. Pewnie rzeczywiście jakaś wada przełączników...

marek.klis
Świeżak
Posty: 14
Rejestracja: 22 paź 2013, 10:41
Imię: Marek
Lokalizacja: Beskidy
Auto: Opel Zafira B 1.9 CDTI Cosmo
Model: ZB
Oznaczenie silnika: Z19DT

#7 Post autor: marek.klis » 30 sty 2014, 12:31

Przy "większych" mrozach u mnie zaczął szwankować zarówno prawy i lewy kierunek. Jakoś nie widze możliwości przyzwyczajenia się do tego - jest to strasznie upierdliwe. Spróbuję ze zdjęciem gumowej opaski.

adash0

Kierunkowskazy... HELP

#8 Post autor: adash0 » 05 lip 2015, 20:03

Nie dawno wymieniałem oświetlenie zegarów na ledowe, czy może mieć to wpływ na szybkie, nie regularne miganie kierunkowskazów (prawe, lewe)? Mam to najczęściej po zapaleniu auta później z czasem przestanie i migają klasycznie. Za dużo prądu dostają z obwodu czy jak? Same kontrolki od kierunkowskazów zostały ledowe jak były na płytce (kicie) zegarów.

buraf
Posty: 2
Rejestracja: 08 wrz 2015, 07:47
Lokalizacja: Warszawa
Model:

#9 Post autor: buraf » 20 maja 2016, 21:52

Mam Zafirę z 2008, ale dopiero od tej zimy pojawil sie opisany wyżej problem z nie migającym ciągle kierunkowskazem, gdy jest zimno (mruga tylko trzy razy). Czasami pojawia się to, gdy jest ciepło. Mogę z tym żyć, ale za tydzień mam przeglad techniczny i obawiam się, czy się nie przyczepią. Czy komuś udało się to naprawić?
Z góry dzięki za pomoc!
Rafał

Awatar użytkownika
Martinezku
Świeżak
Posty: 21
Rejestracja: 17 paź 2016, 10:12
Imię: Marcin
Lokalizacja: Bismarckhutte OS
Auto: Zafira
Model: B
Oznaczenie silnika: Z18XE
Plec:

#10 Post autor: Martinezku » 02 lis 2017, 18:25

Podbijam temat ponieważ w mojej ZB też mam taki sam problem z lewym kierunkowskazem.

Awatar użytkownika
Sumik
Zafiromaniak
Posty: 2407
Rejestracja: 01 lis 2015, 18:09
Imię: Marcin
Lokalizacja: Sosnowiec
Auto: Zafira B OPC 300+
Model: ZB
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

#11 Post autor: Sumik » 02 lis 2017, 18:30

W przełączniku na kolumnie masz 2 pozycje kierunkowskazu. Na 1 mruga 3 razy a na 2 mruga ciągle. Możliwe że gdzieś coś nie łączy lub mikrostyk jest uszkodzony i nie jesteś w stanie załączyć tej 2 pozycji. Spróbuj mocniej docisnąć manetkę czy do góry czy na dół to zależy od tego czy lewy czy prawy i zobacz czy zadziała.

Awatar użytkownika
Martinezku
Świeżak
Posty: 21
Rejestracja: 17 paź 2016, 10:12
Imię: Marcin
Lokalizacja: Bismarckhutte OS
Auto: Zafira
Model: B
Oznaczenie silnika: Z18XE
Plec:

#12 Post autor: Martinezku » 02 lis 2017, 19:13

Sęk w tym, że lewy kierunek działa bardzo kapryśnie. 3 mignięcia działają ok zaś ciągłe miganie raz chwyci a innym razem mignie pojedynczo.

Awatar użytkownika
Tunio999
Zafiromaniak
Posty: 5203
Rejestracja: 15 gru 2011, 21:09
Imię: Wojtek
Lokalizacja: Tomaszów Lubelski
Auto: ZB 1.8 SPORT
Model: 2008
Oznaczenie silnika: Z18XER
Plec:
Kontakt:

#13 Post autor: Tunio999 » 02 lis 2017, 19:14

Martinezku pisze:zaś ciągłe miganie raz chwyci a innym razem mignie pojedynczo.
Widocznie coś na stykach... Wymień manetkę i będzie ok ;)
"Tylko dwie rzeczy są nieskończone: wszechświat oraz ludzka głupota, choć nie jestem pewien co do tej pierwszej."
- Albert Einstein

<<< Pozdrawiam Tunio999 >>>

Morfi_pl
Bywalec
Posty: 109
Rejestracja: 02 lis 2017, 17:47
Imię: Marcin
Lokalizacja: Bydgoszcz
Auto: Zafira B
Model: ZB
Oznaczenie silnika: Z18XER
Plec:

#14 Post autor: Morfi_pl » 02 lis 2017, 19:40

Te moduły CIM to jakaś porażka opla, sypie się to ciągle. Gdzieś na rosyjskim forum wyczytałem, że większość przypadków to wina styków.

https://www.dropbox.com/sh/fq0yg34998ij ... owania.pdf

Awatar użytkownika
Mawerix
Zafiromaniak
Posty: 540
Rejestracja: 15 sie 2016, 13:39
Imię: Szczepan
Lokalizacja: [KRA]
Auto: ZB 1.9
Model: ZB
Oznaczenie silnika: CDTI

#15 Post autor: Mawerix » 02 lis 2017, 22:30

Tunio999 pisze:Wymień manetkę i będzie ok
Myślę że to nic nie da, manetka to tylko kawałek plastiku.

ODPOWIEDZ

Wróć do „Elektryka i elektronika”