Świeci kontrolka "check engine" wraz z TC

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
Awatar użytkownika
Sumik
Zafiromaniak
Posty: 2407
Rejestracja: 01 lis 2015, 18:09
Imię: Marcin
Lokalizacja: Sosnowiec
Auto: Zafira B OPC 300+
Model: ZB
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

#106 Post autor: Sumik » 08 gru 2016, 16:51

Jeżeli tylko świeca była uszkodzona to mogło uszkodzić cewkę. Jak wykręcisz świecę to się przyjżyj na porcelanke i zobacz czy nie ma na niech pionowych cienkich ciemnych kresczek. jeżeli są to masz odpowiedź.
Spotkałem się z takim przypadkiem, że na nowej cewce doszło do przebicia przez uszkodzoną świecę i instalacja i pokrywa silnika się zapaliła. Serio...

gaco12
Bywalec
Posty: 163
Rejestracja: 09 wrz 2016, 17:21
Imię: Piotr
Lokalizacja: Stce
Auto: Zafira A 1.8 NJoy
Model: ZA
Oznaczenie silnika: Z18XE

#107 Post autor: gaco12 » 08 gru 2016, 20:44

Dobrze to zobaczę świece.
A jeżeli na świecy nie będzie pionowych kresek to cewka będzie dobra?
Wtedy coś innego musi być.
dzisiaj jeździłem autem to wszystko było dobrze

gaco12
Bywalec
Posty: 163
Rejestracja: 09 wrz 2016, 17:21
Imię: Piotr
Lokalizacja: Stce
Auto: Zafira A 1.8 NJoy
Model: ZA
Oznaczenie silnika: Z18XE

#108 Post autor: gaco12 » 10 gru 2016, 18:15

Sprawdziłem dziś świece to sa w dobrym stanie. Nie maja żadnych uszkodzeń i kresek pionowych.

vojtek2008
Debiutant
Posty: 28
Rejestracja: 29 mar 2014, 19:12
Lokalizacja: Wrocław
Model:

#109 Post autor: vojtek2008 » 18 lut 2017, 18:11

Witam,
Pojechałem dziś z rodzinką na miasto, wszystko było ok.
Wracamy do samochodu, kontrolki check engine i autka z kluczem zamigały kilka razy. Check świeci na stałe, autko mruga i świeci się TC.
Rozrusznik kręci, auto nie odpala.
Sholowałem auto pod dom (holowanie auta bez wspomagania i w automacie to nie jest fajna sprawa), podłączam OPCOM i tak:
Brak komunikacji z silnikiem. OPCOM nic nie czyta.
Błędy:
Immo: B3040 - Communication Malfunction on W-line
ESP: C0256 - Engine Torque Reduction Malfunction

Oba są aktywne cały czas.
Ma ktoś pomysł co może być?

vojtek2008
Debiutant
Posty: 28
Rejestracja: 29 mar 2014, 19:12
Lokalizacja: Wrocław
Model:

#110 Post autor: vojtek2008 » 19 lut 2017, 16:49

Winnym okazał się przekaźnik sterujący zasilaniem ECU.
Po wymianie przekaźnika auto odżyło.

Awatar użytkownika
misiekzoo
Przeglądacz
Posty: 87
Rejestracja: 28 wrz 2015, 15:43
Lokalizacja: Oborniki śląskie
Model:

#111 Post autor: misiekzoo » 18 paź 2017, 00:42

Witam . Mam podobny problem . U mnie z rana zapala się check i Tc.
Nie zawsze ale zazwyczaj . Póżniej w ciągu dnia już jest ok . Check po kolejnym odpaleniu też często gaśnie TC dużo szybciej .
Auto chodzi jak by na trzy gary.
Raz miałem takie zjawisko że zapaliło ok ale pedał gazu nie reagował .
Na razie jedyne co zrobiłem to dałem sterownik do sprawdzenia . Myślałem że pada. Ale niby testery pokazały że ok .
Z tego co widzę w temacie to często przyczyną jest cewka.
Mam ten problem a astrze 1,8 silnik jak w mojej Zosi :)

Tak sobie teraz pomyślałem że może i cewka w astrze od świec się uszkodziła bo nie wymieniałem ich ponad 100 tyś . Jakoś zapomniałem ;)
Filtry rozrządy , gaz wszystko się serwisuje na czas. Auto śmigało jak ta lala :D

Chyba zacznę od podmiany cewki . Tylko czytam tu że zalecacie wymienić świecę z cewką . Bo mogą świece uszkodzić cewkę ????

Roberto12
Świeżak
Posty: 5
Rejestracja: 08 paź 2017, 15:46
Imię: Robert
Lokalizacja: Pruszcz Gdański
Auto: Zafira A
Model: ZA
Oznaczenie silnika: Z18XE

#112 Post autor: Roberto12 » 29 paź 2017, 15:57

Witam.
W mojej zafirce wszystko działa na PB bez zarzutu, (pomijając małą nierówna prace silnika).

Problemy zaczęły pojawiać się sukcesywnie na LPG, pierw zapalała się lampka od trakcji,
potem błąd P0107 - usterka dostrajania paliw, ostatnio błąd P0304 - wypadanie zapłonu.

Dwa dni dla sprawdzenia jeździłem na PB i wszystko pięknie, kiedy przełącze na gaz po ok
300m wrzuca od razu trakcje, P0107, P0304 i czasami P0302, po skasowaniu przejedzie ileś
i ponownie alarmy. Wykasuje alarmy odpale ponownie silnik ale na PB i nic nie wywala.

Czy to kwestia ustawień mieszanki gazu, gazu czy cos poszło w instalacji gazowej....?
Ostatnio zmieniony 29 paź 2017, 15:58 przez Roberto12, łącznie zmieniany 2 razy.

Awatar użytkownika
janekW67
Zafiromaniak
Posty: 3838
Rejestracja: 16 sty 2012, 16:59
Imię: Janek
Lokalizacja: Słupca
Auto: Opel Zafira B 1.8 Njoy
Model: ZB
Oznaczenie silnika: Z18XER
Plec:
Kontakt:

#113 Post autor: janekW67 » 29 paź 2017, 16:05

Być może wystarczy sama regulacja instalacji.
Oczywiście!

Roberto12
Świeżak
Posty: 5
Rejestracja: 08 paź 2017, 15:46
Imię: Robert
Lokalizacja: Pruszcz Gdański
Auto: Zafira A
Model: ZA
Oznaczenie silnika: Z18XE

#114 Post autor: Roberto12 » 30 paź 2017, 23:10

Dziś udałem się do mechanika i speca od gazu i okazało się ze błąd P0304 i P0302 - wypadanie zapłonu
oraz zapalanie się trakcji, było spowodowane uszkodzeniem wtryskiwaczy gazu.
Wymieniono je, ustawiono i wszystko gra. Mam nadzieje ze problem na długo rozwiązany.

Cena 350 zł, wtryski, robota ustawienie...mało czy dużo...?
Ostatnio zmieniony 30 paź 2017, 23:46 przez Roberto12, łącznie zmieniany 3 razy.

Awatar użytkownika
ryba1
Zafiromaniak
Posty: 1932
Rejestracja: 09 lip 2017, 12:27
Imię: Krzysiek
Lokalizacja: CGD/SB
Auto: Zafira B 381KM/507NM
Model: OPC
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

#115 Post autor: ryba1 » 31 paź 2017, 08:05

Roberto12 pisze:Cena 350 zł, ...mało czy dużo...?
a co to zmieni?

kiwus
Posty: 3
Rejestracja: 28 lis 2017, 18:06
Imię: Piotr
Auto: Opel Zafira A 1.8
Model: ZA
Oznaczenie silnika: Z1.8xe

Świeci kontrolka "check engine" wraz z TC

#116 Post autor: kiwus » 28 lis 2017, 18:19

Ja sie podepne pod temat bo mam problem z zafira i licze na wasza pomoc. Mianowicie wystepują błedy:
P0141 (4) to od sondy za katalizatorem prawda?
P0301 (4) to coś z zapłonem wypadanie a e oznaczdenia w nawiasach?? co mnie dziwi po chwili jazdy samochodem wyskakuje błąd na zegarach autko w poslizgu ze strzałka czy jakoś tak to chyba od trakcji ale opcom tego nie widzi ... Sonde wymienie na dniach a co z resztą macie pomysły co może być nie tak?? Czy przez sonde może być problem z wypadaniem zapłonu?? świece i cewke wymieniłem wczoraj nic to nie dało macie pomysły??

Awatar użytkownika
Dziadek13
Zafiromaniak
Posty: 1895
Rejestracja: 26 wrz 2010, 21:28
Imię: Jorg
Lokalizacja: Mysłowice
Auto: VW Turan była zafira DTL
Model: Turan
Oznaczenie silnika: AVQ
Plec:

Świeci kontrolka "check engine" wraz z TC

#117 Post autor: Dziadek13 » 28 lis 2017, 19:23

P0141 "Podgrzewacz czujnika O2 (Bank 1 Czujnik 2) - usterka" czyli pierwsza sonda.Druga sonda jest diagnostyczna dla katalizatora.
P0301 "Cylinder 1 - wykryte wypadanie zapłonów"
Skoro cewki i świece wymienione to może warto sprawdzić jeszcze ECU.

kiwus
Posty: 3
Rejestracja: 28 lis 2017, 18:06
Imię: Piotr
Auto: Opel Zafira A 1.8
Model: ZA
Oznaczenie silnika: Z1.8xe

Świeci kontrolka "check engine" wraz z TC

#118 Post autor: kiwus » 29 lis 2017, 18:33

Somda za katalizatorem na bank jest do wymiany bo jeden kabel z czterech jest urwany więc wymienię. A Ecu podpowiecie jak sprawdzić?

Awatar użytkownika
szura217
Zafiromaniak
Posty: 821
Rejestracja: 17 sie 2016, 14:28
Imię: Adrian
Lokalizacja: Wrocław/Głogów
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

Świeci kontrolka "check engine" wraz z TC

#119 Post autor: szura217 » 29 lis 2017, 18:45

Z tą ikonką kontroli trakcji może nie domagać czujnik ABS. A ECU to z tego co wiem samemu ciężko go sprawdzić, najlepiej oddać do fachowca czy firmy zajmującej się regeneracją tych sterowników.
Obrazek

kiwus
Posty: 3
Rejestracja: 28 lis 2017, 18:06
Imię: Piotr
Auto: Opel Zafira A 1.8
Model: ZA
Oznaczenie silnika: Z1.8xe

Świeci kontrolka "check engine" wraz z TC

#120 Post autor: kiwus » 29 lis 2017, 19:07

No tylko ze opcom wogole nie widzi błędu od reakcji ani od absu

ODPOWIEDZ

Wróć do „Silnik”