Kontrolka chłodnicy i brak wskazań temeratury silnika

Czyli: chłodzenie, grzanie, termostat, chłodnice, webasto, nagrzewnica

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
abraham2ooo
Świeżak
Posty: 19
Rejestracja: 18 sie 2016, 23:33
Lokalizacja: Poznań
Auto: Zafira
Model: A
Oznaczenie silnika: X18XE1

#16 Post autor: abraham2ooo » 17 lis 2017, 13:14

Po roku doszedłem co jest przyczyną wyskakiwania błędu P0115. W moim przypadku winny okazał się komputer silnika, oddałem do naprawy i jak na razie mam spokój, przynajmniej z tą usterką.

Awatar użytkownika
Dziadek13
Zafiromaniak
Posty: 1894
Rejestracja: 26 wrz 2010, 21:28
Imię: Jorg
Lokalizacja: Mysłowice
Auto: VW Turan była zafira DTL
Model: Turan
Oznaczenie silnika: AVQ
Plec:

#17 Post autor: Dziadek13 » 17 lis 2017, 14:37

abraham2ooo pisze:Po roku doszedłem co jest przyczyną wyskakiwania błędu P0115.
Błąd P0115 czujnik cieczy chłodzącej.
Chodzi o czujnik na ECU.
Ciekawe że u ciebie to wynika że to komputer chyba musiało coś uwalić wejście do komputera od strony czujnika cieczy chłodzącej.Z ecu na czujnik cieczy chłodzącej idzie napięcie 5V a za czujnikiem idzie do masy czyli jakieś zwarcie.
Tak wyglada w środku czyli termistor.

Obrazek

A tak ja miałem po kupnie fałszował temp.

Obrazek

abraham2ooo
Świeżak
Posty: 19
Rejestracja: 18 sie 2016, 23:33
Lokalizacja: Poznań
Auto: Zafira
Model: A
Oznaczenie silnika: X18XE1

Kontrolka chłodnicy i brak wskazań temeratury silnika

#18 Post autor: abraham2ooo » 04 gru 2017, 14:57

Akurat w moim przypadku błąd był spowodowany ECU. W komputerze jest pełno cienkich drucików, które łączą kostki z płytką drukowaną i to one pękają od drgań silnika. W Z18XE1 jest tylko jeden czujnik temp. płynu, wymieniłem go 3 razy i nie przyniosło to efektu, dopiero regeneracja ECU naprawiła błąd.

ODPOWIEDZ

Wróć do „Klimatyzacja, ogrzewanie, układ chłodzenia”