Problem z Silnikiem Z20 LET

2.0 B.T 2002

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
jacolbn
Posty: 3
Rejestracja: 12 sty 2017, 12:44
Imię: Jacek
Lokalizacja: Lublin
Auto: Zafira
Model: A
Oznaczenie silnika: Z20LET
Plec:

Problem z Silnikiem Z20 LET

#1 Post autor: jacolbn » 25 lis 2017, 13:37

Witam,

Na wstępie chciałem uprzedzić że jest to moja pierwsza wizyta na forum wiec proszę o wyrozumiałość.

Pozwolę sobie opisać problem.

W ubiegłbym tygodniu pojawiła się kontrolka silnika ( silnik szarpał , nie było mocy)- została stwierdzona awaria Cewki którą wymieniłem. (beru ).
Od momentu zakupu auta był problem z tym że na biegu jałowym ( na benzynie ) silnik co 15-20 sekund delikatnie szarpie. Gdy włączam klimę objaw ustaje zaś na gazie nie ma tego problemu. (dodam rok temu zostały wymienione wszystkie świece)

Problem z kontrolką silnika wraca ( oraz tłuczenie w silniku ) wraca po tym jak samochód cały dzień stoi na dworze. Po przejechaniu drogi z pracy do domu objaw ustaje, samochód parkuję w garażu . Rano w garażu odpalam autko, kontrolka się świeci ale silnik pracuje normalnie ( nie ma stukania i utraty mocy ) .

Jeszcze jedna sprawa mnie niepokoi -- na zimnym silniku bardzo czuć spaliny , zapach benzyny jest bardzo intensywny.

Bardzo proszę o pomoc bo już nie wiem za co się zabrać.

Awatar użytkownika
ryba1
Zafiromaniak
Posty: 1931
Rejestracja: 09 lip 2017, 12:27
Imię: Krzysiek
Lokalizacja: CGD/SB
Auto: Zafira B 381KM/507NM
Model: OPC
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

Re: Problem z Silnikiem Z20 LET

#2 Post autor: ryba1 » 25 lis 2017, 15:12

Zapraszam do B-B na diagnozę. Typowe bolączki Z20LEx. Świece do wymiany. Ja też rok temu wymieniłem i się wysypały
Ostatnio zmieniony 26 lis 2017, 12:52 przez Sebu$, łącznie zmieniany 1 raz.

jacolbn
Posty: 3
Rejestracja: 12 sty 2017, 12:44
Imię: Jacek
Lokalizacja: Lublin
Auto: Zafira
Model: A
Oznaczenie silnika: Z20LET
Plec:

Re: Problem z Silnikiem Z20 LET

#3 Post autor: jacolbn » 25 lis 2017, 15:32

Boje się tyle Zośka jechać 😀czy jakieś konkretne świece są dedykowane?
Przy wymianie cewki patrzyłem na świece i nie były zalane ani nic

Awatar użytkownika
ryba1
Zafiromaniak
Posty: 1931
Rejestracja: 09 lip 2017, 12:27
Imię: Krzysiek
Lokalizacja: CGD/SB
Auto: Zafira B 381KM/507NM
Model: OPC
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

Re: Problem z Silnikiem Z20 LET

#4 Post autor: ryba1 » 25 lis 2017, 15:57

jacolbn pisze:
25 lis 2017, 15:32
Boje się tyle Zośka jechać 😀czy jakieś konkretne świece są dedykowane?
Przy wymianie cewki patrzyłem na świece i nie były zalane ani nic
Ja Cie proszę. Ori GM są najlepsze.

Awatar użytkownika
Wojti
Zafiromaniak
Posty: 6027
Rejestracja: 15 kwie 2013, 19:02
Imię: Wojtek
Lokalizacja: Bydgoszcz
Auto: ZB 400ps/502nm
Model: OPC
Oznaczenie silnika: z20leh
Plec:
Kontakt:

Re: Problem z Silnikiem Z20 LET

#5 Post autor: Wojti » 25 lis 2017, 17:37

Dokładnie jak napisał Krzysiek ja tez śmigam na oryginałach GM
Życie jest Piękne a z Zafirką jeszcze piękniejsze he he

jacolbn
Posty: 3
Rejestracja: 12 sty 2017, 12:44
Imię: Jacek
Lokalizacja: Lublin
Auto: Zafira
Model: A
Oznaczenie silnika: Z20LET
Plec:

Re: Problem z Silnikiem Z20 LET

#6 Post autor: jacolbn » 25 lis 2017, 19:18

Czyli te objawy wskazują na problem ze świecami?

Awatar użytkownika
Sebu$
Zafiromaniak
Posty: 6111
Rejestracja: 23 wrz 2012, 20:43
Imię: Sebastian
Lokalizacja: Katowice
Auto: Zafira B OPC + BRC
Model: ZB
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

Problem z Silnikiem Z20 LET

#7 Post autor: Sebu$ » 28 lis 2017, 20:23

podepnij się pod OBD i sprawdź jakie masz błędy

u mnie ostatnio pojawił się błąd P0302 - cylinder 2 - wypadanie zapłonu

wymieniłem świece na nowe i problem znikł :)
Nie jestem gruby i nie mam nadwagi. Wyniki są poprawne ! Ale kurde wyszło mi, że mam znaczny niedobór wzrostu :evil:
Obrazek
i już wiem, że nie jestem stary - jestem po prostu RETRO ....
:lol:

Awatar użytkownika
dikeys
Przeglądacz
Posty: 57
Rejestracja: 27 lis 2017, 17:45
Imię: Daniel
Lokalizacja: Lubuskie
Auto: Zafira A 2.0 T OPC
Model: ZA
Oznaczenie silnika: Z20LET
Plec:

Problem z Silnikiem Z20 LET

#8 Post autor: dikeys » 19 gru 2017, 16:31

Sorki,podepnę się pod temat. Po zakupie zrobiłem oczywiście pakiet startowy tj. rozrząd,świece ,oleje itd. Niestety silnik troszkę nierówno pracuje,świeci się kontrolka check co jakiś czas.Błąd 170, zakładałem że to wina świec jednak nie i obstawiam cewkę. W związku z tym mam pytanie odnośnie cewki,czytam tu że tylko BERU jednak z doświadczenia i z opinii sprzedawcy ( zaufany ), co powiecie na DENSO ?. Pytanie czy ktoś używa??? Jeśli chodzi o świece to za każdym razem zakładałem zawsze NGK i tym razem również ale widzę że podobno lepsze są ori GM. Pojeżdżę i się zobaczy :)

Awatar użytkownika
wamka18
Zafiromaniak
Posty: 922
Rejestracja: 23 wrz 2013, 21:44
Imię: Piotr
Lokalizacja: koronowo
Auto: Zafira 2.0T ST2 Astra G Bertone 1.8 16v
Model: ZA
Oznaczenie silnika: Z20LET
Kontakt:

Problem z Silnikiem Z20 LET

#9 Post autor: wamka18 » 19 gru 2017, 20:11

Bład P0170- korekcja paliwa.... Raczej wina nie leży po stronie świec, ale wymienić możesz na pewno nie zaszkodzi. Za błąd mogą odpowiadać dwie rzeczy sonda i przepływka. U mnie po wymianie sondy nie pomogło dopiero wymiana przepływomierza pomogła. Objawów przed wymiana żadnych po za błędem a silnik równo chodził, bład pojawiał się od wykasowania po przejechaniu około 50-100km. A i wszystko co wymieniałem to nowe i Bosch.

Awatar użytkownika
dikeys
Przeglądacz
Posty: 57
Rejestracja: 27 lis 2017, 17:45
Imię: Daniel
Lokalizacja: Lubuskie
Auto: Zafira A 2.0 T OPC
Model: ZA
Oznaczenie silnika: Z20LET
Plec:

Problem z Silnikiem Z20 LET

#10 Post autor: dikeys » 20 gru 2017, 08:03

Właśnie pisałem że silnik nie chodzi równo,świece już wymieniłem na nowe NGK.

Awatar użytkownika
dikeys
Przeglądacz
Posty: 57
Rejestracja: 27 lis 2017, 17:45
Imię: Daniel
Lokalizacja: Lubuskie
Auto: Zafira A 2.0 T OPC
Model: ZA
Oznaczenie silnika: Z20LET
Plec:

Problem z Silnikiem Z20 LET

#11 Post autor: dikeys » 06 sty 2018, 13:08

Witam
Dzisiaj troszkę pogrzebałem przy autku i odkryłem kilka newsów,mianowicie dziurawy jest przewód łączący dolot na wierzchu taki płaski z pokrywą silnika domyślam się że to odpowietrzenie czyli odma. Jeśli się mylę to mnie poprawcie.
20180106_113350.jpg
Pewnie ciągnie lewe powietrze i stąd te skoki pracy silnika.

Awatar użytkownika
Biały
Przeglądacz
Posty: 66
Rejestracja: 30 mar 2014, 23:16
Imię: Łukasz
Lokalizacja: Piotrków Trybunalski
Auto: Zafira A OPC
Model: ZA
Oznaczenie silnika: Z20LET
Plec:

Problem z Silnikiem Z20 LET

#12 Post autor: Biały » 06 sty 2018, 20:54

Może to nie być główny powód Twoich problemów ale tak jak jest też nie powinno być. Tzn też miałem ten przewód dziurawy i silnik trochę inaczej chodził i śmierdziało w środku ale błędów nie wywalało.

Ogólnie to miałem problem dostać ten przewód bo ma inną średnicę z jednej i z drugiej strony. Chyba 14mm i 17mm.
Najlepszym rozwiązaniem byłby pewnie powerbox z CDTI ale jak chcesz mieć jak oryginał to kup przewód zasilania nagrzewnicy od....MATIZA :lol: :lol:
Tak tak...po delikatnym skróceniu wygląda i pasuje jak oryginalny a kosztuje coś koło 15zł ;)

Awatar użytkownika
ryba1
Zafiromaniak
Posty: 1931
Rejestracja: 09 lip 2017, 12:27
Imię: Krzysiek
Lokalizacja: CGD/SB
Auto: Zafira B 381KM/507NM
Model: OPC
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

Problem z Silnikiem Z20 LET

#13 Post autor: ryba1 » 06 sty 2018, 21:09

dikeys pisze:
06 sty 2018, 13:08
Witam
Dzisiaj troszkę pogrzebałem przy autku i odkryłem kilka newsów,mianowicie dziurawy jest przewód łączący dolot na wierzchu taki płaski z pokrywą silnika domyślam się że to odpowietrzenie czyli odma. Jeśli się mylę to mnie poprawcie.20180106_113350.jpg
Pewnie ciągnie lewe powietrze i stąd te skoki pracy silnika.
Nie ma takiej opcji

Awatar użytkownika
dikeys
Przeglądacz
Posty: 57
Rejestracja: 27 lis 2017, 17:45
Imię: Daniel
Lokalizacja: Lubuskie
Auto: Zafira A 2.0 T OPC
Model: ZA
Oznaczenie silnika: Z20LET
Plec:

Problem z Silnikiem Z20 LET

#14 Post autor: dikeys » 07 sty 2018, 10:53

Jeśli w okolicy dolotu jest dziura to prawdopodobnie jest taka opcja,ale oki. Sprawdzałem cewkę wzrokowo nie widać aby były jakieś przebicia, świece nowe co prawda NGK i może też od tego ale okazuje się że prawdopodobnie mam założony zbyt mały reduktor i może daje zbyt małe ciśnienie gazu. W najbliższym czasie czeka mnie wymiana na nowy.

Awatar użytkownika
dikeys
Przeglądacz
Posty: 57
Rejestracja: 27 lis 2017, 17:45
Imię: Daniel
Lokalizacja: Lubuskie
Auto: Zafira A 2.0 T OPC
Model: ZA
Oznaczenie silnika: Z20LET
Plec:

Problem z Silnikiem Z20 LET

#15 Post autor: dikeys » 18 sty 2018, 08:39

Gdzie w Z20LET jest umiejscowiony zawór EGR ???
Jeśli ktoś, coś...

ODPOWIEDZ

Wróć do „Silnik”