Problem z Silnikiem Z20 LET

2.0 B.T 2002

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
Awatar użytkownika
ryba1
Zafiromaniak
Posty: 1932
Rejestracja: 09 lip 2017, 12:27
Imię: Krzysiek
Lokalizacja: CGD/SB
Auto: Zafira B 381KM/507NM
Model: OPC
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

Problem z Silnikiem Z20 LET

#16 Post autor: ryba1 » 18 sty 2018, 09:31

dikeys pisze:
18 sty 2018, 08:39
Gdzie w Z20LET jest umiejscowiony zawór EGR ???
Jeśli ktoś, coś...
Hahaha. Nie ma EGR w Z20LEx

Awatar użytkownika
dikeys
Przeglądacz
Posty: 57
Rejestracja: 27 lis 2017, 17:45
Imię: Daniel
Lokalizacja: Lubuskie
Auto: Zafira A 2.0 T OPC
Model: ZA
Oznaczenie silnika: Z20LET
Plec:

Problem z Silnikiem Z20 LET

#17 Post autor: dikeys » 18 sty 2018, 09:52

Ok, dzięki.Nie wiedziałem :nie_wiem:
Chodzi mi o Z20LET.

Awatar użytkownika
ryba1
Zafiromaniak
Posty: 1932
Rejestracja: 09 lip 2017, 12:27
Imię: Krzysiek
Lokalizacja: CGD/SB
Auto: Zafira B 381KM/507NM
Model: OPC
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

Problem z Silnikiem Z20 LET

#18 Post autor: ryba1 » 18 sty 2018, 09:57

dikeys pisze:
18 sty 2018, 09:52
Chodzi mi o Z20LET.
Z20LEx patrz LET/LEL/LER/LEH w żadnych w nich nie ma EGR

Awatar użytkownika
dikeys
Przeglądacz
Posty: 57
Rejestracja: 27 lis 2017, 17:45
Imię: Daniel
Lokalizacja: Lubuskie
Auto: Zafira A 2.0 T OPC
Model: ZA
Oznaczenie silnika: Z20LET
Plec:

Problem z Silnikiem Z20 LET

#19 Post autor: dikeys » 18 sty 2018, 10:11

Jasne, dzięki za odpowiedź. Jestem nowy jeśli chodzi o użytkowanie tego silnika, a każda podpowiedź na miarę złota. :zdrowko:

Arturro1990
Posty: 3
Rejestracja: 23 lut 2018, 16:16
Imię: Artur
Auto: Opel Zafira a OPC
Model: ZA
Oznaczenie silnika: z20let

Dziwna praca silnika Zafira a opc

#20 Post autor: Arturro1990 » 23 lut 2018, 17:32

Witajcie. Posiadam Zafira a Opc. Problem mam następujący. Podczas jazdy auto nie ma mocy jakiej powinien miec. Nie wiem czy to dziwne czy nie podczas ruszania najpierw obroty ida na dół i poten jest normalnie. Jednak najgorsze jest gdy stoje na światłach na jałowym biegu. Czasem sie zdarzy że autko pracuje normalnie a czasem ( czesciej) jest tak ze obroty minimalnie faluja. Podczas postoju czuć po kierownicy i budzie ze silnik szarpie. Sporadycznie wyskakuje mi blad p0170 zla dawka paliwa. Dodam że świece i przepływomierz wymienione na nowe oryginalne. Mógł by mi ktoś pomóc? :( Pozdrawiam

Awatar użytkownika
wamka18
Zafiromaniak
Posty: 922
Rejestracja: 23 wrz 2013, 21:44
Imię: Piotr
Lokalizacja: koronowo
Auto: Zafira 2.0T ST2 Astra G Bertone 1.8 16v
Model: ZA
Oznaczenie silnika: Z20LET
Kontakt:

Dziwna praca silnika Zafira a opc

#21 Post autor: wamka18 » 23 lut 2018, 19:10

Za P0170 odpowiadają dwie części przepływka i sonda. Chociaż u mnie zacząłem od sondy a okazała się przepływka, tylko że silnik chodził równo i bez problemu przyspieszał.

Awatar użytkownika
ryba1
Zafiromaniak
Posty: 1932
Rejestracja: 09 lip 2017, 12:27
Imię: Krzysiek
Lokalizacja: CGD/SB
Auto: Zafira B 381KM/507NM
Model: OPC
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

Problem z Silnikiem Z20 LET

#22 Post autor: ryba1 » 23 lut 2018, 19:41

@Arturro1990 zapraszam na diagnoze

Arturro1990
Posty: 3
Rejestracja: 23 lut 2018, 16:16
Imię: Artur
Auto: Opel Zafira a OPC
Model: ZA
Oznaczenie silnika: z20let

Problem z Silnikiem Z20 LET

#23 Post autor: Arturro1990 » 23 lut 2018, 19:45

O przyjechalbym ale za daleko niestety :(( no ja przeplywke mam nowa wlasnie ;( a moze to byc listwa zaplonowa np.?

Awatar użytkownika
ryba1
Zafiromaniak
Posty: 1932
Rejestracja: 09 lip 2017, 12:27
Imię: Krzysiek
Lokalizacja: CGD/SB
Auto: Zafira B 381KM/507NM
Model: OPC
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

Problem z Silnikiem Z20 LET

#24 Post autor: ryba1 » 23 lut 2018, 19:52

Arturro1990 pisze:
23 lut 2018, 19:45
O przyjechalbym ale za daleko niestety
daleko tzn gdzie?

Arturro1990
Posty: 3
Rejestracja: 23 lut 2018, 16:16
Imię: Artur
Auto: Opel Zafira a OPC
Model: ZA
Oznaczenie silnika: z20let

Problem z Silnikiem Z20 LET

#25 Post autor: Arturro1990 » 23 lut 2018, 20:42

Ze szczecina.

Dodano po 1 godzinie 5 minutach 37 sekundach:
...

Awatar użytkownika
RazielBart
Debiutant
Posty: 49
Rejestracja: 29 sie 2018, 23:21
Imię: Bartosz
Auto: Opel Zafira A 2.0 OPC Turbo
Model: ZA
Oznaczenie silnika: Z20LET
Plec:

Problem z Silnikiem Z20 LET

#26 Post autor: RazielBart » 10 wrz 2020, 10:35

Widzę że ten temat jest wszędzie... P0170
U mnie mimo że sonda była wymieniona CheckEngine świecił wciąż. A po kasowaniu błędu ~ 50km i wracal.
Przyczyna
Obrazek

Blaszka ześniedziała. Pomógł preparat do czyszczenia przepływomierza z Liquid Molly.
Jak ręka odjął. Na dzień dzisiejszy 2500km i check nie wrocil
Ostatnio zmieniony 10 wrz 2020, 10:40 przez RazielBart, łącznie zmieniany 2 razy.

ODPOWIEDZ

Wróć do „Silnik”