Centralny zamek - problemy związane z poprawnym działaniem

Czyli problemy z prądem w Opel Zafira (osprzęt elektryczny, włączniki, przekaźniki, szyby elektryczne, oświetlenie itp.)

Moderatorzy: mariusz131, Tazz

Wiadomość
Autor
Awatar użytkownika
rafant4011
Zafiromaniak
Posty: 6686
Rejestracja: 29 wrz 2014, 15:53
Imię: Rafał
Lokalizacja: Warszawa Włochy[ESK]
Auto: Zafira B
Model: Cosmo
Oznaczenie silnika: Z19DT
Plec:
Kontakt:

#136 Post autor: rafant4011 » 23 mar 2015, 17:08

rubek9 pisze:kriis napisał/a:
nynek11 napisał/a:
Witam! A problem związany jest z instalacją drzwi. Kłopot zaczął się gdy otwierałem tylne lewe drzwi , zrobiło się zwarcie na przewodach w drzwiach spalił się bezpiecznik wymieniłem na nowy. Sprawdziłem kable w drzwiach były przerwane więc za poradą forum wymieniłem część wiązki. Wstawiłem 15 cm nowej i wszystko zlutowałem. I teraz działa centralny ale brak kontrolki otwartych drzwi. Co może być tego powodem. Który przewód jest odpowiedzialny za kontrolkę lub co jeszcze sprawdzić?


Podpinam się pod posta kolegi - u mnie to samo, po naprawie nie działa oświetlenie po otwarciu drzwi, ktoś ma jakieś konstruktywne sugestie?



Witam
Jstem świeżym nabywca "Zośki",mam identyczny problem jak koledzy powyżej,wykonałem te same czynności,a i tak nie działa kontrolka otwartych drzwi ani oświetlenie po otwarciu drzwi.
P.S.
Przeczytałem cały temat na forum i nigdzie nie zauważyłem odpowiedzi.Jeśli ktoś ma.pomysł to prosze o podpowiedź.
Z góry dziękuję

Zwracam się do wszystkich zainteresowanych tą awarią.
Przyczyną tego typu usterki są zamki w drzwiach(zużyte,przetarte krańcówki),koszt używanych ok.100zl szt. a w ASO 600 zł :).
Przetarte kable w drzwiach mimo że robiły zwarcie to nie spowodowały uszkodzenia zamka,przynajmniej tak twierdzi mój elektryk :lol:
witam przeczytać proszę ten temat
http://www.zafiraklub.pl/viewtopi ... sc&start=0
a szczególnie moją korespondencję między Florą i drahe strona 4
Ostatnio zmieniony 23 mar 2015, 17:08 przez rafant4011, łącznie zmieniany 1 raz.

Awatar użytkownika
rafant4011
Zafiromaniak
Posty: 6686
Rejestracja: 29 wrz 2014, 15:53
Imię: Rafał
Lokalizacja: Warszawa Włochy[ESK]
Auto: Zafira B
Model: Cosmo
Oznaczenie silnika: Z19DT
Plec:
Kontakt:

#137 Post autor: rafant4011 » 25 mar 2015, 08:42

Witam, dziś rano złapała mnie dziwna przypadłość. Mianowicie podchodzę do samochodu otwieram z pilota wsiadam jadę jeden kilometr wysiadam po bułki na śniadanie chce zamknąć z pilota i nie idzie:( musiałem każde drzwi z kluczyka. Podchodzę do bagażnika i też się nie chce otworzyć, musiałem z bagażnika śrubokręt to zrobić. Na początku myślałem że to bateria w pilocie, ale co ona ma do tylnej klapy? że mi się nie chce otwierać z przycisku?
Jakieś pomysły?

Awatar użytkownika
cns80
Zafiromaniak
Posty: 1226
Rejestracja: 02 lis 2011, 11:15
Imię: Patryk
Lokalizacja: Warszawa [WT]
Auto: Renault
Model: Espace4
Oznaczenie silnika: J4BR

#138 Post autor: cns80 » 25 mar 2015, 09:36

Wypnij i wepnij te 3 duże kostki w REC w bagażniku. Powinno wrócić do normy.

A czy przed zatrzymaniem pojazdu nie jechałeś na wstecznym i po naciśnięciu hamulca nie mignęły 3 razy awaryjne.
Ostatnio zmieniony 25 mar 2015, 09:38 przez cns80, łącznie zmieniany 1 raz.
Obrazek

Awatar użytkownika
rafant4011
Zafiromaniak
Posty: 6686
Rejestracja: 29 wrz 2014, 15:53
Imię: Rafał
Lokalizacja: Warszawa Włochy[ESK]
Auto: Zafira B
Model: Cosmo
Oznaczenie silnika: Z19DT
Plec:
Kontakt:

#139 Post autor: rafant4011 » 25 mar 2015, 10:16

Przez ten kilometr nie wrzuciłem wstecznego, ale używałem czujników parkowania z przodu. Nie zauważyłem żeby mi światła migneły, raczej się nie zapaliła...
A czemu pytasz?

------------------------------------------------------------------------------------------------------------------------------
Przyczyną okazał się spalony bezpiecznik 25A
Ostatnio zmieniony 25 mar 2015, 19:23 przez rafant4011, łącznie zmieniany 3 razy.

Awatar użytkownika
cns80
Zafiromaniak
Posty: 1226
Rejestracja: 02 lis 2011, 11:15
Imię: Patryk
Lokalizacja: Warszawa [WT]
Auto: Renault
Model: Espace4
Oznaczenie silnika: J4BR

#140 Post autor: cns80 » 26 mar 2015, 07:49

rafant4011 pisze:A czemu pytasz?
U mnie po szybkim cofnięciu i gwałtownym zatrzymaniu (jeszcze do tego mam lekko pod górkę) zdarzyło się 3 razy że samochód zamrugał awaryjnymi i odryglował wszystkie drzwi (tak jak w przypadku kolizji albo sytuacji awaryjnej). Podejrzewam że czujnik położenia mógł oszaleć i wysłać wadliwe info.
Obrazek

Skasowany użytkownik 6483

#141 Post autor: Skasowany użytkownik 6483 » 25 kwie 2015, 14:03

Panowie , mój problem z centralnym zamkiem jest jeszcze inny. Mogę zamknąć auto z przycisku na konsoli wewnatrz. Wtedy ryglują się wszystkie drzwi natomiast pilot wogóle nie działa a gdy chce zamknąć drzwi z kluczyka, to zakykają mi sie tylko drzwi od strony kierowcy :? . Dodam ,że wczesniej auto było rozebrane do malowania i wszystkie zamki i klamki były powykręcane , wszystko teraz działa oprócz tego zamykania :/

carma_33
Posty: 2
Rejestracja: 01 cze 2015, 19:07
Lokalizacja: Poole
Model:

nie blokuje tylnych lewych drzwi

#142 Post autor: carma_33 » 06 cze 2015, 20:43

Witam, mam problem z tylnymi lewymi drzwiami. Kostka w drzwiach jest przelutowana, napięcie jest, a i tak po naciśnięciu zamknięciu drzwi z pilota jeden raz nic się nie dzieje, kiedy nacisnę drugi raz to zamek reaguje, ale i tak mogę drzwi otworzyć od zewnątrz. Czy ktoś też miał taką przypadłość?

Awatar użytkownika
fredas
Zafiromaniak
Posty: 3998
Rejestracja: 30 lis 2014, 12:46
Imię: Ryszard
Lokalizacja: Sypniewo [cse]
Auto: Opel Zafira B
Model: ZB
Oznaczenie silnika: Z19DT
Plec:

#143 Post autor: fredas » 06 cze 2015, 22:02

Odłączyć aku i po 10-15sek podłącz powinno zadziałać

carma_33
Posty: 2
Rejestracja: 01 cze 2015, 19:07
Lokalizacja: Poole
Model:

#144 Post autor: carma_33 » 10 cze 2015, 21:16

Witam, odłączenie aku nic nie dało. Dzisiaj wziąłem miernik i pomierzyłem co i kiedy się dzieje. A więc tak:
kabelek czarno - zielony przy otwieraniu 12v, przy zamykaniu 0,07v i 4v odpowiednio przy pierwszym naciśnięciu i drugim naciśnięciu,
kabelek szary 1,7v cały czas,
kabelek biały 1,7v przy otwieraniu, 0,23v i 0,05v
kabelek brązowy 12v cały czas,
kabelek biało - szary 1,2v przy otwieraniu 12v przy zamykaniu jednym naciśnięciem, 0,02v przy drugim.
Czy to oznacza, że czas na wymianę zamka czy może coś źle polutowałem?

Piotr_M
Posty: 2
Rejestracja: 18 cze 2015, 08:47
Lokalizacja: Kraków
Model:

#145 Post autor: Piotr_M » 18 cze 2015, 10:33

Witam
Proszę o pomoc w rozwiązaniu problemu.
Otwierają drzwi z kluczyka (pilot nie działa): otwierają się drzwi kierowcy, bagażnik i wlew paliwa, pozostałe drzwi są zamknięte (prawy przód i tył, lewy tył).
Czy to jest uszkodzona centralka czy okablowanie ?

Zdenek2007
Zafiromaniak
Posty: 853
Rejestracja: 08 lip 2010, 08:51
Lokalizacja: śląskie[SGL]
Model:

#146 Post autor: Zdenek2007 » 18 cze 2015, 11:22

Piotr_M pisze:Witam
Proszę o pomoc w rozwiązaniu problemu.
Otwierają drzwi z kluczyka (pilot nie działa): otwierają się drzwi kierowcy, bagażnik i wlew paliwa, pozostałe drzwi są zamknięte (prawy przód i tył, lewy tył).
Czy to jest uszkodzona centralka czy okablowanie ?
To jest fabryczne, normalne działanie, jeśli tak można powiedzieć :lol:

Piotr_M
Posty: 2
Rejestracja: 18 cze 2015, 08:47
Lokalizacja: Kraków
Model:

#147 Post autor: Piotr_M » 18 cze 2015, 14:27

przez miesiąc otwierał wszystkie siłowniki z kluczyka i nagle przestał. czy da się to przywrócić do stanu - otwieranie wszystkich drzwi z kluczyka?
Ostatnio zmieniony 18 cze 2015, 14:30 przez Piotr_M, łącznie zmieniany 1 raz.

MuzzyCo
Debiutant
Posty: 34
Rejestracja: 23 lut 2012, 10:52
Lokalizacja: Białystok
Model:

#148 Post autor: MuzzyCo » 18 sie 2015, 14:27

Witam, mam taki problem. Zafira B 2005. Zostawiłem otwarte okno na noc i była ulewa. siedzenie kierowcy mokre, drzwi też. Auto otworzyłem z pilota, ale już zamknąć się nie da. Drugi kluczyk - tak samo. Zdejmowałem klemy, próbowałem synchronizować przez wciśnięcie zamykania w pozycji zapłon. Nie pomogło. Centralny nie działa również po przekręceniu kluczyka w drzwiach, ale działa z przycisku zamykania drzwi wewnątrz. Problem jest o tyle uciążliwy, że jestem w Chorwacji, Internet w roamingu, jutro wracam i będę musiał pilnować auta na postojach po drodze z załadowanym bagażnikiem. Może jest jakiś patent jak zamknąć wszystkie drzwi bez centralnego? A może musi wyschnąć ;-/
Dzięki za wszystkie sugestie.
--
pozdr.

Sławek

Awatar użytkownika
Flora
Zafiromaniak
Posty: 3178
Rejestracja: 14 paź 2013, 11:46
Imię: Marcin
Lokalizacja: Bydgoszcz
Auto: Zafira
Model: B
Oznaczenie silnika: Z19DTH
Plec:

#149 Post autor: Flora » 18 sie 2015, 14:34

MuzzyCo pisze: Może jest jakiś patent jak zamknąć wszystkie drzwi bez centralnego?
Uchyl okno, zamknij drzwi przyciskiem na konsoli przez okno, domknij szybę z kluczyka

MuzzyCo
Debiutant
Posty: 34
Rejestracja: 23 lut 2012, 10:52
Lokalizacja: Białystok
Model:

#150 Post autor: MuzzyCo » 18 sie 2015, 14:49

W mojej wersji nie ma dotykania z kulczyka :( w ostatecznosci zostawie szparę w oknie i jakimś patykiem zamkne
--
pozdr.

Sławek

ODPOWIEDZ

Wróć do „Elektryka i elektronika”