Centralny zamek - problemy związane z poprawnym działaniem

Czyli problemy z prądem w Opel Zafira (osprzęt elektryczny, włączniki, przekaźniki, szyby elektryczne, oświetlenie itp.)

Moderatorzy: mariusz131, Tazz

Wiadomość
Autor
Awatar użytkownika
Flora
Zafiromaniak
Posty: 3178
Rejestracja: 14 paź 2013, 11:46
Imię: Marcin
Lokalizacja: Bydgoszcz
Auto: Zafira
Model: B
Oznaczenie silnika: Z19DTH
Plec:

#151 Post autor: Flora » 18 sie 2015, 14:56

MuzzyCo pisze:W mojej wersji nie ma dotykania z kulczyka
W takim razie dwuosobowa wersja hardkorowa:
-zamykasz się w samochodzie
-otwierasz maskę
-druga osoba odpina akumulator i wypuszcza Cię z samochodu
-zamykasz zamkiem w drzwiach
-podpinasz akumulator i zamykasz maskę

:>

Awatar użytkownika
rafant4011
Zafiromaniak
Posty: 6686
Rejestracja: 29 wrz 2014, 15:53
Imię: Rafał
Lokalizacja: Warszawa Włochy[ESK]
Auto: Zafira B
Model: Cosmo
Oznaczenie silnika: Z19DT
Plec:
Kontakt:

#152 Post autor: rafant4011 » 18 sie 2015, 16:07

sprawdź bezpieczniki z tyłu, w tylnej części jest bezpiecznik chyba 10A odpowiadający za centralke na bank jest on spalony.... miałem tak u siebie jak źle kable zaizolowałem.

MuzzyCo
Debiutant
Posty: 34
Rejestracja: 23 lut 2012, 10:52
Lokalizacja: Białystok
Model:

#153 Post autor: MuzzyCo » 18 sie 2015, 16:38

według tego zestawienia
http://i.imgur.com/nWxHbgn.jpg

powinien to być bezpiecznik 38, ale sprawdziłem i jest ok. Pozostałe zresztą też wyglądają OK.
Poza tym chyba gdyby to był spalony bezpiecznik, to z guzika tez by nie śmigało, co? Tak mi się wydaje.
Ostatnio zmieniony 18 sie 2015, 16:41 przez MuzzyCo, łącznie zmieniany 1 raz.
--
pozdr.

Sławek

Awatar użytkownika
rafant4011
Zafiromaniak
Posty: 6686
Rejestracja: 29 wrz 2014, 15:53
Imię: Rafał
Lokalizacja: Warszawa Włochy[ESK]
Auto: Zafira B
Model: Cosmo
Oznaczenie silnika: Z19DT
Plec:
Kontakt:

#154 Post autor: rafant4011 » 18 sie 2015, 20:17

:/ to nie wiem... mi akurat ten paliło jak deszcz padał i spływał po szybie :/

Żabcia
Zafiromaniak
Posty: 861
Rejestracja: 11 lip 2018, 08:23
Imię: KAROLINA
Auto: Opel Zafira 1.6B
Model: ZB
Oznaczenie silnika: Z18XEP
Plec:

#155 Post autor: Żabcia » 11 gru 2015, 20:55

znalazłam coś takiego http://astra-3.pl/faults.php?id=5 i mam nadzieję że mi pomoże i innym z podobnym problemem

Awatar użytkownika
Bodek
Zafiromaniak
Posty: 16451
Rejestracja: 17 paź 2010, 12:28
Imię: Bodek
Lokalizacja: Polska B
Auto: Zafira_B_Cosmo
Model: ZB
Oznaczenie silnika: Z19DT
Plec:
Kontakt:

#156 Post autor: Bodek » 11 gru 2015, 21:04

Żabcia pisze:znalazłam coś takiego http://astra-3.pl/faults.php?id=5 i mam nadzieję że mi pomoże i innym z podobnym problemem
To samo jest u nas :>

http://www.zafiraklub.pl/viewtopic.php?t=17426
:lis:

"NADZIEJE LUDZI MĄDRYCH SĄ PEWNIEJSZE NIŻ BOGACTWO NIEUKÓW" - DEMOKRYT

Żabcia
Zafiromaniak
Posty: 861
Rejestracja: 11 lip 2018, 08:23
Imię: KAROLINA
Auto: Opel Zafira 1.6B
Model: ZB
Oznaczenie silnika: Z18XEP
Plec:

#157 Post autor: Żabcia » 13 gru 2015, 19:42

Bodek pisze:
Żabcia pisze:znalazłam coś takiego http://astra-3.pl/faults.php?id=5 i mam nadzieję że mi pomoże i innym z podobnym problemem
To samo jest u nas :>

http://www.zafiraklub.pl/viewtopic.php?t=17426
no to im więcej tym lepiej :lol: :ok: dobra nie wiedziałam :oops:

Awatar użytkownika
jangcy
Debiutant
Posty: 45
Rejestracja: 01 kwie 2014, 00:20
Lokalizacja: York, UK
Auto: Zafira
Model: B
Oznaczenie silnika: Z16XE1
Plec:

#158 Post autor: jangcy » 25 mar 2016, 19:27

Koledzy. Koleżanki. Pomocy.

Otóż pojawił się u mnie bardzo niebezpieczny problem z drzwiami. Centralny zamek nie odblokowuje drzwi. Mogę otworzyć tylko tylne prawe i klapę. Reszta zablokowana. Na szczęście drzwi kierowcy udało mi się otworzyć kluczykiem.

Trochę faktów. Wnioskuje że centralny działa bo go słychać jak porusza mechanizmem we wszystkich drzwiach. Nie otwierają się 3 drzwi i problem zrobił się nagle i na raz.
W związku z tym podejrzewam jakiś "centralny problem" a nie indywidualnie w poszczególnych drzwiach. To co mi przyszło do głowy to że gdzieś na sterowniku jest podawany za mały prąd i wysięgnik nie ma siły całkowicie odblokować zamka.
Myślałem też nad akumulatorem, ale wygląda że ma dobre napięcie.
Wsiadłem do auta, odpaliłem silnik, popróbowałem zamykać i otwierać przyciskiem i się udało. Zaczęło działać. Myślałem że to jakaś dodatkowa blokada, ale teraz znów nie działa.
Opcom nic nie znalazł.

Od czego zacząć? Ponoć moduł jest w nogach za plastikiem, z tym że ciekawe gdzie to dali u anglika.

I taka dygresja - jak można zrobić auto gdzie nie da się wyjść z auta nawet ciągnąc za klamkę od środka? Jak to możliwe w ogóle? Mam uczucie że klamka otwiera zamek, ale nie otwiera drzwi. Opel powinien za to beknąć. Przecież to niebezpieczne. Co radzicie? Ktoś miał taki problem?
Ratujcie.

Awatar użytkownika
Flora
Zafiromaniak
Posty: 3178
Rejestracja: 14 paź 2013, 11:46
Imię: Marcin
Lokalizacja: Bydgoszcz
Auto: Zafira
Model: B
Oznaczenie silnika: Z19DTH
Plec:

#159 Post autor: Flora » 25 mar 2016, 20:02

Masz alarm? Może masz zamki z ryglowaniem i gdzieś przerwana jest wiązka z sygnałem odblokowującym.

Awatar użytkownika
jangcy
Debiutant
Posty: 45
Rejestracja: 01 kwie 2014, 00:20
Lokalizacja: York, UK
Auto: Zafira
Model: B
Oznaczenie silnika: Z16XE1
Plec:

#160 Post autor: jangcy » 25 mar 2016, 20:31

Cześć

Alarmu nie mam. Wszystko raczej jak wyszło z fabryki.

Po próbach na włączonym silniku (co by prąd był dobry) drzwi kierowcy czasem zaskoczą. Cała strona pasażera zablokowana.

Co ciekawe. Jedyne drzwi które działają - tył kierowcy - otworzą się od środka nawet jak centralny jest zamknięty, co oznacza że rygiel wewnętrzny jest w stanie otworzyć drzwi niezależnie od sytuacji. Niestety w zablokowanych drzwiach jak i drzwiach kierowcy (które się czasem blokują) nie spełnia tej funkcji.

Jutro szukam modułu centralnego i bezpieczników...może coś zaśniedziało. Najgorsze że do zablokowanych drzwi nie idzie się dostać bo nie ma jak zdjąć tapicerki...

Awatar użytkownika
jangcy
Debiutant
Posty: 45
Rejestracja: 01 kwie 2014, 00:20
Lokalizacja: York, UK
Auto: Zafira
Model: B
Oznaczenie silnika: Z16XE1
Plec:

#161 Post autor: jangcy » 28 mar 2016, 22:32

Udało mi się otworzyć tylne drzwi. Po zdjęciu tapicerki, podłączeniu jakoś tam zasilania na chwile zamek się jeszcze raz otworzył (mimo że wcześniej było go słychać) i zamek się odblokował.
W gumie łącznika drzwi jeden kable już naprawiany (widać już coś raz padło) a drugi prawie przecięty.
Po połączeniu na szybko zamek działa.
Tak wiec teraz czeka mnie parę godzin lutowania w trudnych warunkach.

Martwię się jak zdjąć tapicerkę z przednich drzwi żeby je otworzyć. Dodatkowo przeraża mnie wyjmowanie gumowego łącznika drzwi przednich celem sprawdzenia czy tam jakiś kabelek padł bo wygląda na trudną w ponownym montowaniu.

Wciąż nie wiem gdzie jest centrala centralnego zamka. Mniemam że taka jest. Ktoś wie?

Awatar użytkownika
jangcy
Debiutant
Posty: 45
Rejestracja: 01 kwie 2014, 00:20
Lokalizacja: York, UK
Auto: Zafira
Model: B
Oznaczenie silnika: Z16XE1
Plec:

#162 Post autor: jangcy » 03 kwie 2016, 19:49

OK. Udało się.
Po zdjęciu tapicerki drzwi tylnich udało się podłączyć zamek "na krótko" i otworzyłem drzwi. Mimo że zamek wydawał dźwięk otwierania to widać było to za mało by odryglować zamek.
Po kontroli wiązki odkryłem że jeden z kabli był już naprawiany i albo słabo to zrobili albo znów się przeciął, bo jak pociągnąłem to się rozłączył. Dodatkowo drugi kabel był już nadłamany.
Zrobiłem oba kable. Naoliwiłem trochę przelotkę, żeby kable swobodnie się w niej ślizgały.
Co ciekawe drzwie drzwi tez zaczęły działać. Nie wiem czy to przypadek, ale przypuszczam że uszkodzenie tylnich miało wpływ na działanie zamków w przednich. Nie wiem, ale może napięcie/natężenie było za małe lub jakiś inny system zadziałał, może tylna wiązka powodowała jakąś zwore itp.
Tak czy siak po otwarciu drzwi przednich przeprowadziłem inspekcję kabli w przelotkach. Nie wygląda by były uszkodzone, załamane lub przecięte. Naoliwiłem przelotki i całość złożyłem. Przednie nie załamują się tak mocno więc nic się z kablami nie powinno dziać. Przednie przelotki jest bardzo trudno wyjąć ze słupka i raczej powinno się to robić gdy juz naprawdę musimy. Ja lekko wyjąłem i odpuściłem, obejrzałem tylko kable tak daleko ja mi się udało, dodatkowo pociągając za każdy z osobna.
Acha - zdjęcie tapicerki z drzwi przednich bez otwierania jest chyba niemożliwe bez uszkodzeń - niestety sa w niej dwie śruby, z boku oraz od spodu do którch raczej się nie dostaniemy bez otwierania.

Mała rada. Jeśli padną nam tylne drzwi to mozna spróbować sprawdzić kable w przelotce przy otwartych przednich drzwiach. Może być trudno, ale powinno się udać połączyć ewentualne przecięte kable/kabel i je otworzyć zamiast wyrywać tapicerkę...

Wciąż uważam że auto, którego nie można otworzyć od środka gdy brak jest napięcia zamku, nie powinno zostać dopuszczone do ruchu....

Awatar użytkownika
Tunio999
Zafiromaniak
Posty: 5195
Rejestracja: 15 gru 2011, 21:09
Imię: Wojtek
Lokalizacja: Tomaszów Lubelski
Auto: ZB 1.8 SPORT
Model: 2008
Oznaczenie silnika: Z18XER
Plec:
Kontakt:

#163 Post autor: Tunio999 » 20 wrz 2016, 08:25

Witam...
I mnie dopadła usterka centralnego zamka :>
Jakiś czas temu zauważyłem, że nie zamykają się tylne drzwi po stronie kierowcy... Ale wczoraj przy próbie otwarcia samochodu z kluczyka choinka się zaświeciła (mam moduł CAN SMART MODULE gdzie ustawiłem sobie aby podczas otwierania i zamykania świeciły się na przemian światła) ale brak odgłosu otwierania - i Zocha zamknięta...
Po powrocie do domu sprawdzam bezpieczniki - w tylnej skrzynce spalony. Wymieniłem naciskam kluczyk i to samo co wcześniej. Sprawdzam bezpiecznik ten cały - ale sprawdzam w skrzynce komory silnika - tam spalony. Wymieniłem go, kolejna próba - samochód się zamknął, ale próba otwarcia skończyła się niepowodzeniem. Sprawdzam bezpiecznik z tyłu - spalony kolejna wymiana i próba - poleciał bezpiecznik z przodu... Dałem sobie spokój i Zocha otwarta stoi :>

Ktoś ma jakiś pomysł za co po kolei się zabrać :?:
"Tylko dwie rzeczy są nieskończone: wszechświat oraz ludzka głupota, choć nie jestem pewien co do tej pierwszej."
- Albert Einstein

<<< Pozdrawiam Tunio999 >>>

Awatar użytkownika
Flora
Zafiromaniak
Posty: 3178
Rejestracja: 14 paź 2013, 11:46
Imię: Marcin
Lokalizacja: Bydgoszcz
Auto: Zafira
Model: B
Oznaczenie silnika: Z19DTH
Plec:

#164 Post autor: Flora » 20 wrz 2016, 09:13

Wiązka w drzwiach? Próbujesz otworzyć/zamknąć, robi się zwarcie i leci bezpiecznik.

Awatar użytkownika
jangcy
Debiutant
Posty: 45
Rejestracja: 01 kwie 2014, 00:20
Lokalizacja: York, UK
Auto: Zafira
Model: B
Oznaczenie silnika: Z16XE1
Plec:

#165 Post autor: jangcy » 20 wrz 2016, 09:19

Stawiam na zwarcie.

Dobierz sie do kabli w przelotce do drzwi tylnych. Jesli masz je otwarte to bedzie ci latwiej, a jak nie masz to mozesz sie dobrac po otwarciu drzwi przednich bo jest dostep do przelotki.

Nie pamietam juz na 100% ale powinno sie dac odpiac przelotke, rozebrac zlaczke i przejrzec kable bez rozbierania poszycia drzwi. Z tym ze mozliwe ze zeby odpiac zlaczke trzeba bylo cos tam odpiezpieczyc w drzwiach. Niestety nie pamietam.

Przelotka w przednich drzwiach raczej nie powoduje problemow.

Drugiej miejsce ktore mozna obejrzec jak nic nie pomoze to kable idace w progu na drugosci tylnych drzwi....pod tym plastikiem. U kogos widzialem ze tam tez sie kabel ukrecil.

Jak juz szczesciwie okaze sie ze to kable w przelotce to musisz poprostu dolutowac dodatkowy kabelek, zabezpieczyc i nadmiar wepchac go w slupek. Ja dodatkowo nasmarowalem przelotke zeby kable swobodniej w niej lataly.

Jak juz zalozysz przelotke to obserwujac ja od strony slupka, uloz sobie ja w optymalnej pozycje, zeby sie jak najmniej lamala.


Powodzenia

ODPOWIEDZ

Wróć do „Elektryka i elektronika”