Problem z wentylatorem układu chłodzenia/klimatyzacji

Czyli: chłodzenie, grzanie, termostat, chłodnice, webasto, nagrzewnica

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
thor_
Bywalec
Posty: 158
Rejestracja: 30 mar 2017, 13:13
Imię: Artur
Lokalizacja: Gdańsk
Auto: Zafira
Model: ZA
Oznaczenie silnika: X20DTL
Plec:

#196 Post autor: thor_ » 19 kwie 2017, 00:10

W każdym razie zbieram części i regeneruję kompresor.
Łożyska do kompresora kilka złotych i trochę czasu muszę znaleźć.
Chłodnica klimy - skoro założyłem polską dużą to i od nich (LORO) wezmę też tę od klimy 150 PLNów i się zobaczy jak długo pochodzi.

Jak mi się zachce to w najbliższych dniach postaram się to wszystko do końca ogarnąć.

Skasowany użytkownik 6483

#197 Post autor: Skasowany użytkownik 6483 » 03 maja 2017, 19:00

xbasser pisze:Witam,

kiedys kolega podpiął mi zośke pod obd i cos sie poknocilo z elektryka.

każdorazowo po zgaszeniu auta załączaja sie wiatraki chlodnicy i około minuty pracują .

czy auto jest zimne czy cieple , nawet przy minus 20 gdy auto stoi cala noc , wkładam kluczyk przekrecam , cofam i wiatraki chodzą ok 1 minute i dopiero stają

co to może być ? boje sie ze zarżne akumulator



To wygląda na to ,że sterownik widzi ,że silnik jest mocno nagrzany i po wyłączeniu zapłonu stara sie nadal go schłodzić. To moja teoria oczywiście . A druga sprawa to tymi wentylatorami steruje pewien układ elektroniczny, który znajduje sie w przednim lewym nadkolu. Jak odkręcisz nadkole błotnika po stronie kierowcy to go ujrzysz. Warto tam zaglądać bo dostaje sie tam nie raz woda i układ świruje o ile nie ulega uszkodzeniu. Może wystarczy tam wyczyścić wtyczkę i styki?
Ostatnio zmieniony 03 maja 2017, 19:20 przez Skasowany użytkownik 6483, łącznie zmieniany 1 raz.

Awatar użytkownika
SD72
Zafiromaniak
Posty: 5934
Rejestracja: 18 lip 2017, 18:21
Imię: Sylwek
Lokalizacja: Drawsko Pomorskie
Auto: Zafira A 1.8 Elegance automatic
Model: ZA
Oznaczenie silnika: Z18XE
Plec:
Kontakt:

#198 Post autor: SD72 » 03 maja 2017, 19:11


fredek
Świeżak
Posty: 22
Rejestracja: 10 sie 2016, 20:00
Lokalizacja: Ostrowiec Św.
Model:

#199 Post autor: fredek » 04 maja 2017, 21:25

Witam , ze względu że dziś było cieplutko to przyszedł czas na użycie klimy (czynnik uzupełniony).
Klima chłodzi ale zastanawia mnie dziwne według mnie zachowanie wentylatorów i tu mam 3 pytania .
1 - czy chłodnica klimatyzacji powinna być ciepła / gorąca ???
2 - czy wentylator klimy powinien pracować cały czas ??? Według mnie nie ale jestem laikiem .
3- czy powinien razem z wentylatorem klimy pracować równocześnie wentylator chłodnicy silnika ???

Na tą chwilę kontrolka chłodnicy na desce działa prawidłowo ( nie zgłasza problemów).
Wstyd się przyznać ale w poprzednim sezonie nie sprawdzałem działania wentylatorów więc nie wiem jak się zachowywały .
fredek

Awatar użytkownika
ASPDAREK
Świeżak
Posty: 12
Rejestracja: 02 maja 2014, 11:25
Imię: DAREK
Lokalizacja: MIELEC
Auto: Opel Zafira C 2.0 CDTI
Model: ZC
Oznaczenie silnika: A20DTL
Plec:

#200 Post autor: ASPDAREK » 26 maja 2017, 15:47

Wita, potrzebuję pomocy w ustaleniu zamiennika wentylatora do chłodzenia klimatyzacji ponieważ z tego co mechanik powiedział nie działa pierwszy bieg i dlatego nie załącza się przy włączeniu klimy obecnie jest bosch 0 130 303 927 naczytałem się i nikt nie podawał zamiennika a z tego co wiem nie ma go już w produkcji autko to Zafira A 2003 r. 1.8 z jednym wentylatorem. Pzd

Awatar użytkownika
tomzam
Mieszkaniec
Posty: 304
Rejestracja: 24 mar 2016, 18:43
Imię: Tomek
Lokalizacja: Zamość
Auto: Opel
Model: ZafiraA
Oznaczenie silnika: DTH
Plec:

#201 Post autor: tomzam » 26 maja 2017, 17:57

jeżeli nie działa tylko pierwszy bieg a działa drugi to sam wentylator jest sprawny
uszkodzony jest albo sterownik, albo wiązka/kostka, albo opornica wentylatora( ale w tym przypadku zazwyczaj działa najwyższy bieg a nie ma wolniejszych)

Awatar użytkownika
Dziadek13
Zafiromaniak
Posty: 1902
Rejestracja: 26 wrz 2010, 21:28
Imię: Jorg
Lokalizacja: Mysłowice
Auto: VW Turan była zafira DTL
Model: Turan
Oznaczenie silnika: AVQ
Plec:

#202 Post autor: Dziadek13 » 26 maja 2017, 17:58

ASPDAREK pisze: mechanik powiedział nie działa pierwszy bieg i dlatego nie załącza się przy włączeniu klimy
Bo na pewno przepalona opornica na wentylatorze wszystko idzie naprawić.

Awatar użytkownika
ASPDAREK
Świeżak
Posty: 12
Rejestracja: 02 maja 2014, 11:25
Imię: DAREK
Lokalizacja: MIELEC
Auto: Opel Zafira C 2.0 CDTI
Model: ZC
Oznaczenie silnika: A20DTL
Plec:

#203 Post autor: ASPDAREK » 26 maja 2017, 18:21

Macie rację rozebrałem opornicę i faktycznie oderwany jest jeden rezystor doradzicie jak można to naprawić czy da się polutować to jakoś?

Awatar użytkownika
SD72
Zafiromaniak
Posty: 5934
Rejestracja: 18 lip 2017, 18:21
Imię: Sylwek
Lokalizacja: Drawsko Pomorskie
Auto: Zafira A 1.8 Elegance automatic
Model: ZA
Oznaczenie silnika: Z18XE
Plec:
Kontakt:

#204 Post autor: SD72 » 26 maja 2017, 18:24

bazyliszek72

Awatar użytkownika
ASPDAREK
Świeżak
Posty: 12
Rejestracja: 02 maja 2014, 11:25
Imię: DAREK
Lokalizacja: MIELEC
Auto: Opel Zafira C 2.0 CDTI
Model: ZC
Oznaczenie silnika: A20DTL
Plec:

#205 Post autor: ASPDAREK » 26 maja 2017, 18:33

Bazyliszek72 wielkie dzięki i innym też zresztą za pomoc zabieram się do roboty miłego weekendu.

Awatar użytkownika
Dziadek13
Zafiromaniak
Posty: 1902
Rejestracja: 26 wrz 2010, 21:28
Imię: Jorg
Lokalizacja: Mysłowice
Auto: VW Turan była zafira DTL
Model: Turan
Oznaczenie silnika: AVQ
Plec:

#206 Post autor: Dziadek13 » 26 maja 2017, 20:41

ASPDAREK pisze: faktycznie oderwany jest jeden rezystor doradzicie jak można to naprawić
Ciężko będzie polutować to jest zgrzewane ale to robią na złączke w której są dwie śrubki.Są też i inne sposoby coś trza wymyśleć.

marcelmuz
Świeżak
Posty: 6
Rejestracja: 15 cze 2017, 22:19
Lokalizacja: Wyszków
Model:
Kontakt:

#207 Post autor: marcelmuz » 22 cze 2017, 09:55

Witam.
I ja podepnę się do tematu, ponieważ mam problem z wentylatorem a raczej z I biegiem,który się nie załącza, drugi działa. Mam jeden wentylator i nie mam klimy.Wiem czytałem na forum o opornicy czy rezystorze ale....
sprawdziłem przekaźniki w skrzynce w komorze silnika mam dwa od wolnego biegu i szybkiego. Ściągnąłem z nich zielone obudowy i zwierałem styki ręcznie i jednego i drugiego. Na każdym jest prąd i po zwarciu styków wentylator uruchamia się i na wolnych obrotach i na szybkich. Świeci mi się CHECK z błędem P0480-04 Relay Low Fan Open Circuit
Final stage diagnosis in control unit short circuit to ground or circuit interruption concerned terminals 35 (x57),51(x57) - nie mogę go skasować. Skąd przekaźniki biorą sygnał żeby się uruchomić ? - z ECU czy z czujnika temperatury. Wydaje mi się, że ktoś swoimi łapami grzebał przy przekaźnikach od wentylatorów, mam jakieś izolowane kable i mostek patrz zdjęcie... Hm...może tak ma być..
Załączniki
Screenshot_2017-06-20-19-12-03.jpeg
IMG_20170621_184349.jpg
IMG_20170621_184349.jpg (23.27 KiB) Przejrzano 1384 razy
Ostatnio zmieniony 22 cze 2017, 09:56 przez marcelmuz, łącznie zmieniany 1 raz.
Lepiej mieć Parkinsona i trochę wylać niż Alzheimera i zapomnieć wypić.....

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#208 Post autor: Janus » 22 cze 2017, 19:37

Sygnał sterujący przekaźnikami pochodzi z ECU
Janusz

marcelmuz
Świeżak
Posty: 6
Rejestracja: 15 cze 2017, 22:19
Lokalizacja: Wyszków
Model:
Kontakt:

#209 Post autor: marcelmuz » 27 cze 2017, 01:00

Dzięki Janus za info.....Ponieważ bardzo krótko mam Zośkę dlatego trudno mi ją jeszcze ogarnąć. Pytanie bardzo lamerskie ale...gdzie znajduje się ECU w mojej zafirce? Z tyłu silnika? Czy to jest to samo co sterownik silnika? I gdzie zdobyć schemacik opisu pinów (wyprowadzeń)? Szukałem u "wujka" i na elektrodzie ale akurat do mojego modelu nie znalazłem,wiem że zośka ma coś wspólnego z astrą G - czy schematy będą identyczne ?
Ostatnio zmieniony 27 cze 2017, 01:21 przez marcelmuz, łącznie zmieniany 1 raz.
Lepiej mieć Parkinsona i trochę wylać niż Alzheimera i zapomnieć wypić.....

xbasser
Przeglądacz
Posty: 79
Rejestracja: 11 wrz 2014, 10:38
Imię: DANIEL
Lokalizacja: Łódź
Auto: ZAFIRA A 1,8
Model: ZA
Oznaczenie silnika: Z18XE
Plec:

problem z wentylatorem

#210 Post autor: xbasser » 07 sie 2017, 21:28

strasznie hałasuje wyje mi ktorys z wentylatorow , czy mozliwe ze poszlo jakies lozysko czy cos takiego? da sie to naprawic? czy raczej wiatrak do wymiany ? jeszcze dodatkowo nie wiem ktory to bo dzialaja oba na raz i nie mozna stwierdzic ktory halasuje? da sie jakos niezaleznie je wlaczyc?
Ostatnio zmieniony 07 sie 2017, 21:29 przez xbasser, łącznie zmieniany 2 razy.

ODPOWIEDZ

Wróć do „Klimatyzacja, ogrzewanie, układ chłodzenia”