Zafira A - szarpanie podczas ruszania, przyspieszania

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
gwizd_ek
Świeżak
Posty: 14
Rejestracja: 05 lut 2017, 00:32
Imię: Łukasz
Lokalizacja: Klęczany
Auto: Zafira A 1.6 Elegance
Model: ZA
Oznaczenie silnika: Z16XE
Plec:

#361 Post autor: gwizd_ek » 11 maja 2017, 20:34

Dziś wyczyściłem przepustnicę. Po wymontowaniu okazało się że to wersja sterowana elektronicznie a nie z silnikiem krokowym. Od strony silnika byłą masakrycznie zabrudzona. Szczotkowałem ją prawie 45 minut i zużyłem cały zmywacz. Niestety problem nadal jest. Jutro wyczyszczę EGR i zobaczę. Jeżeli pomoże to przy następnej usterce go zlikwiduje.
Żeby się nie psuła :)

gwizd_ek
Świeżak
Posty: 14
Rejestracja: 05 lut 2017, 00:32
Imię: Łukasz
Lokalizacja: Klęczany
Auto: Zafira A 1.6 Elegance
Model: ZA
Oznaczenie silnika: Z16XE
Plec:

#362 Post autor: gwizd_ek » 13 maja 2017, 21:45

Dzisiaj wyjąłem EGR i go wyczyściłem. Oczywiście był niemiłosiernie zasyfiony. Żeby go dobrze wyczyścić musiałem na chwilę otworzyć go z akumulatora za pomocą kabelków. I taki mały tip. Świetnie nadają się do tego kable z obudowy PC, które wpina się w płytę główną. Po oczyszczeniu i przejechaniu ok 50 km nie wystąpił żaden objaw. Pojeżdżę tydzień i zobaczę jak będzie się zachowywać.
Żeby się nie psuła :)

grzesiu531
Posty: 1
Rejestracja: 11 lip 2017, 21:12
Lokalizacja: wadowice
Model:

#363 Post autor: grzesiu531 » 12 lip 2017, 20:24

witam moja zafira szarpnie przy zmianie biegu przy puszczeniu gazu i tylko wtedy poza tym jest okey.szukam przyczyny moze ktos mial ten problem?

marekzegarek
Debiutant
Posty: 39
Rejestracja: 16 lip 2017, 12:54
Imię: Marek
Lokalizacja: Brzozów
Auto: Zafira A
Model: ZA
Oznaczenie silnika: z18xe
Plec:

#364 Post autor: marekzegarek » 05 sie 2017, 20:33

grego pisze:Na początku też miałem problem, ale zapomnieli podpiąć jakiejś rurki do przepustnicy i wyskakiwał błąd sondy lambda. :mrgreen:
jestem dopiero w połowie tego tematu i znalazłem właśnie to. moja ZA ma stały bład pierwszej sondy lambda, szarpie przy ruszaniu, szarpie przy zmianie biegów na małych obrotach (jak są wyższe to zmiana idzie raczej gładko), czasami dłużej odpala na zimnym, czasami szarpie lub muli w przedziale 2500-3000 obr, czasami tez przy redukcji trzyma obroty w czasie wciskania sprzęgła. w czasie wymiany filtru powietrza mocno podniosłem obudowę mocno do góry i wężyk podpięty do chyba elektrozaworu za filtrem odłączył się od przepustnicy, moim zdaniem gumowy łącznik kolankowy jest za luźny i przepustnica wilgotna na zewnątrz (chyba paliwo) obroty wtedy falowały od 1200 do 600- 700 i przy wciśniętym sprzęgle zdarzało się silnikowi zgasnąć (bardzo efektowny brak wspomagania u. hamulcowego przed skrzyżowaniem), po założeniu wężyka falowanie ustało ale reszta objawów jest, przepustnicę wyczyszczę na pewno, egr na 99% nie mam, świece już wymieniłem - co mogę jeszcze sprawdzić (czyszczenie przepływomierza?), generalnie po ostatniej trasie 500km i spokojnej jeździe średnio 90km/h wyszło mi 7l/100 to chyba jak ustanie szarpanie dam sobie siana i nie będę drążył tematu

Awatar użytkownika
janekW67
Zafiromaniak
Posty: 3908
Rejestracja: 16 sty 2012, 16:59
Imię: Janek
Lokalizacja: Słupca
Auto: Opel Zafira B 1.8 Njoy
Model: ZB
Oznaczenie silnika: Z18XER
Plec:
Kontakt:

#365 Post autor: janekW67 » 05 sie 2017, 20:40

Odłącz przepływomierz i zobacz co się bedzie działo. A sondę masz sprawną?
Oczywiście!

dzony78
Świeżak
Posty: 5
Rejestracja: 20 sty 2018, 21:16
Imię: Grzegorz
Auto: Zafira A 2.0 dti
Model: ZA
Oznaczenie silnika: Y20DTH

Szarpie, ciężko pali na zimnym po regeneracji pompy

#366 Post autor: dzony78 » 20 sty 2018, 21:28

Witam mam problem z Zafira 2.0 dti. Po regeneracji pompy przerywa podczas jazdy. Na zimnym silniku nie czuć aż tak bardzo, ale nie wkreca się na obroty. :zły: pompa sprawdzona po raz drugi i problem ten sam. Podczas trzymania pedału gazu w jednej pozycji poniżej 2500 obr/min, obroty spadają i spowrotem wracają. Szarpanie ustępuje powyżej 3tys obrotów. Najgorzej jest przy ruszaniu i jeździe po rondzie na pierwszym lub drugim biegu. Przelewy wymienione, czujnik temp cieczy także oraz podmieniony czujnik położenia wału korbowego. Na kompie brak błędów.

aro
Świeżak
Posty: 10
Rejestracja: 13 sty 2018, 15:22
Imię: Arkadiusz
Lokalizacja: Lubuskie [FSU]
Auto: Opel Zafira A 1.8 Elegance
Model: ZA
Oznaczenie silnika: Z18XE

Zafira A - szarpanie podczas ruszania, przyspieszania

#367 Post autor: aro » 21 sty 2018, 12:25

A przepływomierz sprawdzałeś? Najlepiej podmienić od kogoś kto ma taki sam. Jak nie to , może być sterownik silnika. Powodzenia.

dzony78
Świeżak
Posty: 5
Rejestracja: 20 sty 2018, 21:16
Imię: Grzegorz
Auto: Zafira A 2.0 dti
Model: ZA
Oznaczenie silnika: Y20DTH

Zafira A - szarpanie podczas ruszania, przyspieszania

#368 Post autor: dzony78 » 21 sty 2018, 14:35

Ale przed regeneracja tego nie miałem wszystko chodzili jak należy. Co do sterownika to chyba jest na pompie i także był robiony.
Ostatnio zmieniony 21 sty 2018, 16:57 przez dzony78, łącznie zmieniany 1 raz.

Skasowany użytkownik 24733

Zafira A - szarpanie podczas ruszania, przyspieszania

#369 Post autor: Skasowany użytkownik 24733 » 22 sty 2018, 08:25

Mam taki problem, że samochód czasami się przydusza przy mocniejszym dodaniu gazu. Trwa to ok 0,5s - później samochód jedzie normalnie. Przepustnicę przeczyściłem ale nic się nie zmieniło. Wymieniłem też filtr powietrza.
Nie występuje to często - czasami przejadę kilkadziesiąt kilometrów i jest ok, a czasami zdarzy się np. dwa razy w ciągu kilku minut.
Inna sprawa - podczas zmiany biegu gdy puszczam gaz i wduszam sprzęgło obroty idą przez 0,5s w górę (np. 500obr wyżej - jakby zdjęcie nogi z gazu nie powodowało natychmiastowej reakcji). Czy to normalne zachowanie?
Czasami też falują obroty na biegu jałowym (600-900) - ale to bardzo rzadko się zdarza.

Na komputerze był wcześniej bład katalizatora i przepływomierza. Ale wyczyściłem to ok 1000km temu i już się nie powtórzył.
Ostatnio zmieniony 22 sty 2018, 08:32 przez Skasowany użytkownik 24733, łącznie zmieniany 4 razy.

Awatar użytkownika
janekW67
Zafiromaniak
Posty: 3908
Rejestracja: 16 sty 2012, 16:59
Imię: Janek
Lokalizacja: Słupca
Auto: Opel Zafira B 1.8 Njoy
Model: ZB
Oznaczenie silnika: Z18XER
Plec:
Kontakt:

Zafira A - szarpanie podczas ruszania, przyspieszania

#370 Post autor: janekW67 » 22 sty 2018, 10:44

Obstawiam,że umiera przepływomierz.
Oczywiście!

dzony78
Świeżak
Posty: 5
Rejestracja: 20 sty 2018, 21:16
Imię: Grzegorz
Auto: Zafira A 2.0 dti
Model: ZA
Oznaczenie silnika: Y20DTH

Zafira A - szarpanie podczas ruszania, przyspieszania

#371 Post autor: dzony78 » 22 sty 2018, 16:43

Ale skoro nie było tego przed regeneracja to czemu teraz jest?

Skasowany użytkownik 24733

Zafira A - szarpanie podczas ruszania, przyspieszania

#372 Post autor: Skasowany użytkownik 24733 » 24 sty 2018, 09:03

janekW67 pisze:
22 sty 2018, 10:44
Obstawiam,że umiera przepływomierz.
Jaki koszt?
Na necie widzę ceny od 100zł do nawet 500...
Czytałem, że te tanie do niczego się nie nadają.

Awatar użytkownika
janekW67
Zafiromaniak
Posty: 3908
Rejestracja: 16 sty 2012, 16:59
Imię: Janek
Lokalizacja: Słupca
Auto: Opel Zafira B 1.8 Njoy
Model: ZB
Oznaczenie silnika: Z18XER
Plec:
Kontakt:

Zafira A - szarpanie podczas ruszania, przyspieszania

#373 Post autor: janekW67 » 24 sty 2018, 11:49

Do Twojego silnika najlepszy będzie oryginał Siemens VDO 5WK9606. Nie ukrywam, że jest drogi.
Np tutaj: https://jarcars.pl/przeplywomierze-powi ... 6v-gm.html
Oczywiście!

evillysy
Przeglądacz
Posty: 81
Rejestracja: 19 lip 2017, 19:47
Imię: Mariusz
Lokalizacja: Tomaszów Mazowiecki/Łódź
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

Zafira A - szarpanie podczas ruszania, przyspieszania

#374 Post autor: evillysy » 24 sty 2018, 13:27

Panowie a w kwestii przepływomierza, gdy wypialem wtyczkę z przepływomierza silnik chodzi tak samo, jakby brak reakcji na wolnych obrotach. Czy tak powinno być?

Awatar użytkownika
Tazz
Zafiromaniak
Posty: 2701
Rejestracja: 25 cze 2017, 11:23
Imię: Marcin
Lokalizacja: SOsnowiec
Auto: Opel Zafira OPC
Model: ZB
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

Zafira A - szarpanie podczas ruszania, przyspieszania

#375 Post autor: Tazz » 24 sty 2018, 15:16

No właśnie nie powinno tak być

ODPOWIEDZ

Wróć do „Silnik”