[B]Klimatyzacja - przestała działać

Czyli: chłodzenie, grzanie, termostat, chłodnice, webasto, nagrzewnica

Moderatorzy: mariusz131, Tazz

Wiadomość
Autor
Skasowany użytkownik 6483

#196 Post autor: Skasowany użytkownik 6483 » 05 lip 2016, 20:24

Podjedź do kumatego elektronika od aut to ściągnie Ci car pass . Mnie to kosztowało 100zł :)

old_pj
Przeglądacz
Posty: 51
Rejestracja: 27 sie 2012, 21:21
Lokalizacja: Szczecin
Model:

#197 Post autor: old_pj » 05 lip 2016, 21:38

jakieś namiary na Szczecin ew. zachodniopomorskie ?
P.

gregorypeg
Świeżak
Posty: 18
Rejestracja: 09 lip 2013, 12:00
Imię: Grzegorz
Lokalizacja: Ostrów Wlkp
Auto: Zafira C 2.0 CDTI 2013
Model: Cosmo
Oznaczenie silnika: A20DT
Plec:

KU4

#198 Post autor: gregorypeg » 06 lip 2016, 18:16

Witam. Mam sprężarkę 13318697 KU4. Czy inne sprężarki spotykane na allegro też będą pasowały? np. od saab 9-5 jest bardzo podobna:
http://allegro.pl/saab-9-5-vectra-1-9-t ... 97791.html
Ostatnio zmieniony 06 lip 2016, 22:20 przez gregorypeg, łącznie zmieniany 1 raz.

old_pj
Przeglądacz
Posty: 51
Rejestracja: 27 sie 2012, 21:21
Lokalizacja: Szczecin
Model:

#199 Post autor: old_pj » 07 lip 2016, 12:09

z braku innych opcji wciagnalem kolejny wyswietlacz/zegary (niewylogowany ale z carpassem) ale tak z ciekawosci AC nie dziala bo IPC jest niezalogowany czy dlatego ze w IPC jest ustawiona klima manualna ?
P.

drahe
Mieszkaniec
Posty: 430
Rejestracja: 09 sie 2012, 09:13
Lokalizacja: Gliwice
Model:

#200 Post autor: drahe » 08 lip 2016, 08:49

Raczej nie tu jest problem.
Wrzuć jeszcze zdjęcie sprężarki albo przynajmniej podaj jej oznaczenie.

old_pj
Przeglądacz
Posty: 51
Rejestracja: 27 sie 2012, 21:21
Lokalizacja: Szczecin
Model:

#201 Post autor: old_pj » 08 lip 2016, 17:53

drahe pisze:Raczej nie tu jest problem.
Wrzuć jeszcze zdjęcie sprężarki albo przynajmniej podaj jej oznaczenie.
to bedzie chyba cos takiego
13124752 WM

ps wyjasni sie w weekend lub po bo paczka juz w drodze
P.

old_pj
Przeglądacz
Posty: 51
Rejestracja: 27 sie 2012, 21:21
Lokalizacja: Szczecin
Model:

#202 Post autor: old_pj » 09 lip 2016, 15:07

I jest sukces ... wymiana wyświetlacza opcomem zmieniłem VIN w IPC klima na ecc/sac i ożyla :-)
P.

drahe
Mieszkaniec
Posty: 430
Rejestracja: 09 sie 2012, 09:13
Lokalizacja: Gliwice
Model:

#203 Post autor: drahe » 10 lip 2016, 09:01

old_pj pisze:wymiana wyświetlacza
Nie wymiana wyświetlacza tylko zegarów IPC :)

old_pj
Przeglądacz
Posty: 51
Rejestracja: 27 sie 2012, 21:21
Lokalizacja: Szczecin
Model:

#204 Post autor: old_pj » 10 lip 2016, 18:30

prawda

ps jak zaprogramowac IPC ? cim i immo sypie bledami zwiazanymi z ipc no i fajnie by bylo zeby nowy ipc chodzil na starym carpass-ie

dobra ogarnalem to
dla potomnych
po resecie ipc trzeba zrobic przerwe min 15 s przy wylaczonym zaplonie potem zaplon programowanie ipc i cim/immo sie uspokoi

teraz potrzebuje juz tylko podkrecic licznik z 146 tkm (dostalem ipc z jakiegos rozbitka) na moje 258434 ... niby jest opcja programowania (w milach) ale nie wchodzi, jakies pomysly ?
Ostatnio zmieniony 10 lip 2016, 18:55 przez old_pj, łącznie zmieniany 1 raz.
P.

drahe
Mieszkaniec
Posty: 430
Rejestracja: 09 sie 2012, 09:13
Lokalizacja: Gliwice
Model:

#205 Post autor: drahe » 10 lip 2016, 23:22

Opcomem tego nie zrobisz.
Jedź do kogoś kto się zajmuje korektą liczników, zrobi to na miejscu.

old_pj
Przeglądacz
Posty: 51
Rejestracja: 27 sie 2012, 21:21
Lokalizacja: Szczecin
Model:

#206 Post autor: old_pj » 11 lip 2016, 07:41

drahe pisze:Opcomem tego nie zrobisz.
Jedź do kogoś kto się zajmuje korektą liczników, zrobi to na miejscu.
w Szczecinie deficyt na takie uslugi albo zeszli do podziemia :) da rade to zrobic przez ODB czy znow trzeba wyciagac IPC ... juz wole nie ryzykowac ze znowu cos popsuja

PS da rade przepisac carpass w IPC ? wolalbym zeby wszystko chodzilo na starym, oryginalnym
P.

grzes
Bywalec
Posty: 102
Rejestracja: 25 sie 2015, 21:22
Lokalizacja: Rzeszów
Model:

#207 Post autor: grzes » 27 lip 2016, 22:56

Witam. Mam problem z klimatyzacją .
Samochód zakupiłem z niedziałającą klimą. Mechanik wymienił dziurawy skraplacz i uzupełnił układ gazem i olejem. Jednak w czasie pracy układu słychać było zrzędzenie i odgłos jak by pracującej turbiny silnika odrzutowego. Nie zawsze tak było, przeważnie, kiedy klimatyzacja była włączona to chłodziła i pracowała cicho. Nie potrafię określić częstotliwości tych zachowań ponieważ mechanik w rozmowie telefonicznej stwierdził, że u niego jest tak samo i nie zwracałem zbytnio na to uwagi. On też jeździ zafirą. Myślę jednak żeśmy się chyba wtedy nie zrozumieli.
Wczoraj wybrałem się do sąsiedniego miasteczka i kiedy ruszyłem z powrotem włączyłem klimatyzację. Pojawiły się powyższe dźwięki ale jak by mocniejsze niż zwykle. Z kratek poleciało chłodne powietrze a po przejechaniu ok 5km zatrybiłem, że klimatyzacja nie chłodzi. Wyłączyłem i po ok 30sek znów włączyłem, a układ zachował się tak samo czyli zrzędził i nie chłodził, jednak w tym momencie wjechałem na autostradę dałem więcej gazu i nagle sprężarka ucichła a z kratek poleciało lodowate powietrze i niemal jestem pewien, że było to najzimniejsze powietrze jakie mi zośka dała do tej pory, pomimo 31 stopni na zewnątrz.
Rano sprawdzałem i klimatyzacja się nie załączyła pomimo kilku prób. Słychać było pykanie tak jak by łapała cewka na sprzęgle.
Ok południa znów podszedłem do samochodu ale tym razem momentalnie po wciśnięciu przycisku włączyła się sprężarka i było ok. Przeprowadziłem trzy próby i czwartą po ok 30min przerwie niby ok. Ale tym razem cewka trzasnęła mocniej i przez chwilę był słyszalny dźwięk jak by tarcie metalu.
Przekopałem forum i znalazłem tylko dwa posty o podobnych objawach z sugestią o uszkodzeniu sprzęgła, lecz nikt nie napisał ostatecznie co było zepsute.
Podpowiedzcie proszę co może być zepsute. Na mój rozum to wygląda na uszkodzenie sprzęgła. Mechanik w rozmowie tel. to wykluczył. Nie pomoże mi bo w piątek jedzie wypocząć i nie przyjmuje już zleceń. Nie znam żadnego warsztatu któremu mogę zaufać.
Czy może to być kiepskie łączenie na kostce zasilającej? Zamierzam się Rano położyć pod zoche i sprawdzić połączenia elektryczne.
Jeszcze przychodzi na myśl, że może po długim okresie bez pracy mogło coś przyrdzewieć i cewka ma problem z załączeniem sprzęgła. To akurat to gdybanie bo nie znam budowy owego elementu.
Ostatnio zmieniony 28 lip 2016, 11:14 przez grzes, łącznie zmieniany 2 razy.

Awatar użytkownika
Flora
Zafiromaniak
Posty: 3178
Rejestracja: 14 paź 2013, 11:46
Imię: Marcin
Lokalizacja: Bydgoszcz
Auto: Zafira
Model: B
Oznaczenie silnika: Z19DTH
Plec:

#208 Post autor: Flora » 27 lip 2016, 23:42

U mnie metaliczne odgłosy pojawiały się po przegrzaniu instalacji z powodu niesprawnego wentylatora klimatyzacji. Do pewnej temperatury było dobrze, ale latem często pojawiały się przerażające zgrzyty, a z kratek leciało ciepłe powietrze. Jezeli masz taką możliwość to sprawdź ciśnienie w instalacji w chwili gdy przestanie chłodzić. Jeżeli będzie niskie to problemem jest sprężarka. Jeżeli wysokie to bardzo możliwe, że układ nie jest odpowiednio chłodzony.

grzes
Bywalec
Posty: 102
Rejestracja: 25 sie 2015, 21:22
Lokalizacja: Rzeszów
Model:

#209 Post autor: grzes » 28 lip 2016, 11:26

Układ jest z jednym wentylatorem. W sytuacji kiedy sprężarka się włączy to po kilku sekundach załącza się wentylator a skraplacz jest tylko wyczuwalnie ciepły. W miarę pracy układu jego temperatura rośnie, ale w czasie moich obserwacji nie rozgrzał się do takiej temperatury żebym mógł powiedzieć, że był gorący, raczej dobrze ciepły. Wentylator pracuje tak jak piszą inni tzn. co kilka sekund się włącza i wyłącza, jak wzrośnie temperatura to pracuje cały czas.
W sytuacji kiedy sprężarka się nie włączy nie załącza się wentylator.
Nie mam żadnego programu ani złącza do diagnostyki a przydało by się. Myślałem nad tym, czytałem, lecz nie wiem co zakupić.
W takim razie spróbuje szukać kogoś kto by mi posprawdzał ciśnienia.
Temat jednak chyba zostawię do następnego tygodnia, może odezwie się ktoś z okolic :?
Dzisiaj podszedłem do auta i klima się załączyła bez problemu. Włączyłem chłodzenie na max i podniosłem obroty silnika nieco ponad 2000rpm. Po ok pół minuty wentylator na chłodnicy przeszedł na drugi bieg.
Ostatnio zmieniony 28 lip 2016, 15:12 przez grzes, łącznie zmieniany 2 razy.

old_pj
Przeglądacz
Posty: 51
Rejestracja: 27 sie 2012, 21:21
Lokalizacja: Szczecin
Model:

#210 Post autor: old_pj » 26 sie 2016, 10:09

drahe pisze:Opcomem tego nie zrobisz.
Jedź do kogoś kto się zajmuje korektą liczników, zrobi to na miejscu.
na serwisie ogloszeniowym znalazlem wreszcie magika ... nieco sie zdziwil ze trzeba bylo dokrecic ze 140 tkm na 250 tkm ale zrobil ... koszt 100 pln i trzeba bylo wymontowac zegary/wyswietlacz ... teraz szybko sprzedaje zanim sie znow cos popsuje :-)

P.
P.

ODPOWIEDZ

Wróć do „Klimatyzacja, ogrzewanie, układ chłodzenia”