[B]PROBLEM Z IDS+

Zawieszenie, koła, podwozie, układ kierowniczy, hamulce, opony itp.

Moderatorzy: mariusz131, Tazz

Wiadomość
Autor
Awatar użytkownika
kalii
Debiutant
Posty: 47
Rejestracja: 02 wrz 2013, 11:38
Imię: Bartłomiej
Lokalizacja: Inowrocław
Auto: Opel Zafira B
Model: ZB
Oznaczenie silnika: Z18XER
Plec:

#61 Post autor: kalii » 13 wrz 2014, 14:38

Byłem ostatnio u mechanika, podpiął do kompa i pomierzył i wyszło że odczyt jakiegoś parametru, nie pamiętam już jakiego było na poziomi 20 ze 100 % na tylnym prawym amortyzatorze.
Wygląda na to jakby padł czujnik luba jakaś cewka w czujniku (nie wiem dokładnie co jest odpowiedzialne za to) która tym steruje.

Pytanie czy można wymienić sam czujnik? Czy trzeba cały amor? Jeżeli amor, to czy znacie gdzieś jakieś dojście do tańszych nowych bądź używanych amortyzatorów z ids+

Będę wdzięczny za każdą pomoc
dzięki
kalii

Awatar użytkownika
janekW67
Zafiromaniak
Posty: 3838
Rejestracja: 16 sty 2012, 16:59
Imię: Janek
Lokalizacja: Słupca
Auto: Opel Zafira B 1.8 Njoy
Model: ZB
Oznaczenie silnika: Z18XER
Plec:
Kontakt:

#62 Post autor: janekW67 » 13 wrz 2014, 14:45

Używanych amortyzatorów to bym nie zakładał.
Oczywiście!

Awatar użytkownika
Wojti
Zafiromaniak
Posty: 6029
Rejestracja: 15 kwie 2013, 19:02
Imię: Wojtek
Lokalizacja: Bydgoszcz
Auto: ZB 400ps/502nm
Model: OPC
Oznaczenie silnika: z20leh
Plec:
Kontakt:

#63 Post autor: Wojti » 13 wrz 2014, 20:10

Hm jak z pewnego źródła z gwarancją?
Życie jest Piękne a z Zafirką jeszcze piękniejsze he he

Awatar użytkownika
kalii
Debiutant
Posty: 47
Rejestracja: 02 wrz 2013, 11:38
Imię: Bartłomiej
Lokalizacja: Inowrocław
Auto: Opel Zafira B
Model: ZB
Oznaczenie silnika: Z18XER
Plec:

#64 Post autor: kalii » 13 wrz 2014, 21:50

Wojti,

a masz może jakieś źródło? Jakieś namiary? Używki z garancję lub nowe ale nie za 1300 :) bo wtedy trzeba by 2 od razu i to już się sumka zbiera.

dzieki

Awatar użytkownika
pietas34
Debiutant
Posty: 38
Rejestracja: 08 cze 2013, 22:09
Imię: Piotr
Lokalizacja: Bydgoszcz
Auto: Opel Zafira B 1.8 Enjoy
Model: ZB
Oznaczenie silnika: Z18XER
Plec:

#65 Post autor: pietas34 » 13 wrz 2014, 22:05

Hm poszukaj na aledrogo ale z pozytywnymi komentarzami i z gwarancją rozruchową podłączysz kompa sprawdzisz procenty i ok :piwo:

Awatar użytkownika
Robert LTM
Zafiromaniak
Posty: 563
Rejestracja: 25 lut 2014, 08:22
Imię: Robert
Lokalizacja: Tomaszów Lubelski
Auto: Opel Zafira B 1.9CDTI SPORT
Model: ZB
Oznaczenie silnika: Z19DTH
Plec:
Kontakt:

#66 Post autor: Robert LTM » 15 wrz 2014, 10:58

sam czujnik odpada jest dobrze wprasowany nie idzie go wymienić :>
w grę wchodzi tylko cały amor ale czy używka to nie wiem nikt nie wie ile pochodzi a to spory koszt :evil:

Awatar użytkownika
kalii
Debiutant
Posty: 47
Rejestracja: 02 wrz 2013, 11:38
Imię: Bartłomiej
Lokalizacja: Inowrocław
Auto: Opel Zafira B
Model: ZB
Oznaczenie silnika: Z18XER
Plec:

#67 Post autor: kalii » 15 wrz 2014, 22:29

Na aledrogo udało mi się znaleźć za 1000 zł/szt ale trzeba by wtedy od razu 2 założyć jak nowy, hmm, sporo kasy a zbytnio jej nie mam. Myśle, że jeszcze chwilę się wstrzymam z zakupami i będę szukał dalej, może wpadnie jakaś fajna oferta, lub ciekawy pomysł forumowiczów :)

Awatar użytkownika
Robert LTM
Zafiromaniak
Posty: 563
Rejestracja: 25 lut 2014, 08:22
Imię: Robert
Lokalizacja: Tomaszów Lubelski
Auto: Opel Zafira B 1.9CDTI SPORT
Model: ZB
Oznaczenie silnika: Z19DTH
Plec:
Kontakt:

#68 Post autor: Robert LTM » 16 wrz 2014, 08:52

jeżeli działa i nie wpada w tryb awaryjny to można śmiało poczekać na lepsze czasy ;)
a coś tańszego to nie wiem czy się znajdzie :( sam też szukałem i skończyło się na odcięciu czujników i montażu zwykłych amorków tyle że w moim przypadku czujniki były dobre a amory wylały :P

Awatar użytkownika
kalii
Debiutant
Posty: 47
Rejestracja: 02 wrz 2013, 11:38
Imię: Bartłomiej
Lokalizacja: Inowrocław
Auto: Opel Zafira B
Model: ZB
Oznaczenie silnika: Z18XER
Plec:

#69 Post autor: kalii » 17 wrz 2014, 18:28

Robert LTM0154 pisze:jeżeli działa i nie wpada w tryb awaryjny to można śmiało poczekać na lepsze czasy ;)
a coś tańszego to nie wiem czy się znajdzie :( sam też szukałem i skończyło się na odcięciu czujników i montażu zwykłych amorków tyle że w moim przypadku czujniki były dobre a amory wylały :P
Robert,

a co masz na myśli tryb awaryjny? Jaką kontrolkę? Jak na razie się świeci mi tylko kontrolka ids+

Awatar użytkownika
Robert LTM
Zafiromaniak
Posty: 563
Rejestracja: 25 lut 2014, 08:22
Imię: Robert
Lokalizacja: Tomaszów Lubelski
Auto: Opel Zafira B 1.9CDTI SPORT
Model: ZB
Oznaczenie silnika: Z19DTH
Plec:
Kontakt:

#70 Post autor: Robert LTM » 20 wrz 2014, 16:32

kalii pisze:
Robert LTM0154 pisze:jeżeli działa i nie wpada w tryb awaryjny to można śmiało poczekać na lepsze czasy ;)
a coś tańszego to nie wiem czy się znajdzie :( sam też szukałem i skończyło się na odcięciu czujników i montażu zwykłych amorków tyle że w moim przypadku czujniki były dobre a amory wylały :P
Robert,

a co masz na myśli tryb awaryjny? Jaką kontrolkę? Jak na razie się świeci mi tylko kontrolka ids+
tryb awaryjny w moim przypadku wyglądał tak... zawieszenie twarde jak cegła ciągła pełna moc i ciężko działający układ kierowniczy i spalanie ponad normę po prostu tryb sport w ciągłej eksploatacji tyle że przy codziennym eksploatowaniu i naszych polskich drogach to masakra od święta co innego ;)
a jak u ciebie tylko kontrolka to spokojnie możesz się dotoczyć do lepszych czasów :P

Awatar użytkownika
yahoo
Świeżak
Posty: 7
Rejestracja: 25 lut 2017, 21:25
Lokalizacja: Kraków
Model:

#71 Post autor: yahoo » 07 maja 2017, 00:30

Witam. Tez mam problem z amorkiem.
Jak wynika z większości postow na forach to problem okablowania lub faktycznie zużytych amortyzatorów.
Mój stan faktyczny oraz pytanie do FACHMISTRZÓW:
Amor prawy przód mi lekko leje/poci się. Błąd jaki mi wyskakuje to C0580-04 Front Right Damper Valve Circuit Open (CDC).
Pytanie moje brzmi...
Czy mogę na sucho podpiąć pod okablowanie "nowy/używany" amortyzator w celu upewnienia się że błąd związany jest z amorem a nie z okablowaniem?
Pozdrawiam!

Awatar użytkownika
Sumik
Zafiromaniak
Posty: 2407
Rejestracja: 01 lis 2015, 18:09
Imię: Marcin
Lokalizacja: Sosnowiec
Auto: Zafira B OPC 300+
Model: ZB
Oznaczenie silnika: Z20LEH
Plec:
Kontakt:

#72 Post autor: Sumik » 07 maja 2017, 13:59

Możesz podłączyć nowy/używany amor bez problemu. Najlepiej jest to robić na odłączonym aku.
Co do pocenia to się nie przejmuj. Ja mam u siebie z tyłu tak samą sytuację i też mi się pocą oba amory. Na przeglądzie wyszło ponad 75%
Co do CDC to może być problem złego połączenia potrójnej kostki na amorze. CDC to stała amortyzacja i sygnały bierze z takiego małego prostopadłościanu przy amorze. Będziesz musiał sprowadzić kabelki.

Awatar użytkownika
yahoo
Świeżak
Posty: 7
Rejestracja: 25 lut 2017, 21:25
Lokalizacja: Kraków
Model:

#73 Post autor: yahoo » 07 maja 2017, 23:33

Super. Dzieki za informacje bo jest mega cenna. Jutro co prawda zafi jedzie na wymiane rozrzadu... ale jak tylko wroci to rzuce tam okiem. Jeszcze raz dzieki i do uslyszenia ;)))

Awatar użytkownika
yahoo
Świeżak
Posty: 7
Rejestracja: 25 lut 2017, 21:25
Lokalizacja: Kraków
Model:

#74 Post autor: yahoo » 12 maja 2017, 13:20

To jeszcze raz ja - zafi dziś dziś na reklamację - bo partacze źle założyli rozrząd - nie rozumiem - jak można wykonać usługę i nie sprawdzić czy wszystko jest OK?!?!?
Ale z innej beczki - coraz bardziej zastanawiam się nad odłączeniem IDS+ i zamontowanie zwykłych amorów...
Czynnikiem decydującym będzie tylne zawieszenie - jeżeli na trzepaczkach wyjdzie OK - to zainwestuje w przód te 2 tysie - ale jeżeli tył też jest wyrąbany w kosmos - no to sorki - 4 nie wyłożę!

Pytanie - czy ids w trybie awaryjnym (twardym) działa również na wył. silniku?
Wydaje mi się że nie powinien - ale o dziwo tył amortyzuje a przód twardy jak skała...
Jakieś sugestie...?!?


Z góry dzięki - pozdrawiam!

Awatar użytkownika
Wojti
Zafiromaniak
Posty: 6029
Rejestracja: 15 kwie 2013, 19:02
Imię: Wojtek
Lokalizacja: Bydgoszcz
Auto: ZB 400ps/502nm
Model: OPC
Oznaczenie silnika: z20leh
Plec:
Kontakt:

#75 Post autor: Wojti » 12 maja 2017, 23:03

w trybie awaryjnym nie powinien działać :>
Życie jest Piękne a z Zafirką jeszcze piękniejsze he he

ODPOWIEDZ

Wróć do „Podwozie”