Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
albertor

Brak mocy 2.0 DTI

#1 Post autor: albertor » 26 sie 2009, 18:40

Witam. Dzisiaj w trasie coś mi "zdechło". Jadąc samochód nagle stracił moc, zero przyspieszenia, a po wciśnięciu pedału gazu ogromnie kopci. Jest to ciemny dym. Jechałem max. 80 km/h i w trakcie wciskania gazu szarpało samochodem. Ktoś podpowie? Z góry thx.

kicaj
Zafiromaniak
Posty: 1811
Rejestracja: 04 sty 2009, 20:21
Imię: ---
Lokalizacja: byl HH jest B
Auto: -
Model: 1234567890
Oznaczenie silnika: 123

#2 Post autor: kicaj » 26 sie 2009, 19:12

zczytaj bledy...

Dziadek Jurek

Zafirka-brak mocy?chyba?

#3 Post autor: Dziadek Jurek » 06 wrz 2009, 17:01

Witam.
Jesten posiadaczem Zafiry 2.2DTI,rok produkcji 2002.
Od pewnego czasu coś zaczeło jej dolegać a mianowicie,niezależnie od wysokości obrotów,temperatury silnika auto traci moc ,na wyświetlaczu (obok zegarów) zapala się pomarańczowa lampka (samochód z kluczykiem) i auto traci moc-MASAKRA.
Po przejechaniu kilku a nieraz kilkudziesieciu kilometrów lampka gaśnie i samochód zaczyna normalnie jechać!!!!!!!!!!!!!!!
Może jakieś sugestie,porady-jednym slowem RATUNKU.
Pozdrawiam :)

Awatar użytkownika
BajBus
Zafiromaniak
Posty: 1367
Rejestracja: 16 kwie 2009, 13:11
Lokalizacja: Wrocław
Model:
Kontakt:

#4 Post autor: BajBus » 06 wrz 2009, 17:08

zaraz dostaniesz odp typu "sczytaj błędy"
tak jak tu:
http://www.zafiraklub.pl/viewtopic.php?t=536

no i w sumie racja bo nikt nie jest jasnowidzem;)
I miejsce naj-tuning Grotniki 2010
III miejsce najładniejsza ZA Grotniki 2010
I miejsce naj-tuning Rzeczka 2011 (n)
I miejsce najładniejsza ZA Rzeczka 2011 (n)

Dziadek Jurek

#5 Post autor: Dziadek Jurek » 06 wrz 2009, 18:05

Dzięki ale czy jak teraz jest wszystko w porządeczku tzn.auto jedzie jak ta lala to da rade sczytać te błędy? :/

kicaj
Zafiromaniak
Posty: 1811
Rejestracja: 04 sty 2009, 20:21
Imię: ---
Lokalizacja: byl HH jest B
Auto: -
Model: 1234567890
Oznaczenie silnika: 123

#6 Post autor: kicaj » 06 wrz 2009, 18:17

kontrolka = tryb awaryjny = brak mocy
kontrolka sie pojawila= jest w pamieci blad = mozna przez najblizsze kilkadziesiat uruchomien silnika zczytac blad...

Dziadek Jurek

#7 Post autor: Dziadek Jurek » 06 wrz 2009, 20:16

Aha.Postaram sie ogarnąć z tematem w jak najblizszym czasie i dam znać :)

Bastion

#8 Post autor: Bastion » 06 wrz 2009, 21:43

Mialem identycznie, Zafirka sama wchodzila wtryb awaryjny(utrata mocy i zapalona kontrolka) a nastepnie sama w czasie jazdy odzyskiwala wigor.
W koncu sie wkurzylem posadzilem zone za kierownica i przy zapalonym silniku i zapalonej kontrolce zaczalem ruszac wszystkimi mozliwymi kablami pod maska.
No i bingo, trafilem na wtyczke, ktorej poruszenie powodowalo zapalenie/gasniecie kontrolki. Okazalo sie ze zasiedziala wtyczka od czujnika powietrza dolotowego na EGR-ze.
Wystarczylo to psiknac sprajem "kontakt" do czyszczenia stykow.

Od 1,5 roku blogi spokuj:)
Jak auto wejdzie w tryb awaryjny to zatrzymaj sie gdzies na poboczu posadz dziecko albo zone za kierownica i sprawdz czy kontrolka nie zgasnie jak bedziesz ruszal wtyczkami na EGR i na przeplywomierzu.

Awatar użytkownika
arash
Przeglądacz
Posty: 71
Rejestracja: 07 lip 2009, 16:04
Lokalizacja: podróżna
Model:

#9 Post autor: arash » 06 wrz 2009, 23:20

no kolego mysle że to prawdopodobnie egr juz daje znaki że chce być wymieniony !!! ja tak miałem podobnie :) możesz spróbować jakieś metody tymczasowe na czyszczenie egr albo coś ale pierwsze nie ominie cie komputer żeby potwierdzić że to faktycznie to. ja wymieniłem na nowy, trosze trzepną po kieszeni ale myśle że warto było,w końcu chcę pojeżdzić jakieś 2 lata to nie ma sie co bawić w zamienniki lub coś innego

Dziadek Jurek

#10 Post autor: Dziadek Jurek » 07 wrz 2009, 08:43

dobra,jeszcze przed wyruszeniem na podpięcie pod kompa zrobie tak jak sugerujecie :-o

zasar

Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów

#11 Post autor: zasar » 09 wrz 2009, 08:39

Witam
Zafira 2004r model 2005.
Silnik 2.0DTI - Y20DTH
OP-COM - brak błędów.
Nie zapalają się żadne kontrolki.
Silnik osiąga pełne obroty,nie dymi, a nie jedzie.

Gdzie szukać przyczyny ?
Ostatnio zmieniony 21 lip 2011, 12:38 przez zasar, łącznie zmieniany 1 raz.

zasar

Re: Brak mocy -Zafira 2.0DTI

#12 Post autor: zasar » 09 wrz 2009, 12:55

Problem rozwiązany.
Zamykam temat.

Awatar użytkownika
MieHor
Zafiromaniak
Posty: 2915
Rejestracja: 26 kwie 2009, 16:07
Imię: Mieczysław
Lokalizacja: Ostrów Wlkp.
Auto: Zafira
Model: B
Oznaczenie silnika: Z19DT
Plec:

#13 Post autor: MieHor » 09 wrz 2009, 13:33

Kolego zasar, podziel się info co było przyczyną tego stanu rzeczy, może kogoś spotka podobny problem i będzie jak znalazł.

Bastion

#14 Post autor: Bastion » 09 wrz 2009, 21:55

Bastion pisze: Jak auto wejdzie w tryb awaryjny to zatrzymaj sie gdzies na poboczu posadz dziecko albo zone za kierownica i sprawdz czy kontrolka nie zgasnie jak bedziesz ruszal wtyczkami na EGR i na przeplywomierzu.
Doprecyzuje, dokladnie to chodzi o czujnik na przeplywomierzu i czujke przy EGR na kolektorze dolotowym.

michal3000
Świeżak
Posty: 13
Rejestracja: 08 wrz 2009, 14:48
Model:

ponad 3000 obr i 120km/h traci moc 2.0 DTI

#15 Post autor: michal3000 » 23 wrz 2009, 12:59

Ostatnio wymienilem przeplywomierz i zauwazylem, ze po mocnym przyspieszeniu czasami na 4 czy na 5 biegu gdy silnik osiagnie 3000 obr/min traci raptownie moc, tak jakby cos mu ja odcinalo i zapala sie zolta kontrolka (samochod z kluczykiem). Po zgaszeniu silnika i wyjeciu kluczyka ze stacyjki autko zapala normalnie. I tak caly czas:(
Koledzy licze na Wasza pomoc;)
pozdrawiam

ODPOWIEDZ

Wróć do „Silnik”