[A] Czyszczenie przepustnicy - silnik 1,8

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
Awatar użytkownika
spikerm
Świeżak
Posty: 6
Rejestracja: 24 mar 2013, 17:55
Lokalizacja: Krakow
Model:

#46 Post autor: spikerm » 30 mar 2013, 19:17

Dzięki wielkie dracula4 ,wykonałeś kawał dobrej roboty ,dokładny opis i zdjęcia pozwoliły szybciutko zregenerować moją Zośkę a otworek miała zarośnięty maksymalnie ,Pozdrawiam :piwo:

Awatar użytkownika
lech31
Zafiromaniak
Posty: 658
Rejestracja: 12 sie 2012, 19:44
Imię: Lech
Lokalizacja: Usarzów TOP
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

#47 Post autor: lech31 » 04 kwie 2013, 17:12

Korzystając z wolnego czasu rozebrałem przepustnicę. U mnie była tylko trochę zabrudzona. Mam teraz kolejny temat z głowy. Podziękowania dla drakula4 za opis i foto. Pozdrawiam. :ok:

tofo
Przeglądacz
Posty: 59
Rejestracja: 22 lip 2012, 15:22
Lokalizacja: gliwice
Model:

#48 Post autor: tofo » 25 kwie 2013, 21:34

czesc,

widac na zdjeciach ze przentowana przepustnica jest z silnika 1.8 XE1.

teraz pytanie czy dla silnika 1.8 XE tez beda dwa otwory podcisnieniowe ?


dzieki za odpowiedz.

pozdr

Awatar użytkownika
lech31
Zafiromaniak
Posty: 658
Rejestracja: 12 sie 2012, 19:44
Imię: Lech
Lokalizacja: Usarzów TOP
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

#49 Post autor: lech31 » 25 kwie 2013, 21:55

tofo W silniku Z18XE przepustnica ma także dwa otworki. Jeden ma bardzo małą średnicę i lubi się zatykać. Duży wpływ ma jakość paliwa. Pozdrawiam.

darkb
Mieszkaniec
Posty: 205
Rejestracja: 11 kwie 2013, 23:21
Imię: Darek
Lokalizacja: Łódź
Auto: Opel Zafira B
Model: B
Oznaczenie silnika: Z18XER
Plec:

#50 Post autor: darkb » 13 maja 2013, 11:11

a może kolega który zrobił dla nas forumowiczów instrukcję czyszczenia przepustnicy zrobiłby instrukcję czyszczenia EGR i administratorzy wstawili by ten temat do działu jako ważne tematy.

PrzemoR25
Świeżak
Posty: 10
Rejestracja: 19 cze 2013, 16:17
Lokalizacja: Czempiń
Model:

#51 Post autor: PrzemoR25 » 11 sty 2014, 15:49

wyczyszczone reakcja na pedał gazu natychmiastowa.Morze mi się wydaje ale przy zmianie biegu obroty idą w górę.

PrzemoR25
Świeżak
Posty: 10
Rejestracja: 19 cze 2013, 16:17
Lokalizacja: Czempiń
Model:

#52 Post autor: PrzemoR25 » 13 sty 2014, 17:58

komp doszedł do siebie (faktyczne wskazania) po 50 klockach.tak pokazywał kosmiczne liczby

zlocisty
Świeżak
Posty: 8
Rejestracja: 15 gru 2013, 21:44
Lokalizacja: Pruszków
Model:

#53 Post autor: zlocisty » 07 maja 2014, 11:41

Kolego Dracula4. Z biegiem czasu część fotek w Twojej instrukcji zniknęła. Czy mógłbym prosić o ich wskrzeszenie. Chciałbym sprawdzić robotę po moich mechanikach, bo objawy falowania obrotów po rozgrzaniu w mojej 2,2 (z22se), po czyszczeniu przez nich przepustnicy nie zniknęły. A może ktoś robił to konkretnie w 2,2 i ma zdjęcia, bo tam cały silnik wydaje mi się odwrócony w stosunku do 1,8, jakby przepustnica była z przodu, nie z tyłu. Mam też pytanie, czy w roku 2002 czujnik polozenia przepustnicy jest osobno, czy razem zintegrowany z przepustnica, bo wartość podawana przez ten czujnik mi skacze na komputerze. Przy okazji chciałem go wymienić, bo do najdroższych nie należy. Ale na allegro są tylko do 1,8... No i mam zagwozdkę. Przyznam szczerze, że się jeszcze sam temu wszystkiemu nie przyglądałem. Listwę wtryskową do lpg mam przykręconą do plastikowej pokrywy silnika i mi się nie chciało. Będę wdzięczny za wszelką pomoc. Chcę rozpoznać temat nim to wszystko rozbiorę.

zlocisty
Świeżak
Posty: 8
Rejestracja: 15 gru 2013, 21:44
Lokalizacja: Pruszków
Model:

z22se czyszczenie przepustnicy

#54 Post autor: zlocisty » 09 maja 2014, 20:18

Kilka dni temu prosiłem szanownych kolegów o objaśnienie, jak sprawa ma się w przypadku z22se. Wziąłem sprawy dosłownie w swoje ręce i już wszystko wiem. Zatem po krótce opiszę.

Silnik z22se jest wyposażony w przepustnicę elektroniczną. Brak tam jakichkolwiek linek, czy osobnego czujnika położenia przepustnicy. Całość jest zespolona.

Wymontowanie sprowadza się do zdjęcie rury którą dolatuje powietrze i odkręcenia 1 nakrętki i 4 śrubek.

Co do budowy samej przepustnicy, to różni się ona tym od tej z silnika 1.8, że nie ma w niej małych dziurek na podciśnienia. To jednolita gardziel z klapką - nic dodać nic ująć.

W moim przypadku zabieg nie pomógł szukam dalej, ale to opiszę w innym temacie tutaj:
http://www.zafiraklub.pl/viewtopic.php?t=1110
pozdrawiam

Awatar użytkownika
ojciec polak
Zafiromaniak
Posty: 1213
Rejestracja: 28 kwie 2013, 12:54
Imię: Paweł
Lokalizacja: Ciepielów (WLI)Maz
Auto: Ford
Model: SMAX
Oznaczenie silnika: Durat2.0L

#55 Post autor: ojciec polak » 14 maja 2014, 09:27

Witajcie. Proszę o poradę, czy w moim przypadku wystarczy czyszczenie przepustnicy czy może coś innego.
W ostatnich dniach zaobserwowałem w moim aucie znaczny spadek mocy. Silnik na pierwszym biegu wkręca się tylko do 3,5 tyś obrotów, Na 2, i 3 biegu do nieco ponad 3tyś, a na 4 i 5 ledwo wchodzi na 3 tyś. Czuć wyraźny spadek mocy silnika. Nie ma falowania obrotów. Nie mam możliwości odczytania błędów, ale też nie zapala się kontrolka silnika, ani żadna inna. Jak sądzicie co może być powodem takiego zachowania silnika?

Awatar użytkownika
ojciec polak
Zafiromaniak
Posty: 1213
Rejestracja: 28 kwie 2013, 12:54
Imię: Paweł
Lokalizacja: Ciepielów (WLI)Maz
Auto: Ford
Model: SMAX
Oznaczenie silnika: Durat2.0L

#56 Post autor: ojciec polak » 20 maja 2014, 21:21

Wymieniłem świece, jak sugerował mi jeden z kolegów na forum. Niestety nie pomogło. Świece były czyste, z lekko brązowym zabarwieniem elektrod, bez śladów oleju. Czy żeby sprawdzić czy zmiana świec pomogła należy skasować błędy programem diagnostycznym?

Piechcio
Świeżak
Posty: 20
Rejestracja: 27 maja 2013, 11:20
Lokalizacja: Radom
Model:

#57 Post autor: Piechcio » 20 maja 2014, 21:41

a przy włączaniu zapłonu zapala się kontrolka samochodu z kluczem w dachu? bo jeśli nie, to może się przepaliła?
wchodzenie max na 3tys. obrotów, oraz brak mocy to właśnie objaw zapalenia się tej kontrolki :)
niektóre błędy kasują się po 3 krotnym odpaleniu bez błędu, ale może inny błąd siedzi w pamięci?
Zafira A - 2002r. Y22DTR

Kamil - Tata Filipka
http://www.dzieciom.pl/9109/
http://www.pomocdlafilipka.pl/

Awatar użytkownika
ojciec polak
Zafiromaniak
Posty: 1213
Rejestracja: 28 kwie 2013, 12:54
Imię: Paweł
Lokalizacja: Ciepielów (WLI)Maz
Auto: Ford
Model: SMAX
Oznaczenie silnika: Durat2.0L

#58 Post autor: ojciec polak » 21 maja 2014, 05:44

Wszystkie kontrolki sie zaświecają, a następnie gasną. Włącznie z serwisową.

Piechcio
Świeżak
Posty: 20
Rejestracja: 27 maja 2013, 11:20
Lokalizacja: Radom
Model:

#59 Post autor: Piechcio » 21 maja 2014, 08:50

a spróbuj zrobić tak jak ja - znajdź kawałek prostej drogi i do 40/50kmh wrzuć piątkę, żebyś miał niskie obroty, ale żeby samochód przyśpieszał, i gaz w podłogę. u mnie przy ok. 2,5 tys obrotów odblokowuje się i później na jakiś czas mam spokój :)
ja mam DTI, więc obroty mogą się różnić u Ciebie, ale próbuj, mi pomaga za każdym razem :)
Zafira A - 2002r. Y22DTR

Kamil - Tata Filipka
http://www.dzieciom.pl/9109/
http://www.pomocdlafilipka.pl/

Awatar użytkownika
ojciec polak
Zafiromaniak
Posty: 1213
Rejestracja: 28 kwie 2013, 12:54
Imię: Paweł
Lokalizacja: Ciepielów (WLI)Maz
Auto: Ford
Model: SMAX
Oznaczenie silnika: Durat2.0L

#60 Post autor: ojciec polak » 21 maja 2014, 10:33

Ok. Sprawdzę jak będę wracał z pracy.

Witam ponownie. Wracając z pracy przetestowałem moje auto. Wnioski są następujące: Silnik na benzynie jest słaby na wszystkich biegach. Po dotarciu do ok 3,5 tyś obrotów odczuwalne są delikatne poszarpywania. Temperatura silnika jest o kilka stopni wyższa niż przed awarią. Wymiana świec nie załatwiła problemu.

ODPOWIEDZ

Wróć do „Silnik”