Silnik gaśnie w czasie jazdy

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
Awatar użytkownika
gRZENIU
Zafiromaniak
Posty: 2135
Rejestracja: 17 maja 2015, 03:30
Imię: Grzegorz
Lokalizacja: Błonie
Auto: Signum
Model: Polift
Oznaczenie silnika: Z19DTH
Plec:

#166 Post autor: gRZENIU » 17 kwie 2016, 15:27

adask04 pisze:takze u mnie to zapewne bedzie zly kat pochylenia oparcia fotela
Najważniejsze , aby poczucie humoru nie opuszczało do końca :piwo:

Ps. Nie wiem, co ta zaświsty i gwizdy u Ciebie , ale bardzo dziwne sygnały wysyła Ci Zośka ... ;) :piwo:

Awatar użytkownika
adask04
Bywalec
Posty: 127
Rejestracja: 17 sie 2015, 15:35
Lokalizacja: Częstochowa
Model:

#167 Post autor: adask04 » 18 kwie 2016, 08:32

Dziś odstawiam auto znowu ale przed chwilą kumpel sprawdził błędy i wyskoczyły:

U2105
P0700
P0136
P1130
U2106
U2108
P0606
P1600

Kontrolka ESP się świeciła.
Był Fiat 126p, 125p, Dwa Polonezy, BMW, Punto II, Tico, Astra F kombi, Scenic I FL...
... Nadszedł czas Zafiry.

Obrazek

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#168 Post autor: Janus » 18 kwie 2016, 21:56

Ori Oplowskie radio korzysta z sygnału czujnika prędkości (tego samego co ECU silnika), w celu podgłaśniania muzyki wraz ze wzrostem prędkości pojazdu. Jeżel radio będzie zwierało ten sygnał, to auto może gasnąć na biegu jałowym.
Chodzi o rozpoznawanie momentu zakończenia hamowania silnikiem (puszczony pedał gazu, auto toczy się z zamkniętą przepustnicą ale odcinanie mieszanki ma miejsce tylko do pewnych obrotów silnika i do pewnej dolnej granicznej prędkości pojazdu!).

Jednak z opisanych przez Ciebie objawów wynika jakby - że wymiana czujnika pewną poprawę przyniosła.

Co do stacyjki - oczywiście jest przy niej kostka, która załącza wszystkie obwody elektryczne w zależności od położenia kluczyka. Ona też może wtrącać tutaj swoje klika groszy...
Janusz

Awatar użytkownika
adask04
Bywalec
Posty: 127
Rejestracja: 17 sie 2015, 15:35
Lokalizacja: Częstochowa
Model:

#169 Post autor: adask04 » 18 kwie 2016, 23:05

Janus pisze: Jednak z opisanych przez Ciebie objawów wynika jakby - że wymiana czujnika pewną poprawę przyniosła.
przyniosła taka poprawe jak i wszystkie inne wczesniej wymieniane rzeczy... na parenascie kilometrow.
Ostatnio zmieniony 18 kwie 2016, 23:05 przez adask04, łącznie zmieniany 1 raz.
Był Fiat 126p, 125p, Dwa Polonezy, BMW, Punto II, Tico, Astra F kombi, Scenic I FL...
... Nadszedł czas Zafiry.

Obrazek

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#170 Post autor: Janus » 19 kwie 2016, 13:20

Przypomnij mi - komputer silnika i immo były już wymieniane??
Janusz

Awatar użytkownika
adask04
Bywalec
Posty: 127
Rejestracja: 17 sie 2015, 15:35
Lokalizacja: Częstochowa
Model:

#171 Post autor: adask04 » 19 kwie 2016, 17:04

Komputer był wysłany do sprawdzenia i okazało się że nie opłaca się go naprawiać i przysłany był inny po regeneracji, natomiast u elektryka był też podmieniany na inny żeby sprawdzić czy ten regenerowany też nie jest uszkodzony i na tym podmienionym też gasł więc to nie wina ECU, natomiast immobiliser nie był wymieniany, był sprawdzany i ponoć jest dobry.
Był Fiat 126p, 125p, Dwa Polonezy, BMW, Punto II, Tico, Astra F kombi, Scenic I FL...
... Nadszedł czas Zafiry.

Obrazek

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#172 Post autor: Janus » 19 kwie 2016, 23:49

adask04 pisze:(...)natomiast u elektryka był też podmieniany na inny żeby sprawdzić czy ten regenerowany też nie jest uszkodzony i na tym podmienionym też gasł więc to nie wina ECU, natomiast immobiliser nie był wymieniany, był sprawdzany i ponoć jest dobry.
Brak tu logiki Kolego :( immo i ECU silnika są sparowane. Żeby podmienić komputer trzeba zaprogramować immo do ECU albo na odwrót (nie wiem, osobiście nie robiłem). Ewentualnie wyłączyć immo. Z tym że: nie wiem czy wyłączenie immo to ustawienie ECU silnika w tryb samodzielnej pracy, czy też tylko wyłączenie sprawdzania kodu kluczyka. Bo jeżeli to drugie, to wciąż w aucie siedzi układ, który ma możliwość zablokowania ECU silnika na skutek jakiś wewnętrznych błędów... :(
Janusz

Awatar użytkownika
konradviking
Bywalec
Posty: 193
Rejestracja: 22 maja 2013, 15:13
Lokalizacja: Sułów
Model:

#173 Post autor: konradviking » 20 kwie 2016, 00:41

No ale gdy nie zaprogramuje się immo to w ogóle auta nie można odpalić, ja myślę że tak dobry elektryk na pewno o tym wiedział i programował immo pod ECU czy tam odwrotnie. W aucie każda usterka daję poprawę na kilka kilometrów, ale wygląda na to że pierwotny problem wciąż jest jednak nie usunięty, a nikogo nie stać żeby zmieniać czujnik położenia wału co 10 "sprawnych" kilometrów.

Kolego tak trochę żartem na rozluźnienie może cholera egzorcystę sprowadzić do tego auta :D

Awatar użytkownika
adask04
Bywalec
Posty: 127
Rejestracja: 17 sie 2015, 15:35
Lokalizacja: Częstochowa
Model:

#174 Post autor: adask04 » 20 kwie 2016, 17:18

konradviking pisze:
Kolego tak trochę żartem na rozluźnienie może cholera egzorcystę sprowadzić do tego auta :D
:lol:

Najlepszym egzorcystą będzie chyba moto.allegro ;p Działa na 3 sposoby
- allegro
- otomoto
- olx

;p
Był Fiat 126p, 125p, Dwa Polonezy, BMW, Punto II, Tico, Astra F kombi, Scenic I FL...
... Nadszedł czas Zafiry.

Obrazek

Awatar użytkownika
adask04
Bywalec
Posty: 127
Rejestracja: 17 sie 2015, 15:35
Lokalizacja: Częstochowa
Model:

#175 Post autor: adask04 » 28 kwie 2016, 00:58

No i zdecydowane... Zafira idzie na sprzedaż. Gdyby ktoś z Was chciał z Nią powalczyć to reszta w dziale "moje auto" :) lub oferty na prv

Ja cierpliwość straciłem...
Był Fiat 126p, 125p, Dwa Polonezy, BMW, Punto II, Tico, Astra F kombi, Scenic I FL...
... Nadszedł czas Zafiry.

Obrazek

Forfiter2012
Bywalec
Posty: 146
Rejestracja: 17 kwie 2016, 16:23
Imię: Forfiter
Lokalizacja: CB
Auto: Opel Zafira A 1.8 Elegance + LPG STAG
Model: ZA
Oznaczenie silnika: Z18XE
Plec:

#176 Post autor: Forfiter2012 » 02 maja 2016, 13:56

adask04 hej u mnie silnik gasł w czasie jazdy ale u mnie walnięte było ECU. Oczywiście wcześniej elektrycy i spółka twierdzili że wszystko git i wymyślam... Komputer pojechał do znanej firmy w Trójmieście gdzie panowie z firmy powiedzieli na 100% sprawne ECU, po jakimś czasie auto znowu gasło... Pojechałem do innej firmy i tam panowie po 10 min potwierdzili że ECU nie sprawne. A u mnie to co poniektórzy to już się by wymieniali czujniki położenia wałka rozrządu, przepływomierz, świece, punkty masowania złe itd. itp... A druga ekipa od ECU wsadziła inne ecu (większe z wyglądu) zaprogramowała pod auto całość zajęła ze 3 godziny i od tamtego czasu spoko.

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#177 Post autor: Janus » 03 maja 2016, 15:19

Forfiter2012 pisze:adask04 hej u mnie silnik gasł w czasie jazdy ale u mnie walnięte było ECU. Oczywiście wcześniej elektrycy i spółka twierdzili że wszystko git i wymyślam... (...)
Też jestem zdania że u kolegi Adask04 winna jest niesprawna elektronika (no ale ja nie naprawiam zawodowo elektroniki samochodowej :P ) i musi mieć po prostu pecha że nie znalazł profesjonalnej pomocy u "fachowców". Tak naprawdę te komputery padają ze starości. Technologia hybrydowa w praktyce jest mało naprawialna. Na skutek setek zmian temperatury (komputer na silniku) oraz wibracji po prostu rozwarstwiają się elementy. I taki komputer nawet jak się da naprawić to jest łut szczęścia. Albo po prostu dziwne wrażenie "naprawiającego", że jak na stole testowym "wstał" i podziałał trochę, to tak będzie zawsze w warunkach pracy...
Janusz

Mati92
Świeżak
Posty: 7
Rejestracja: 20 lis 2016, 12:18
Lokalizacja: Wlkp
Model:

Opel zafira a 1.8 16v

#178 Post autor: Mati92 » 20 lis 2016, 13:23

Witam mam problem jak odpale z rana po chodzi pare minut i gaśnie później muszę odczekać żeby odpalić sterownik sprawny pomocy ?
Mati

Awatar użytkownika
janekW67
Zafiromaniak
Posty: 3835
Rejestracja: 16 sty 2012, 16:59
Imię: Janek
Lokalizacja: Słupca
Auto: Opel Zafira B 1.8 Njoy
Model: ZB
Oznaczenie silnika: Z18XER
Plec:
Kontakt:

#179 Post autor: janekW67 » 20 lis 2016, 13:28

Pojawiły się jakieś błędy?
Oczywiście!

Mati92
Świeżak
Posty: 7
Rejestracja: 20 lis 2016, 12:18
Lokalizacja: Wlkp
Model:

Opel zafira a 1.8 16v

#180 Post autor: Mati92 » 20 lis 2016, 13:35

Ze sterownikiem i z immo ale nie powiem ci teraz kodów

I tez nie działa mi wentylator pomocy


? Pomocy ?



Posty pisane w krótkim odstępie czasu proszę scalać. - Rybka
Ostatnio zmieniony 20 lis 2016, 14:16 przez Mati92, łącznie zmieniany 1 raz.
Mati

ODPOWIEDZ

Wróć do „Silnik”