Silnik gaśnie w czasie jazdy

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
Mati92
Świeżak
Posty: 7
Rejestracja: 20 lis 2016, 12:18
Lokalizacja: Wlkp
Model:

zafira a 1.8 16v gaśnie

#181 Post autor: Mati92 » 22 lis 2016, 15:54

witam mam problem z zafira jak odpalę i po chodzi chwile i od razu gaśnie później muszę odczekać żeby go odpalić sterownik odebrałem od elektro - bip i jest sprawny ale nadal tak robi pomocy ???
Mati

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

Re: zafira a 1.8 16v gaśnie

#182 Post autor: Janus » 22 lis 2016, 22:57

Mati92 pisze:witam mam problem z zafira jak odpalę i po chodzi chwile i od razu gaśnie później muszę odczekać żeby go odpalić sterownik odebrałem od elektro - bip i jest sprawny ale nadal tak robi pomocy ???
1. Pompa paliwa
2. Cewka zapłonowa
3. Czujnik temperatury silnika
Te rzeczy do sprawdzenia. Ciepły silnik nie pracuje na sztywnych mapach paliwa. Ciepły - to już uwzględnia temperaturę, sondę lambda, obciążenie. I tutaj może być problem że tego paliwa jest za mało/za dużo/lub braknie iskry
Janusz

Mati92
Świeżak
Posty: 7
Rejestracja: 20 lis 2016, 12:18
Lokalizacja: Wlkp
Model:

zafira a 1.8 16v gaśnie

#183 Post autor: Mati92 » 23 lis 2016, 12:27

dzieki janus a jak to sprawdzić
- pompe paliwa to można zmierzyć ćisnienie paliwa ?
- cewka zapłonowa jedynie kupić czy można ja sprawdzić
- czujnik temp silnika jak sprawdzić
- pozdrawiam
Mati

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

Re: zafira a 1.8 16v gaśnie

#184 Post autor: Janus » 23 lis 2016, 16:55

Mati92 pisze:dzieki janus a jak to sprawdzić
- pompe paliwa to można zmierzyć ćisnienie paliwa ?
- cewka zapłonowa jedynie kupić czy można ja sprawdzić
- czujnik temp silnika jak sprawdzić
- pozdrawiam
Ad.1. Można zmierzyć ciśnienie lub wydajność pompy (odłączasz przewód paliwa od listwy wtryskowej, wyjmujesz przekaźnik pompy paliwa, zwierasz styki zasilania, łapiesz paliwo do pojemnika. Sprawna pompa powinna przepompować XX litrów/min)
Ad.2. Cewkę można z kimś podmienić na próbę
Ad.3. Najłatwiej odczyt na komputerze. Można też rozgrzać silnik stopniowo i mierzyć rezystancję na stykach czujnika. Powinna maleć. W temp 100oC około 100ohm powinno być. Przy 90oC więcej. Wartości na pewno znajdziesz w necie - wujek Google pomoże ;)
Janusz

Mati92
Świeżak
Posty: 7
Rejestracja: 20 lis 2016, 12:18
Lokalizacja: Wlkp
Model:

#185 Post autor: Mati92 » 23 lis 2016, 18:27

Dzięki sprawdze i dam znac pozdrawiam janus :piwo:
Mati

Mati92
Świeżak
Posty: 7
Rejestracja: 20 lis 2016, 12:18
Lokalizacja: Wlkp
Model:

#186 Post autor: Mati92 » 25 lis 2016, 18:10

Samochód zrobiony była instalacja przegnita która prowadziła do sterownika teraz chodzi bez zarzutu pozdrawiam
Mati

Dek
Bywalec
Posty: 190
Rejestracja: 25 cze 2010, 10:09
Imię: Adrian
Lokalizacja: Środek Opolszczyzny
Auto: Zafira
Model: A
Oznaczenie silnika: Y22DTR
Plec:

#187 Post autor: Dek » 25 lis 2016, 18:52

A można prosić o więcej szczegółów.
Przegnita instalacja to rzadki przypadek więc dobrze było by wiedzieć gdzie jest słaby punkt - tak na przyszłość.

Mati92
Świeżak
Posty: 7
Rejestracja: 20 lis 2016, 12:18
Lokalizacja: Wlkp
Model:

#188 Post autor: Mati92 » 25 lis 2016, 19:25

tam gdzie jest sterownik to na dole są te kable co też idą do sterownika z góry ciężko zobaczyć z kanału było robione pozdro
Mati

drake126
Posty: 1
Rejestracja: 04 paź 2014, 11:55
Lokalizacja: Myslenice
Model:

Błędy i gaśnięcie Zafiry w czasie jazdy

#189 Post autor: drake126 » 11 mar 2017, 19:16

Witam, mam zafirę A 1.8. Auto w czasie jazdy gaśnie. Pomaga odpięcie kemy od akumulatora.
W programie diagnostycznym w wychodzi ABS C0244 (4) oraz silnika/sondy P0170 (2). W czym może być problem?
Proszę o pomoc, gdyż straciłem mnóstwo pieniędzy i czasu na diagnozę, której dalszym ciągu nie ma.
Załączniki
Obraz1.jpg
Ostatnio zmieniony 12 mar 2017, 16:52 przez drake126, łącznie zmieniany 2 razy.

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

Re: Błędy i gaśnięcie Zafiry w czasie jazdy

#190 Post autor: Janus » 14 mar 2017, 20:37

drake126 pisze:Witam, mam zafirę A 1.8. Auto w czasie jazdy gaśnie. Pomaga odpięcie kemy od akumulatora.
W programie diagnostycznym w wychodzi ABS C0244 (4) oraz silnika/sondy P0170 (2). W czym może być problem?
Proszę o pomoc, gdyż straciłem mnóstwo pieniędzy i czasu na diagnozę, której dalszym ciągu nie ma.
Teoretycznie dwa różne błędy. Pytanie - czy auto ma TC (kontrolę trakcji)? Jeżeli tak, moduł ABS komunikuje się ze sterownikiem silnika. I tutaj tej komunikacji jakby brak. A w tych autach komunikacja jest za pomocą CAN - więc dwa przewody w ekranie do sprawdzenia między modułem sterownika silnika a ABS-em.

Czy w ogóle sterownik silnika był sprawdzany pod kątem usterek?
Janusz

awb
Posty: 1
Rejestracja: 07 lis 2016, 15:47
Lokalizacja: STAROGARD GDAŃSKI
Model:

zafira 1.8 2002 z18xe

#191 Post autor: awb » 06 sie 2017, 15:45

Witam

U mnie auto gaśnie podczas jazdy głównie przy niskich obrotach , sterownik nowy , wiązka sprawdzona , sonda wymieniona , przepustnica wyczyszczona , wiązka sprawdzona i dalej to samo.

Po wyłaczeniu silnika wszystkie kontrolki się swięcą a samochodzik z kluczykiem szybko mruga ---brak w tym czasie komunikacji z kompem---- czsem jest srtan awaryjny (wentylator pracuje) trzeba odczekać a często pomaga odpięcie klemy na sekune i wszystko wraca do normy -błędów brak .

kluczyk gubi zaprogramownie czesto mimo nowej baterii kontrolka swieci sie ciagle po wcisnieciu przycisku .

Mam juz serdecznie dosc tego samochodu mamy 4 dzieci jezdzi nim zona i gasnie w najmniej spodziewnej chwili i miejscu .

Pomocy

Skasowany użytkownik 16629

#192 Post autor: Skasowany użytkownik 16629 » 06 sie 2017, 20:40

Sterownik aby napewno nowy? U mnie jak sypał się sterownik właśnie to tez se zgasnął i pracowały wentylatory, na zapłonie nie świeciła kontrolka check w ogóle, brak połączenia z samym ecu i nie można auta odpalić... dwa razy po kilku próbach z bezpiecznikami się udało, ale za trzecim razem już laweta... sterownik niby został naprawiony, ale bardzo nieudolnie... Jeżeli chodzi o kluczyk - spróbuj z drugim kluczykiem, może tu jest jakiś problem, bo to wszystko wskazuje na problem z immo i akurat zwykły mechanik bez odpowiedniego interfejsu nie odczyta błędów tego typu

Loger
Świeżak
Posty: 8
Rejestracja: 16 sie 2017, 12:15
Lokalizacja: Bydgoszcz
Model:

#193 Post autor: Loger » 16 sie 2017, 12:31

Witam.Posiadam Opla Zafira 1.8 w LPG,samochód gaśnie mi na gazie,w losowych sytuacjach,jak jadę szybko,wolno,wyprzedzam,dojeżdżam do świateł,również po różnej ilości przejechanych KM.Na benzynie śmiga aż miło,byłem u kilku gazowników,trochę już wtopiłem kasy,ostatni gazownik wymienił mi instalacje elektryczną,sterownik,reduktor,termostat,ale nadal to samo.Jest w stanie ktoś mi pomóc ? Bo Zosia się zaczyna zamieniać w studnie bez dna,w którą pakuje kasę a nie mogę jeździć.Pozdrawiam
Ostatnio zmieniony 16 sie 2017, 12:32 przez Loger, łącznie zmieniany 1 raz.

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#194 Post autor: Janus » 16 sie 2017, 12:40

Powiedzałbym, że to wina układu zapłonowego. Mieszanka gaz-powietrze zapala się trudniej niż benzyna. To co jeździ dobrze na benzynie, nie musi dobrze pracować na LPG (mowa o układzie zapłonowym). Wziałbym pod lupę świece i moduł cewek - najlepiej od razu nowe świece i dobrze by było z kimś podmienić moduł na próbę.
Tylko wszystko przy założeniu, że naprawdę na benzynie jest ok. Bo jeżeli przejchałeś 10km na benzynie i nie było problemu, a na LPG 200km i problem jest, to trochę uogólniasz problem że to z winy LPG...
Janusz

Loger
Świeżak
Posty: 8
Rejestracja: 16 sie 2017, 12:15
Lokalizacja: Bydgoszcz
Model:

#195 Post autor: Loger » 16 sie 2017, 12:51

Ogólnie samochód kupiłem nie dawno,bo z kilka miesięcy temu,na gazie przejechałem podobnie jak na benzynie,bo jak zaczął się krzaczyć to na drodze bałem się na gaz przełączać.Wymieniane były podstawowe rzeczy jak rozrząd,olej itp. W tym,że mechanik wymienił mi cewkę bo na 4 cylindrze była pęknięta,chyba dobrze pamiętam,plus czujnik położenia wału,ale była wzmianka że jakieś dziwne kostki są,czy od źle dobranego czujnika lub tej cewki,mogą się dziać takie jaja na gazie?

ODPOWIEDZ

Wróć do „Silnik”