Silnik gaśnie w czasie jazdy

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#196 Post autor: Janus » 16 sie 2017, 13:09

Sterownik LPG potrzebuje generalnie 3 informacji od sterowania silnika:
1) obrotów - albo z czujnika wału albo z cewki zapłonowej
2) sygnału wtryskiwaczy (mowa o sekwencji) aby zebrać mapy dla gazu/sterować pracą na gazie
3) sondy lambda dla korekcji składu mieszanki gaz-powietrze

Tutaj na gaśnięcie może wpływać utrata sygnału z punktu 1 albo 2. Ale najprędziej punkt 1 - brak informacji o obrotach silnika. W zależności od tego gdzie i jak masz to podłączone, tam szukałbym problemu
Janusz

Loger
Świeżak
Posty: 8
Rejestracja: 16 sie 2017, 12:15
Lokalizacja: Bydgoszcz
Model:

#197 Post autor: Loger » 16 sie 2017, 13:15

Rozumiem,dziękuje,będę działać i dam info :) Pozdrawiam

Ps.Edytuje,bo rozmawiałem z mechanikiem,on zamontował mi czujnik z 3 pinami,a ja miałem wejście na 2 piny,bo taki dostał w sklepie pod opla,czy to może mieć związek z problemami,że podpięte są dwa piny a nie trzy?
Ostatnio zmieniony 16 sie 2017, 13:58 przez Loger, łącznie zmieniany 1 raz.

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#198 Post autor: Janus » 17 sie 2017, 18:30

Loger pisze:Rozumiem,dziękuje,będę działać i dam info :) Pozdrawiam

Ps.Edytuje,bo rozmawiałem z mechanikiem,on zamontował mi czujnik z 3 pinami,a ja miałem wejście na 2 piny,bo taki dostał w sklepie pod opla,czy to może mieć związek z problemami,że podpięte są dwa piny a nie trzy?
A jak myślisz?

Po pierwsze - w skrajnym przypadku może to być inny rodzaj czujnika. Po drugie - podejrzewam że skoro działa, to twój czujnik działa na tej samej zasadzie co stary. Ale trzeci PIN to może być ekran odpowiedzialny za eliminacje zakłóceń. Może tego brakuje...
Janusz

Loger
Świeżak
Posty: 8
Rejestracja: 16 sie 2017, 12:15
Lokalizacja: Bydgoszcz
Model:

#199 Post autor: Loger » 21 sie 2017, 08:33

No ja jako elektryk,twierdzę że ma to duże znaczenie, lecz mechanik zapewnia mnie, że jeżeli gaśnie na gazie to wina gazu...

Forfiter2012
Bywalec
Posty: 146
Rejestracja: 17 kwie 2016, 16:23
Imię: Forfiter
Lokalizacja: CB
Auto: Opel Zafira A 1.8 Elegance + LPG STAG
Model: ZA
Oznaczenie silnika: Z18XE
Plec:

#200 Post autor: Forfiter2012 » 24 sie 2017, 12:43

Jeśli na pb jest ok a coś się dzieje zawsze i wyłącznie na lpg to w lpg szukaj. Napisz może jaką masz instalację w sensie komponenty i najlepiej zdjęcie spod maski jak to jest założone. Jak coś to dobrych gazowników masz w Lubiczu i w Bydgoszczy na Miedzyniu na ul. Kalinowej. Całą reszte w mieście to raczej zawsze mniejsze czy większe przygody później są...

Awatar użytkownika
czekker
Przeglądacz
Posty: 97
Rejestracja: 19 mar 2013, 10:34
Imię: Grzechu
Lokalizacja: śląsk (SO/SK/SL)
Auto: Subaru Outback 3.0R (H6)
Model: OBK
Oznaczenie silnika: EZ30D-2gen

#201 Post autor: czekker » 15 wrz 2017, 00:28

Podepnę się pod temat, bo też od jakiegoś czasu walczę z problemem jak w temacie..
Jeżdżę głównie z domu do pracy i z powrotem (~10km w jedną stronę) - trochę po mieście (światła. itp., raczej bez większych korków), trochę poza miastem (prędkości 60-80km/h).

Niestety problem nie jest powtarzalny - jednego dnia przejeżdżam zupełnie bez problemów, a innego gaśnie, np. takie sytuacje:
- ruszając spod świateł szarpnęło, silnik nie zgasł, włączyła się kontrolka emisji spalin i druga od TC, ale silnik pracował normalnie - niestety po przejechaniu paru km, silnik zgasł stojąc na światłach i już nie chciał odpalić; po odczekaniu 10min. (nic nie ruszałem, klemy nie były odpinane) jednak odpalił (kontrolki już się nie świeciły) i bez problemu dojechał do celu
- ze dwa razy zdarzyło się, że po ruszeniu i skręcie w prawo z drogi podporządkowanej zaświeciły się obie kontrolki (emisja + TC) i silnik zgasł - ale wtedy wystarczyło odczekać niecałą minutę i odpalił bez problemu

Generalnie Zafirynda jeździ normalnie, silnik nie szarpie, obroty równo i tylko od czasu do czasu postanawia na chwilę zastrajkować :/
W aucie od zeszłego roku jest nowy akumulator (Varta Silver 61Ah 600A), przepływomierz (oryginał VDO), a w tym roku wymieniona cewka (Bremi) i świece (Bosch).
W poniedziałek planuję jechać podpiąć się pod interfejs serwisowy, żeby sprawdzić czy i jakie błędy się pojawiają..

Będę wdzięczny za wszelkie sugestie - jakie dalsze kroki..?
Czujnik położenia wału, sonda lambda, czujnik temperatury silnika, pompa paliwowa, termostat?
Sterownik silnika wolałbym zostawić na koniec, bo chyba najbardziej uderza po kieszeni..? :roll:


PS.
LPG nie mam jakby to miało mieć jakieś znaczenie..
Ostatnio zmieniony 15 wrz 2017, 00:36 przez czekker, łącznie zmieniany 1 raz.
Zafirynda sprzedana.. :roll:

Awatar użytkownika
szura217
Zafiromaniak
Posty: 821
Rejestracja: 17 sie 2016, 14:28
Imię: Adrian
Lokalizacja: Wrocław/Głogów
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

#202 Post autor: szura217 » 15 wrz 2017, 07:20

Szczerze powiedziawszy to regeneracja sterownika w porównaniu do reszty, aż tak bardzo nie uderza po kieszeni, ja za regeneracje swojego dałem 350zł niby z gwarancją na naprawę na rok. W sumie miałem podobnie, błędy mi się pojawiały i znikały, w szczególności czujnika spalania stukowego, a od pewnego czasu właśnie lubiła zafira zgasnąć i nie mogłem jej odpalić, dopóki chwilę nie postała/ostygnęła.
Obrazek

Awatar użytkownika
czekker
Przeglądacz
Posty: 97
Rejestracja: 19 mar 2013, 10:34
Imię: Grzechu
Lokalizacja: śląsk (SO/SK/SL)
Auto: Subaru Outback 3.0R (H6)
Model: OBK
Oznaczenie silnika: EZ30D-2gen

#203 Post autor: czekker » 15 wrz 2017, 09:21

A gdzie regenerowałeś sterownik..?
Wysyłkowo w elektrobip.pl?
Zafirynda sprzedana.. :roll:

Awatar użytkownika
szura217
Zafiromaniak
Posty: 821
Rejestracja: 17 sie 2016, 14:28
Imię: Adrian
Lokalizacja: Wrocław/Głogów
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

#204 Post autor: szura217 » 15 wrz 2017, 09:29

Ja robiłem w firmie Robtron we Wrocławiu, akurat miałem na miejscu więc osobiście udało się załatwić, a trwało to z dwa dni.
Obrazek

Awatar użytkownika
czekker
Przeglądacz
Posty: 97
Rejestracja: 19 mar 2013, 10:34
Imię: Grzechu
Lokalizacja: śląsk (SO/SK/SL)
Auto: Subaru Outback 3.0R (H6)
Model: OBK
Oznaczenie silnika: EZ30D-2gen

#205 Post autor: czekker » 15 wrz 2017, 09:58

W sumie to też bym wolał na miejscu niż wysyłkowo..
Jest jakaś firma godna polecenia w okolicach Katowic?

Na szybko w internetach znalazłem w Mikołowie:
http://www.auto-elektronika.pl/naprawa-sterownikow.html
Ktoś korzystał może..?
Zafirynda sprzedana.. :roll:

Awatar użytkownika
szura217
Zafiromaniak
Posty: 821
Rejestracja: 17 sie 2016, 14:28
Imię: Adrian
Lokalizacja: Wrocław/Głogów
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

#206 Post autor: szura217 » 15 wrz 2017, 10:21

Zobacz w tym temacie http://www.zafiraklub.pl/viewtopic.php?t=22665, może coś znajdziesz.
Obrazek

Awatar użytkownika
czekker
Przeglądacz
Posty: 97
Rejestracja: 19 mar 2013, 10:34
Imię: Grzechu
Lokalizacja: śląsk (SO/SK/SL)
Auto: Subaru Outback 3.0R (H6)
Model: OBK
Oznaczenie silnika: EZ30D-2gen

#207 Post autor: czekker » 16 wrz 2017, 15:01

Na forum astra-g.pl znalazłem gościa z Sosnowica, który diagnozuje/regeneruje sterowniki silnika (daje gwarancję).
Przed chwilą zawiozłem mój i zobaczymy co z tego wyniknie :mysli:
Podobno jutro będzie gotowe - trzeba być dobrej myśli :roll:
Zafirynda sprzedana.. :roll:

Awatar użytkownika
szura217
Zafiromaniak
Posty: 821
Rejestracja: 17 sie 2016, 14:28
Imię: Adrian
Lokalizacja: Wrocław/Głogów
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

#208 Post autor: szura217 » 16 wrz 2017, 17:55

Trzymam kciuki oby było :ok: , ja w sumie żałuję że swoim zająłem się tak późno, całkiem sporo rzeczy zdążyłem rozgrzebać i wymienić , jak się potem okazało niepotrzebnie.
Obrazek

Forfiter2012
Bywalec
Posty: 146
Rejestracja: 17 kwie 2016, 16:23
Imię: Forfiter
Lokalizacja: CB
Auto: Opel Zafira A 1.8 Elegance + LPG STAG
Model: ZA
Oznaczenie silnika: Z18XE
Plec:

#209 Post autor: Forfiter2012 » 16 wrz 2017, 23:00

U mnie jak mechanik mi wyrecytował co tam źle co do wymiany skłoniło mnie do tego, że zacząłem przeglądać czeluści internetów i znalazłem, że to sterownik :)

Loger
Świeżak
Posty: 8
Rejestracja: 16 sie 2017, 12:15
Lokalizacja: Bydgoszcz
Model:

#210 Post autor: Loger » 18 wrz 2017, 11:05

@Forfiter2012
Wcześniej miałem LPGAZ,teraz mam jakiegoś bluebox'a. Ostatnio miałem podłączonego kompa,historia błędów wykazała,problem ze sterownikiem,czujnikiem położenia wału,coś z abs(kontrolka zapalała się po zgaśnięciu na gazie)i jeden nie znany błąd,komputer nie był w stanie go opisać.Gazownik stwierdził,że to elektryka,ale tak sterownik wysyłany był na sprawdzenie,niby wszystko w porządku,czujnik był wymieniany na nowy,jak już wspominałem.Ręce mi opadają już,bo wtopiłem już w auto z 4k zł,a elektryk pewnie też uszczupli mój portfel. Jakieś pomysły? Co zauważyłem po zgaśnięciu auta,wyjmuję kluczki,wtedy(nie zawsze) włącza się wiatrak od chłodzeni(pod maską) i stuka mi (jak by kierunkowskaz)zaworek/czujnik oparów paliwa,dopiero ja kto przestanie pukać od 5 do 10 min wtedy mogę dopiero odpalić samochód.Wcześniej mogę przekręcić kluczki i nie zaskoczy.

Ps.W tą sobotę na trasie,wyprzedzałem rowerzystę,zredukowałem, wyprzedziłem i po 10-20 m mi zgasł.
Ostatnio zmieniony 18 wrz 2017, 12:34 przez Loger, łącznie zmieniany 3 razy.

ODPOWIEDZ

Wróć do „Silnik”