Silnik gaśnie w czasie jazdy

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
Awatar użytkownika
Kocur
Zafiromaniak
Posty: 1371
Rejestracja: 24 maja 2017, 19:04
Imię: Mariusz
Lokalizacja: Warszawa
Auto: Opel Zafira Cosmo Panorama 150 KM
Model: ZB
Oznaczenie silnika: Z19DTH
Plec:
Kontakt:

#211 Post autor: Kocur » 18 wrz 2017, 11:21

Loger pisze:@Forfiter2012
Wcześniej miałem LPGAZ,teraz mam jakiegoś bluebox'a. Ostatnio miałem podłączonego kompa,historia błędów wykazała,problem ze sterownikiem,czujnikiem położenia wału,coś z abs(kontrolka zapalała się po zgaśnięciu na gazie)i jeden nie znany błąd,komputer nie był w stanie go opisać.Gazownik stwierdził,że to elektryka,ale tak sterownik wysyłany był na sprawdzenie,niby wszystko w porządku,czujnik był wymieniany na nowy,jak już wspominałem.Ręce mi opadają już,bo wtopiłem już w auto z 4k zł,a elektryk pewnie też uszczupli mój portfel. Jakieś pomysły? Co zauważyłem po zgaśnięciu auta,wyjmuję kluczki,wtedy(nie zawsze) włącza się wiatrak od chłodzeni(pod maską) i stuka mi (jak by kierunkowskaz)zaworek/czujnik oparów paliwa,dopiero ja kto przestanie pukać od 5 do 10 min wtedy mogę dopiero odpalić samochód.Wcześniej mogę przekręcić kluczki i nie zaskoczy.

Ps.W tą sobotę na trasie,wyprzedzałem rowerzystę,zredukowałem, wyprzedziłem i o 10-20 m mi zgasł.
Twój post dotyczy ZA, czy ZB ? Pytam, ponieważ w opisie na swoim profilu masz ZB. Jeśli to ZB - musisz zadać pytanie w dziale ZB.
:f1: kolejno: Opel Corsa 1.2i, Opel Astra 1.6i, Opel Calibra 2.0i, Opel Zafira A 2.0 DTL 16V., Corsa B 1.2 16V Obecnie:
Opel Zafira B Cosmo Panorama DTH
Opel Astra Bertone Cabrio

Loger
Świeżak
Posty: 8
Rejestracja: 16 sie 2017, 12:15
Lokalizacja: Bydgoszcz
Model:

#212 Post autor: Loger » 18 wrz 2017, 12:16

Oj przepraszam mój błąd,jak najbardziej mam Zafire ZA,musiałem przypadkiem przeklikać przy uzupełnianiu profilu,już poprawiam.

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#213 Post autor: Janus » 18 wrz 2017, 17:47

Loger pisze:] (...) Co zauważyłem po zgaśnięciu auta,wyjmuję kluczki,wtedy(nie zawsze) włącza się wiatrak od chłodzeni(pod maską) i stuka mi (jak by kierunkowskaz)zaworek/czujnik oparów paliwa,dopiero ja kto przestanie pukać od 5 do 10 min wtedy mogę dopiero odpalić samochód.Wcześniej mogę przekręcić kluczki i nie zaskoczy.
(...)
Co to znaczy "nie zaskoczy"? Kręci rozrusznikiem i nie odpala, czy w ogóle nie kręci?
Janusz

Loger
Świeżak
Posty: 8
Rejestracja: 16 sie 2017, 12:15
Lokalizacja: Bydgoszcz
Model:

#214 Post autor: Loger » 18 wrz 2017, 17:59

To pierwsze,kręci rozrusznikiem/daje iskrę ? Ale nie odpala.

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#215 Post autor: Janus » 18 wrz 2017, 19:40

Sterownik silnika albo immo. Ewentualnie problem z puszczającym reduktorem LPG czy coś w tym stylu... Ale nawet "zalany" silnik powinien zapalić po wciśnięciu pedału gazu w podłogę (zazwyczaj).

Musisz na 100% ustalić czy problem wynika z pracy silnika na gazie czy to nie ma znaczenia. Inaczej będziesz wymieniał pół samochodu i do niczego nie dojdziemy. Proponuję
"zakręcić kurek LPG" i pojeździć na benzynie samej. Jeżeli sytuacja się powtórzy, tzn że gaz nie ma tutaj nic do rzeczy
Janusz

Awatar użytkownika
czekker
Przeglądacz
Posty: 97
Rejestracja: 19 mar 2013, 10:34
Imię: Grzechu
Lokalizacja: śląsk (SO/SK/SL)
Auto: Subaru Outback 3.0R (H6)
Model: OBK
Oznaczenie silnika: EZ30D-2gen

#216 Post autor: czekker » 18 wrz 2017, 23:43

U mnie na razie ok - wprawdzie sterownik silnika po otwarciu wyglądał w porządku, ale przy okazji przeczyściłem styki i na razie jest dobrze (dzisiaj nie zgasła ani razu ;))
Zafirynda sprzedana.. :roll:

Loger
Świeżak
Posty: 8
Rejestracja: 16 sie 2017, 12:15
Lokalizacja: Bydgoszcz
Model:

#217 Post autor: Loger » 19 wrz 2017, 10:12

Powiem tak,jeździłem z początku na benzynie,jak mi gasł na gazie,bo czekałem na mechanika itp. itd i na setki km zgasł mi tylko dwa razy czyli taka jedna na milion,rozmawiałem z gazownikiem,stwierdził że na gazie może częściej gasnąć,ponieważ gaz jest gorszym paliwem niż benzyna i wszelkie problemy szybciej wyjdą na gazie.Nie wiem czy to daje jakieś światło na sytuacje ?

Awatar użytkownika
czekker
Przeglądacz
Posty: 97
Rejestracja: 19 mar 2013, 10:34
Imię: Grzechu
Lokalizacja: śląsk (SO/SK/SL)
Auto: Subaru Outback 3.0R (H6)
Model: OBK
Oznaczenie silnika: EZ30D-2gen

#218 Post autor: czekker » 09 paź 2017, 21:32

Wygląda na to, że u mnie przyczyną gaśnięcia silnika był wadliwy moduł zapłonowy :roll:
Pod koniec sierpnia Sagem, którego miałem od `początku`, zaczął niedomagać (check+TC, praca na 3 gary), więc został wymieniony na nową cewkę Bremi i w sumie wtedy się zaczęło :evil:
Dopiero podmiana na nową cewkę Valeo rozwiązała problem - od zeszłego czwartku Zafirynda nie zgasła ani razu :ok: :lol:

Niniejszym Bremi dostaje :czerwona:
Zafirynda sprzedana.. :roll:

Putek
Świeżak
Posty: 22
Rejestracja: 18 cze 2017, 11:35
Imię: marcin
Lokalizacja: Warszawa
Auto: zafira a 1.8
Model: za
Oznaczenie silnika: z18xe

Samochód gaśnie po kilkuset metrach

#219 Post autor: Putek » 24 gru 2017, 20:18

Panowie i Panie błagam o pomoc. Wczoraj wyjeżdżałem z parkingu przejechał z 300 400 metrów i padł. Silnik zgasł i nie dał się odpalić po 30 min odpalił od strzała. Dziś to samo tylko że nie czekałem tak długo odpiołem klemy na 5 min i zakręcil co prawda z problemem. Przejechałem 8km bez problemu. Wracając do domu zgasł nie wiem dla czego ale odpalił bez problemu. Może te ostatnie zgasniecie to przypadek. Dodam ze auto ma imobilajzer co oczywiste i anty napad. Anty napad jak i caly alarm jest w trybie serwisowym. Silnik kręci jak ta lala tylko nie odpala.

A jak mi autko zgasło i nie chciał o odpalić zauważyłem że włączył się wiatrak od chłodnicy a silnik był zimny
Ostatnio zmieniony 24 gru 2017, 22:19 przez Putek, łącznie zmieniany 4 razy.

Awatar użytkownika
Rybka
Zafiromaniak
Posty: 2616
Rejestracja: 11 lut 2012, 19:53
Imię: ROBERT
Lokalizacja: Wólka Ogryzkowa[RPZ]
Auto: ZAFIRA B
Model: CDTI
Oznaczenie silnika: Z19DTL
Plec:

Silnik gaśnie w czasie jazdy

#220 Post autor: Rybka » 24 gru 2017, 22:19

Napisz jakie auto i jaki silnik.

Putek
Świeżak
Posty: 22
Rejestracja: 18 cze 2017, 11:35
Imię: marcin
Lokalizacja: Warszawa
Auto: zafira a 1.8
Model: za
Oznaczenie silnika: z18xe

Silnik gaśnie w czasie jazdy

#221 Post autor: Putek » 24 gru 2017, 22:34

Zosia 1 generacji benzyna 1.8 16v 125km

Dodam że dziś przejechałem 100km nim po 20 kilometrze zgasł odlaczylem akumulator na 2 min to przejechałem 200 metrów i znowu. Więc kolejne odlaczonie akumulatora na dłuższą chwilę i ruszył już na dokończenie dystansu.
Ostatnio zmieniony 25 gru 2017, 13:05 przez Putek, łącznie zmieniany 2 razy.

Putek
Świeżak
Posty: 22
Rejestracja: 18 cze 2017, 11:35
Imię: marcin
Lokalizacja: Warszawa
Auto: zafira a 1.8
Model: za
Oznaczenie silnika: z18xe

Silnik gaśnie w czasie jazdy

#222 Post autor: Putek » 05 sty 2018, 23:03

Byłem u mechanika z autem powiedział mi że to sterownik silnika. Ale miał lipny komputer i niby nie pokazywał numeru błędu. A krzykną za naprawę 1500 minimum. Wymontowałem sam sterownik i dałem do naprawy. Człowiek który to naprawiał powiedział że było uszkodzone coś od odpowietrzania układu paliwowego czy coś w tym stylu. Naprawił za 250 zł auta jeszcze nie testowałem bo się troszkę obawiam że to nie to. Za naprawę dałem 250 zł

Awatar użytkownika
szura217
Zafiromaniak
Posty: 821
Rejestracja: 17 sie 2016, 14:28
Imię: Adrian
Lokalizacja: Wrocław/Głogów
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

Silnik gaśnie w czasie jazdy

#223 Post autor: szura217 » 13 sty 2018, 21:37

Dzisiaj w trakcie postoju na światłach silnik zgasł w trakcie pracy na wolnych obrotach. Udało mi się go uruchomić dopiero po kilkunastu minutach i kilku próbach, po odpięciu przepływki i przygazowaniu. Po całej przygodzie fejsem na bluetooth i aplikacją nie zczytałem żadnych błędów. Ostatnio Zocha miała wymieniony: rozrząd, czujnik położenia wału korbowego, olej, filtry i regulację i konserwację instalacji olejowej. Rok temu był regenerowany sterownik silnika i jak na razie nie było z nim problemów. Macie może pomysł co może być powodem tak dziwnego zachowania Zafiry?
Obrazek

arturo446
Posty: 3
Rejestracja: 19 sty 2018, 20:12
Imię: Artur
Auto: Opel zafira A 1.8
Model: ZA
Oznaczenie silnika: Z18XE
Plec:

Gaśnięcie podczas jazdy zafira a

#224 Post autor: arturo446 » 19 sty 2018, 20:27

Witam
Ostatnio mam problem z zafira a 2002 1.8 gaz.
Podczas jazdy gaśnie i wtedy mrugają kontrolki check + samochodzic z kluczykiem + kontrola trakcji. Jak wyłącze zaplon i przekrecę do zaplonu kotrolka check szybko mruga przez ok. 3 sekundy. Jak otworze maske to slychac cykanie kolo filtra powietrza. Wystarczy ze zdejme kleme z aku i zaloże wtedy ustaje cykanie i normalnie odpala auto. Zadnych błędów komp nie pokazuje i już nie wiem co mam robic i czego szukac

Awatar użytkownika
Rybka
Zafiromaniak
Posty: 2616
Rejestracja: 11 lut 2012, 19:53
Imię: ROBERT
Lokalizacja: Wólka Ogryzkowa[RPZ]
Auto: ZAFIRA B
Model: CDTI
Oznaczenie silnika: Z19DTL
Plec:

Silnik gaśnie w czasie jazdy

#225 Post autor: Rybka » 19 sty 2018, 20:55

To cykanie, to pewnie elektrozawór gazu załącza się i wyłącza.
Moim zdaniem sypie się komputer silnika. Oczywiście mogę się mylić. Na początek sprawdź złącza kompa.
Poczytaj też ten temat od początku może któryś post cię nakieruje na usterkę u ciebie.

ODPOWIEDZ

Wróć do „Silnik”