Brak wentylatora chłodnicy klimatyzacji Zafira A

Czyli: chłodzenie, grzanie, termostat, chłodnice, webasto, nagrzewnica

Moderatorzy: Sebu$, Tunio999

Wiadomość
Autor
Awatar użytkownika
duber
Świeżak
Posty: 17
Rejestracja: 09 kwie 2013, 19:25
Lokalizacja: Świebodzin
Model:

#46 Post autor: duber » 04 cze 2017, 18:20

Zafira po lifcie 2003/4 climatronic
Nie osądzam...dlatego pytam
Ostatnio zmieniony 05 cze 2017, 06:17 przez duber, łącznie zmieniany 1 raz.

Skasowany użytkownik 21152

#47 Post autor: Skasowany użytkownik 21152 » 06 cze 2017, 20:48

Ja wyczytałem, że diesle mają dwa wentylatory, a benzyniak mają jeden, mogą mieć dwa. Ja mam ZA 2.0dti 2003 i mam dwa wentylatory. W sumie ten od klimy się spalił więc mam tylko jeden 😊
Ostatnio zmieniony 06 cze 2017, 20:48 przez Skasowany użytkownik 21152, łącznie zmieniany 1 raz.

Awatar użytkownika
maoie
Przeglądacz
Posty: 78
Rejestracja: 30 gru 2013, 20:03
Imię: Maciej
Lokalizacja: Poznan
Auto: Zafira
Model: A
Oznaczenie silnika: Z18XE
Plec:

#48 Post autor: maoie » 25 lip 2017, 21:03

Przed liftowe też były wyposażane tylko w jeden wentylator i nie ma co się doszukiwać dziury w całym, a że na parowniku (chłodnicy) jet miejsce na zamontowanie wentylatora to nie znaczy że musi on tam być bo te same parowniki montowane były w różnych układach
Obrazek

Awatar użytkownika
jancol83
Świeżak
Posty: 16
Rejestracja: 25 sty 2016, 16:36
Imię: Janek
Lokalizacja: Konstantynów
Auto: Zafira
Model: ZA
Oznaczenie silnika: Z18XE
Plec:

#49 Post autor: jancol83 » 25 lip 2017, 22:25

Jest jeszcze jedna rzecz na którą nikt nie zwrócił uwagi. Pod zamontowanym wentylatorem (tym na skraplaczu) po pewnym czasie gromadzi się trochę zanieczyszczeń. Co z kolei powoduje szybszą korozję a w efekcie nieszczelność układu.
Podobno częsta awaria w Oplach z dodatkowym wentylatorem (nie tylko Zafirach).

Skasowany użytkownik 6483

#50 Post autor: Skasowany użytkownik 6483 » 26 lip 2017, 19:35

Chłodnice w Oplach lubią gnić, to ich częsta wada.....własnie przez te wszystkie zanieczyszczenia , które sie tam gromadzą a później to gnije i robi sie problem..

ZaFa
Posty: 2
Rejestracja: 17 sie 2017, 10:29
Lokalizacja: Nowy Sącz
Model:

#51 Post autor: ZaFa » 17 sie 2017, 11:16

Witam wszystkich.
Jestem nowy i to mój 1 na tym forum.
Przejdę zatem do meritum.

Zafira A 1.8 Z18XE z klimą automatyczną rok 2003.
Autko niedawno kupione więc powoli wychodzą pewne bolączki...
Nie posiada drugiego wentylatora, dodatkowych wtyczek oraz komputera sterującego wentylatorami/wentylatorem (sprawdzałem pod zderzakiem).

Problem: Zbyt wysokie ciśnienie w układzie które powoduje cykliczne wyłączanie/włączanie sprężarki w bardzo upalne dni jak i w ruchu miejskim.

I diagnoza gościa od klimy - nie działają wszystkie biegi wentylatora - do wymiany wentylator bo uszk. opornica/rezystor (niedostępny oddzielnie w handlu).

Zanim zakupiłem wentylator postanowiłem, pomierzyć opornicę, całą instalację od przekaźników do wentylatora jak i same przekaźniki - wszystko jest ok więc kilka stów w kieszeni (nie wspomnę ze 50 zł za tą "świetną" diagnozę zapłaciłem).

Po włączeniu klimy załącza się II bieg wentylatora i tu pytanie czy powinien załączać się faktycznie II czy III bieg?
Nikt z fachowców nie zna odpowiedzi na to pytanie więc może ktoś coś wie na ten temat ?

Analizując schemat elektryczny Zośki mimo wielu nieścisłości wynika że wentylatorem 3- biegowym w aucie z tylko jednym wentylatorem steruje ECU poprzez piny 30 (I), 29 (II), 46 (III) oraz odpowiednio przekaźniki K12.
Osobiście odczytuje to tak że III bieg wentylatora ECU rezerwuje dla przekroczenia granicznej temp. cieczy układu chłodzenia silnika w czasie gdy mamy załączoną klimę która normalnie działa na II biegu - TAK czy NIE :?:


BTW wymuszenie załączenia III biegu wentylatora nic nie daje w materii spadku ciśnienia przy załączonej klimie więc inni fachowcy wnioskują ze zapchany jest osuszacz (dzisiaj poszedł do wymiany) lub zawór rozprężny. W układzie jest poprawna ilość gazu.

W zasadzie temat wentylatora w chwili obecnej traktuję jako wątek poboczny w niesprawności mojej klimy bo to nie on generuje zbyt wysokie ciśnienie ale chciałbym uciąć domysły jak to jest z tym III biegiem wentylatora.

Jeśli w kwestii zbyt wysokiego ciśnienia w układzie klimatyzacji ktoś ma jakiś pomysł to śmiało proszę coś podpowiedzieć choć mam cichą nadzieję ze to osuszacz i już dzisiaj wieczorem będę cieszył się sprawną AC :)


EDIT

Jest już wiadome - wymiana osuszacza nic nie dała. Ciśnienie wciąż za wysokie. Jakieś pomysły?
Podobno nie mam w tym modelu zaworu rozprężnego a coś innego przy sprężarce.
Jest opcja że sprężarka może robić zbyt wysokie ciśnienie jak się kończy? Na wyższych obrotach mocno wyje...
Ostatnio zmieniony 18 sie 2017, 01:21 przez ZaFa, łącznie zmieniany 1 raz.

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#52 Post autor: Janus » 17 sie 2017, 18:41

Na pewno po włączeniu klimy nie powinno wbijać od razu na 3-bieg.
Myślę że w temp otoczenia ok 20oC na zimnym silniku klima będzie chłodzona na 1-biegu - ale to domysł.

Co do wzrostu ciśnienia w układzie - pewien nie jestem, ale moim zdaniem powinieneś mieć właśnie zawór rozprężny przy parowniku klimy. A niby jak inaczej ma się wyregulować ta klima? Zadanie zaworu rozprężnego to utrzymanie odpowiedniego przepływu rozprężonego gazu, tak aby parownik nie zamarazł. I teraz są takie możliwości:

1. Niesprawny zawór rozprężny.
2. Zawalony brudem parownik klimy - chociaż wydaje mi się że przepływ powietrza w układzie przewietrzania jest szeregowy, więc skutkowało by to brakiem wydajności nawiewu.
3. Brak pracy wentylatora kabiny przy załączonej klimie - ale to myślę że wyeliminowałeś.
4. Zatkane odpływy wody z komory parownika powodują jej gromadzenie i zamrożenie parownika - stąd parownik nie oddaje zimna/zamarza a klima się "zatyka"

Jeżeli przyczyna nie z tej strony, to może być wina kompresora. Może za dużo oleju.
Wtedy ściągnąłbym cały czynnik z układu, zdjął kompresor, zlał z niego olej, dolał odpowiedniego oleju w mniejszej ilości, sprawdził szczelność układu, podłączył pompę vacuum żeby wszystko z układu ściągnąć i dopiero pomału nabijał czynnikiem. Nabiłbym najpierw około 300g i zobaczył jak chłodzi. Jeżeli wydajność będzie za mała, a klima się nie wyłączy - dobić kolejne 100g. Może się okazać że klima będzie pracowała akceptowalnie np: z 500g. Ale jedno jest pewne - po chwili pracy klimy wentylator powinien startować.
Jeżeli nie startuje w ogóle a instalacja sprawna i czujnik ciśnienia też - winny sterownik silnika niestety :(
Janusz

ZaFa
Posty: 2
Rejestracja: 17 sie 2017, 10:29
Lokalizacja: Nowy Sącz
Model:

#53 Post autor: ZaFa » 17 sie 2017, 23:13

Odebrałem auto i umówiłem się u innego speca (dopiero na przyszły tydzień) ale po drodze spotkałem jakiś zakład i wpadłem popytać.
Opowiedziałem co i jak i powiedział żebym robił sekcję zwłok osuszacza - jeśli znajdę opiłki metalu to może świadczyć to o końcu sprężarki, jeśli nie to polecił zrobić mniej więcej tak jak piszesz Janus czyli wybebeszyć sprężarkę wylać z niej olej napełnić właściwą ilość nowym i próbować napełniać czynnikiem.

Sytuacja z dzisiaj (26 stopni na zewnątrz) - do warsztatu który odwiedziłem po drodze miałem maksymalnie 1 km - wewnątrz auta zimno jak diabli zanim tam dojechałem.

Osuszacz prawie do połowy jest upaćkany olejem więc może to właśnie nadmierna jego ilość powoduje schody?
1. Facet oblukał i stwierdził ze jest zawór rozprężny a nie dławik jak twierdzili Ci poprzedni.
2. Zawalony parownik? - myty, czysty, z roku 2010 więc ktoś coś kiedyś grzebał ale ponoć w tych oplach często gniły parowniki.
3. Działa oczywiście
4. odprowadzenie wody sprawdzę ale no zimno oddaje raczej dobrze.

Co nie będzie wymagało rozszczelnienia układu sprawdzę sam a reszta zostanie dla speców z automatem.

Aha gość pomierzył temperatury parownika i sprężarki - stwierdził - 60-65 stopni po zewnątrz więc wewnątrz układu może być aż 80 stopni a to bardzo źle. Wysnuł tezę że kończąca się sprężarka może podnosić temperaturę medium co powoduje wzrost ciśnienia ait takie błędne koło -

Co do ilości czynnika - był przeprowadzony test na zmniejszenie do 500 gram ale to nic nie dało... W autodacie wyczytałem że przy głośnej pracy sprężarki zaleca się obniżenie ilości czynnika z 600 do 525 gram. Ogólnie sprężarka wyje jak oszalała powyżej 3k RPM.

W sobotę jak sprawdzaliśmy klimę pod automatem to obsługujący mówi a sprawdźmy ile odessie olej? 1 próba 2x więcej niż być powinno w układzie, 2 próba 1,5 raza więcej , 3 próba znów za duzo... Mozę faktycznie ten olej daje jaja?

Zawór rozprężny jest chyba w mało komfortowym miejscu więc zostawiłbym go na koniec a na 1 ogień rozbebeszył tą sprężarkę, zlał olej , przeprowadził oględziny i myślał co dalej.

Janus wiesz może ile powinno być tego oleju w układzie/sprężarce? Bo za mało źle i za dużo również...

Wentylator chłodzi parownik normalnie na 2 biegu podczas działania klimy a poza t ym przez chwile słyszałem załączenie 3 biegu więc i ECU który nim steruje coś tam załącza przez chwilę.
Tak czy inaczej dzięki za odzew :)
Ostatnio zmieniony 17 sie 2017, 23:17 przez ZaFa, łącznie zmieniany 1 raz.

Janus
Zafiromaniak
Posty: 1162
Rejestracja: 31 gru 2014, 21:17
Imię: Janusz
Lokalizacja: Pruszków
Auto: Zafira
Model: A
Oznaczenie silnika: Y20DTH
Plec:

#54 Post autor: Janus » 18 sie 2017, 18:34

Parownik to jest w układzie przewietrzania - tam parujący gaz pobiera ciepło z otoczenia, więc parownik robi się zimny. Tam też jest zawór rozprężny, po to aby sterować "dostarczaniem zimna".

Chłodnica klimatyzacji to skraplacz i znajduje się z przodu. To że skraplacz ma temperaturę 60-65oC to moim zdaniem nie jest tragedia. Nie spodziewałbym się że będzie chłodniejszy, skoro na zewnątrz 30oC a to ma jeszcze oddawać ciepło - więc musi być bardziej gorące niż otoczenie. U mnie skraplacz przy włączonej klimie parzy rękę.

Co do ilości oleju - odsyłam do danych kompresora - bo to zależy od kompresora.

Co do odsysania - moim zdaniem kompresor na stół i zlać olej. To co jest w układzie odessać pompą próżniową. Jeżeli było za dużo oleju - licz się z kosztem dwóch osuszaczy. Ten pierwszy nowy prawodopodobnie i tak ubabrze się nadmiarem oleju.

Najlepszy byłby magik od klimy który nie pracuje na automacie, ale ma przyłącza z zaworami, pompę vacuum i zbiorniki na gaz. Ściągnie Ci wszystko z układu w pusty zbiornik z próżnią. Poprawi olej w kompresorze, wyciągnie wilgoć z układu pompą vacuum i nabije gazem ze zbiornika wg zwykłej wagi elektronicznej. Pracę układu potestuje patrząć na manometry po obu stronach sprężarki (ciśnienia muszą oscylować) oraz powinien zmierzyć wydajność klimy. Na wylocie w kabinie powietrze powinno mieć w okolicach 1-5oC.
Janusz

Skasowany użytkownik 8511

#55 Post autor: Skasowany użytkownik 8511 » 19 sie 2017, 19:47

EDIT

Jest już wiadome - wymiana osuszacza nic nie dała. Ciśnienie wciąż za wysokie. Jakieś pomysły?
Podobno nie mam w tym modelu zaworu rozprężnego a coś innego przy sprężarce.
Jest opcja że sprężarka może robić zbyt wysokie ciśnienie jak się kończy? Na wyższych obrotach mocno wyje...
Ja zrobiłem najprostszą rzecz na świecie , zamontowałem drugi wentylator od wersji przedliftowej, był sterowany przez cewkę sprężarki. Wentylator był podłączony na pierwszym biegu i działał ciągle jak była włączona klima.Praca dodatkowego wentylatora nie wpływała negatywnie na cały układ chłodzenia. To rozwiązanie działało u mnie parę lat, i nigdy nie było problemu z chłodzeniem.
Efekt był taki, że spadło ciśnienie w układzie, sprężarka przestała wyć, silnik (1.8) przestał mulić po włączeniu chłodzenia. Klima działała rewelacyjnie.

Skasowany użytkownik 21152

#56 Post autor: Skasowany użytkownik 21152 » 20 sie 2017, 10:11

Ja się borykalem z problemem takim, że mnie po załączeniu klimy załączaly się wszystkie wentylatory. Przyczyną był czujnik ciśnienia w klimatyzacji, który oszukiwał i pokazywał jakieś ogromne ciśnienie w układzie. Po wymianie jak ręką odjął, a i można go wymienić bez opróżniania klimy, bo na osuszaczy jest coś w rodzaju wentyla.

MARCEL!
Zafiromaniak
Posty: 750
Rejestracja: 14 gru 2011, 12:33
Imię: Mar
Lokalizacja: Lublin
Auto: Opel Zafira A
Model: ZA
Oznaczenie silnika: Z18XE

#57 Post autor: MARCEL! » 06 wrz 2017, 13:48

pioneet pisze:
EDIT

Jest już wiadome - wymiana osuszacza nic nie dała. Ciśnienie wciąż za wysokie. Jakieś pomysły?
Podobno nie mam w tym modelu zaworu rozprężnego a coś innego przy sprężarce.
Jest opcja że sprężarka może robić zbyt wysokie ciśnienie jak się kończy? Na wyższych obrotach mocno wyje...
Ja zrobiłem najprostszą rzecz na świecie , zamontowałem drugi wentylator od wersji przedliftowej, był sterowany przez cewkę sprężarki. Wentylator był podłączony na pierwszym biegu i działał ciągle jak była włączona klima.Praca dodatkowego wentylatora nie wpływała negatywnie na cały układ chłodzenia. To rozwiązanie działało u mnie parę lat, i nigdy nie było problemu z chłodzeniem.
Efekt był taki, że spadło ciśnienie w układzie, sprężarka przestała wyć, silnik (1.8) przestał mulić po włączeniu chłodzenia. Klima działała rewelacyjnie.
Mi padł po roku rezystor w zamienniku...
Mam pytanie, czy dużo problem to założyć dodatkowy wentylator od klimy (z przed FL), aby się uruchamiał po włączeniu klimatyzacji? Drugie pytanie - czy mimo dołożenia, to ten 1 "główny" wentylator (montowany w FL), przy uszkodzonym oporniku, przy włączonej klimie nie włącza się w trybie awaryjnym (co 4 sekundy na 4 sekundy) mimo drugiego wentylatora?

Strasznie często padają te rezystory (opornice)... :evil: :roll:

Awatar użytkownika
Dziadek13
Zafiromaniak
Posty: 1891
Rejestracja: 26 wrz 2010, 21:28
Imię: Jorg
Lokalizacja: Mysłowice
Auto: VW Turan była zafira DTL
Model: Turan
Oznaczenie silnika: AVQ
Plec:

#58 Post autor: Dziadek13 » 06 wrz 2017, 14:01

Zrób dodatkowy nawiew na ten rezystor bo mocno się grzeje a jak silnik wentylatora ma wyrobione łożyska i stawia opór podczas pracy to wiadomo prąd rośnie a wraz z tym temperatura która niszczy opornice tz ten termik za 1,50zł.

Skasowany użytkownik 8511

#59 Post autor: Skasowany użytkownik 8511 » 08 wrz 2017, 08:23

Mam pytanie, czy dużo problem to założyć dodatkowy wentylator od klimy (z przed FL), aby się uruchamiał po włączeniu klimatyzacji?
Z założeniem nie ma problemu. Wentylator montujesz we fabryczne mocowania do chłodnicy dwoma śrubkami, a sterowanie dodatkowego wentylatora z plusa cewki sprężarki przez przekaźnik.

MARCEL!
Zafiromaniak
Posty: 750
Rejestracja: 14 gru 2011, 12:33
Imię: Mar
Lokalizacja: Lublin
Auto: Opel Zafira A
Model: ZA
Oznaczenie silnika: Z18XE

#60 Post autor: MARCEL! » 13 wrz 2017, 07:22

pioneet pisze:
Mam pytanie, czy dużo problem to założyć dodatkowy wentylator od klimy (z przed FL), aby się uruchamiał po włączeniu klimatyzacji?
Z założeniem nie ma problemu. Wentylator montujesz we fabryczne mocowania do chłodnicy dwoma śrubkami, a sterowanie dodatkowego wentylatora z plusa cewki sprężarki przez przekaźnik.
Rozumiem.
Tylko czy równolegle też Ci działa ten główny wentylator na 1 biegu?

ODPOWIEDZ

Wróć do „Klimatyzacja, ogrzewanie, układ chłodzenia”