[TUT/B]Czyszczenie boost sensor w silniku Z19DTL; DT; DTH

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: mariusz131, Tazz

Wiadomość
Autor
tico0

[TUT/B]Czyszczenie boost sensor w silniku Z19DTL; DT; DTH

#1 Post autor: tico0 » 13 kwie 2011, 09:50

Idąc za ciosem czysczenia egr i przepustnicy po krótce opiszę czyszczenie „boost sensor” w silniku dtl i dt ale tu mała UWAGA !!! jest to praca bardzo precyzyjna i delikatna łatwo uszkodzić sam czujnik podczas czyszczenia.
Czujnik jest umiejscowiony blisko a w zasadzie za zaworem egr i jest przykręcony jedną śrubą torxem o ile pamiętam 30 . Najprościej czyszczenie zrobić razem z egr wtedy mamy łatwy dostęp ale ja dowiedziałem się o tym po fakcie i w chwili wolnej postanowiłem to zrobić. Możemy to robić bez zdejmowania podszybia i zaworu egr jest ciasno ale bez problemowo uda się to zrobić i torx też się zmieści między cewką egr a kolektorem by odkręcić śrubkę mocującą czujnik.
Posłużę się fotką którą umieścił Marki na forum by pokazać dokładnie gdzie znajduje się ów czujnik myślę że się nie obrazi ;)

Obrazek

Zdejmujemy wtyczkę która jest podłączona do czujnika i odkręcamy sam czujnik może być ciasno ale da się to zrobić, nie musimy się obawiać żadna podkładka nie spadnie. Czujnik w kolektorze „uszczelniony” jest grubym zielonym oringiem który jest na samym czujniku co widać na dalszych fotkach. Po odkręceniu śruby czujnik zacznie się obracać wokół własnej osi ( trzyma go oring o którym wcześniej pisałem) delikatnie wyjmujemy bez obaw może iść ciężko.
To sam czujnik z zewnątrz

Obrazek

A tak wygląda część znajdująca się w kolektorze

Obrazek

I tu zaczyna się jazda tak wygląda czujnik ale już po wyczyszczeniu niestety nie miałem wcześniej aparatu i fotki robiłem już po samym czyszczeniu . Część zaznaczona na czerwono wchodzi do kolektora i na niej zbiera się taki sam nagar jak na egr i przepustnicy tylko nie jest suchy a lepki. Cały ten stożek był obklejony syfem i nie było widać tej żółtej części ruchomej czujnika. Więc można powiedzieć że nie działał , działanie jego polega na tym że pod wpływem przepływu masy spalin wychyla się lekko do przodu i tyłu w płaszczyźnie poziomej. Piszę o tym bo to ważna informacja podczas czyszczenia by nie uszkodzić czujnika . Ja czyszczenie zacząłem od odwrócenia o 180° czujnika (stożkiem w dół ) i mechanicznie małym wkrętakiem między okienkami wybrałem cały nagar potem delikatnie małym pędzelkiem. Jednak efekt nie był zadowalający na tym żółtym języczku czujnika wciąż był przyklejony nagar , co prawda pracował poprawnie wychylała się prawo-lewo ale postanowiłem doprowadzić go do stanu „nówki” co prawie się udało ;) . Poszedłem na całość i zamoczyłem w preparacie do mycia silnika samą końcówkę czujnika mniej więcej jak są te „okienka” nie głębiej by nie zalać wnętrza czujnika po dwudziestu minutach moczenia trzymając cały czas czujnik „do góry nogami” by do środka nie dostał się płyn zacząłem pędzelkiem delikatne czyszczenie i efekt taki jak na zdjęciu po wyżej :) prawie czysty taki efekt mnie już zadowalał. Wiem że użycie środka do mycia silnika to extremum i można łatwo pewnie zalać i uszkodzić czujnik ale mnie się udało :mrgreen: . Efekt czyszcenia to autko jeszcze żwawsze i lepiej się zbiera takie moje odczucia. Jeszcze raz przestrzegam osoby podejmujące się czyszczenia boost sensor-a by zachowały ostrożność łatwo o uszkodzenia mechaniczne tej ruchomej (zółtej) części czujnika.
Myślę że napisałem w miarę zrozumiale i komuś to pomoże, tak myślę czy nie dać tego jako nowy temat i czyszczenia przepustnicy by nie zginęło to w tym temacie rzece o egr....


- powyższy opis uzupełniam o dodatkowe informacje przekazane przez kolegę Norbert_p:

Poniżej wklejam fotki zasyfionego boost sensora. Zamieszczam je obok tego wyczyszczonego (jako przykład jak może on wyglądać i jak wpływa na jazdę oraz pracę silnika:

Obrazek Obrazek Obrazek


Do czyszczenia używałem tylko środek z Castoramy do czyszczenia szyb kominkowych i grillów w białej butelce. Moczyłem do góry nogami, wyciągałem, dmuchałem, ponownie moczyłem aż zrobił się taki czysty jak na fotce Tico0.
Ostatnio zmieniony 18 cze 2017, 10:27 przez tico0, łącznie zmieniany 7 razy.

zbigor
Bywalec
Posty: 104
Rejestracja: 22 sty 2011, 08:35
Lokalizacja: Warszawa
Model:

#2 Post autor: zbigor » 13 kwie 2011, 10:13

tico0 pisze:Wiem że użycie środka do mycia silnika to extremum i można łatwo pewnie zalać i uszkodzić czujnik ale mnie się udało
Ja tak czyszcze prawie 2 lata tylko że do wyjęcia używam klucza ampulowego zamiast torxa - - pasuje idealnie- a do czyszczenia tego co mam pod ręką czyli najczęściej Wurtha do czyszczenia hamulców albo Pulsara do czyszczenia silników.
Pierwszy raz jest najgorszy bo jest najwiecej brudu. Kazdy następny to tylko chwila na psiknięcie i od razu montaż w kolektor. Tak co 3-4 miesiace. Mam specjalny krótki ampul któremu nie przeszkadza EGR wiec cała akcje zajmuje 2-3 minuty. Warto psiknąć od czoła a nie z boku bo dużo brudu jest schowane głęboko w czujniku.
pzdr
zbigor

tico0

#3 Post autor: tico0 » 13 kwie 2011, 10:26

kaliope pisze:Koledzy a jaki wychodzi błąd jak ten czujnik niedomaga?
Nie mam pojęcia, zrobiłem to z czystej ciekawości jak egr i przepustnicę nie miałem błędów tylko zaczęło "mulić" może dlatego nie wywaliło błędów że zrobione było na czas...

norbert_p

#4 Post autor: norbert_p » 15 kwie 2011, 11:11

Dodam, że czujnik ten występuje też pod nazwą CZUJNIK CIŚNIENIA BEZWZGLĘDNEGO PODCIŚNIENIA MAP-SENSOR. To dla tych co szukają go na allegro. Nowy znalazłem do ZB za 88zł + przesyłka.

Awatar użytkownika
kubik_CDTi
Zafiromaniak
Posty: 856
Rejestracja: 20 gru 2009, 15:12
Lokalizacja: Polska
Model:

#5 Post autor: kubik_CDTi » 15 kwie 2011, 14:44

Skoro to jest tak delikatne to uważam,że nie można szaleć z silną chemią bo szlak go trafi.
Jak ja się wezmę za czyszczenie to prawdopodobnie będę używał spirytusu(do czyszczenia oczywiście :lol: )
Chipped by MR Motors

Awatar użytkownika
Łysy
Przeglądacz
Posty: 63
Rejestracja: 16 mar 2011, 08:28
Lokalizacja: Marki
Model:

#6 Post autor: Łysy » 16 kwie 2011, 20:10

Ja dzisiaj też wymontowałem boost sensora....
Rzeczywiście był uklejony jak diabli, a do czyszczenia zastosowałem benzynkę ekstrakcyjną i bardzo ładnie mi ten brudek wypłynął, później troszkę jeszcze pędzelkiem i wyglądał jak nówka....

Piotr
Bywalec
Posty: 163
Rejestracja: 05 gru 2009, 22:54
Imię: Piotr
Lokalizacja: Bydgoszcz
Auto: Opel Zafira B 1,9 CDTI
Model: ZB
Oznaczenie silnika: Z19DTH

#7 Post autor: Piotr » 16 kwie 2011, 22:06

Oj, może ja użyłem złego środka bo rozpuszczalnika nitro i pędzelka.

DD
Mieszkaniec
Posty: 212
Rejestracja: 01 gru 2009, 21:32
Lokalizacja: Radomsko
Model:

#8 Post autor: DD » 16 kwie 2011, 23:06

Ja też wyczyściłem przy pomocy benzyny i pędzelka, a zabity był cały czarną stwardniałą mazią.

Piotr
Bywalec
Posty: 163
Rejestracja: 05 gru 2009, 22:54
Imię: Piotr
Lokalizacja: Bydgoszcz
Auto: Opel Zafira B 1,9 CDTI
Model: ZB
Oznaczenie silnika: Z19DTH

#9 Post autor: Piotr » 17 kwie 2011, 00:17

DD pisze:Ja też wyczyściłem przy pomocy benzyny i pędzelka, a zabity był cały czarną stwardniałą mazią.
No właśnie, czy ktoś może powiedzieć skąd bierze się ta mazia ? Dla mnie to nie jest normalne przy silniku niby "tej" klasy. Jak tak ma być to znaczy, że ten silnik to czysty włoski bubel. Cały czas twierdzę, że gdybym wiedział, że to włoski silnik to nigdy bym tego badziewia nie kupił. Nawet poziomu oleju (bagnetem) na tym wynalazku nie można prawidłowo sprawdzić, tak jak w innych silnikach.

Awatar użytkownika
kubik_CDTi
Zafiromaniak
Posty: 856
Rejestracja: 20 gru 2009, 15:12
Lokalizacja: Polska
Model:

#10 Post autor: kubik_CDTi » 17 kwie 2011, 00:23

Problem każdego diesla.
Mgiełka olejowa+ sadza ze spalin+temperatura = to co widać.
Chipped by MR Motors

imalas
Bywalec
Posty: 138
Rejestracja: 14 cze 2009, 23:13
Lokalizacja: tutejszy
Model:

#11 Post autor: imalas » 17 kwie 2011, 08:31

Piotr pisze:
DD pisze:Ja też wyczyściłem przy pomocy benzyny i pędzelka, a zabity był cały czarną stwardniałą mazią.
No właśnie, czy ktoś może powiedzieć skąd bierze się ta mazia ? Dla mnie to nie jest normalne przy silniku niby "tej" klasy. Jak tak ma być to znaczy, że ten silnik to czysty włoski bubel. Cały czas twierdzę, że gdybym wiedział, że to włoski silnik to nigdy bym tego badziewia nie kupił. Nawet poziomu oleju (bagnetem) na tym wynalazku nie można prawidłowo sprawdzić, tak jak w innych silnikach.
Chłopie !, co ty wypisujesz!?

Silnik Fiata 1.9CDTI to czołówka światowa( stosują go Opel, Fiat, Alfa Romeo, Saab,Suzuki), pewne niedogodności pojawiły się odkąd dodano proekologiczne dodatki typu EGR, DPF i itp. Na częste zanieczyszczanie tych elementów ma zdecydowany wpływ użytkowanie diesla, np. wyłącznie do jazdy miejskiej na krótkich odcinkach.(jazda na nie dogrzanym silniku jest zabójcza)
Osobiście używam go tylko na dłuższych trasach i nie mam problemów. Po mieście "pomykam" Fiestą "benzynową" 1.2

Poziom oleju sprawdza się po 5 minutach po zatrzymaniu rozgrzanego silnika!, w KAŻDYM turbo dieslu! (po całkowitym ostygnięciu spływa np. olej z turbiny i jest jego więcej)

Reasumując to co piszesz, jeśli byś wiedział do czego służy turbo diesel, to kupiłbyś "benzyniaka". :lol:
Ostatnio zmieniony 17 kwie 2011, 08:46 przez imalas, łącznie zmieniany 1 raz.

zbigor
Bywalec
Posty: 104
Rejestracja: 22 sty 2011, 08:35
Lokalizacja: Warszawa
Model:

#12 Post autor: zbigor » 17 kwie 2011, 08:44

Piotr pisze:Jak tak ma być to znaczy, że ten silnik to czysty włoski bubel.
Nie gorszy od kiblowatego 1.9 wieśwagena. Mam taki wynalazek w Audi i co chwila coś sie sypie. Nie zapominaj że to Fiat wymyślił Common Raila i teraz cały świat to kopiuje. Nawet wieśwagen porzucił pompowtryskiwacze dla CR.
IMHO tylko diesle 2.0 BMW i 2.2 Hondy są lepsze ale to jednak nowsze konstrukcje.
pzdr
zbigor

Jacek_Do
Bywalec
Posty: 109
Rejestracja: 22 wrz 2010, 21:33
Lokalizacja: Kraków
Model:

#13 Post autor: Jacek_Do » 17 kwie 2011, 16:48

Nie no 1.9 fiata swego czasu zdobył nagrodę za najlepszy silnik diesla na świecie.
Niestety od tamtej pory pożal się Boże ekolodzy musieli wtrącic swoje trzy grosze.
Każdy nowszy silnik diesla jest gorszy od poprzednika własnie przez pseudo ekologię.
1.9CDTI

DD
Mieszkaniec
Posty: 212
Rejestracja: 01 gru 2009, 21:32
Lokalizacja: Radomsko
Model:

#14 Post autor: DD » 19 kwie 2011, 12:39

To, w czym umieszczony jest boost sensor to kolektor? Tam dopiero jest tej syfiastej mazi!!! Jak czyściłem przepustnicę to też to było tam widać. Jest sens to czyścić?

tico0

#15 Post autor: tico0 » 19 kwie 2011, 16:40

DD pisze:To, w czym umieszczony jest boost sensor to kolektor?
Tak
DD pisze:Jest sens to czyścić?
Zrób to i się przekonaj ;)

ODPOWIEDZ

Wróć do „Silnik”